Released April 2010

Document Owner: Documentation Services

This edition applies to Release 2.0 of the PowerTeacher Gradebook software and to all subsequent releases and modifications until otherwise indicated in new editions or updates.

The data and names used to illustrate the reports and screen images may include names of individuals, companies, brands, and products. All of the data and names are fictitious; any similarities to actual names are entirely coincidental.

PowerSchool is a trademark, in the U.S. and/or other countries, of Pearson Education, Inc. or its affiliate(s).

Copyright © 2010 Pearson Education, Inc. or its affiliates. All rights reserved. All trademarks are either owned or licensed by Pearson Education, Inc. or its affiliates. Other brands and names are the property of their respective owners.
Contents

Welcome ................................................................................................................ 1
  Introduction ........................................................................................................ 1
  Quick Start .................................................................................................... 1
  Quick Entry Tips .......................................................................................... 2

Get Started ........................................................................................................... 8
  About Getting Started .................................................................................. 8
  Launch PowerTeacher Gradebook ............................................................... 8
  View Main PowerTeacher Gradebook Window .......................................... 8
  Zoom In or Out of Window ........................................................................... 11
  Verify Password ........................................................................................... 11
  Lock PowerTeacher Gradebook .................................................................... 11

PowerTeacher Gradebook Help ............................................................................ 13
  About PowerTeacher Gradebook Help ....................................................... 13
  Set Browser Preferences ............................................................................. 13
  Launch PowerTeacher Gradebook Help ....................................................... 14
  PowerTeacher Gradebook Help Window ...................................................... 14

Spell Check ........................................................................................................... 17
  About Spell Check ....................................................................................... 17
  Turn Spell Check On or Off ......................................................................... 17
  Manage Your Dictionary ............................................................................. 17
  Automatically Check Spelling ...................................................................... 18
  Check Spelling ............................................................................................ 18

Preferences .......................................................................................................... 20
  About Preferences ....................................................................................... 20
  Set Grading Preferences ............................................................................. 20
  Set Section Preferences ............................................................................. 20
  Hide Pre-Registered Students .................................................................... 21

Classes ................................................................................................................. 22
  About Classes ............................................................................................. 22
  Select Terms ............................................................................................... 22
  Select Classes ............................................................................................ 22

Class Content ....................................................................................................... 23
  About Class Content .................................................................................... 23
  View Class Information .............................................................................. 23
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add Class Descriptions</td>
<td>23</td>
</tr>
<tr>
<td>Edit Class Descriptions</td>
<td>24</td>
</tr>
<tr>
<td>Delete Class Descriptions</td>
<td>24</td>
</tr>
<tr>
<td>View School Content</td>
<td>24</td>
</tr>
<tr>
<td>View Content Groups</td>
<td>25</td>
</tr>
<tr>
<td>View My Content</td>
<td>25</td>
</tr>
<tr>
<td>Add Links</td>
<td>25</td>
</tr>
<tr>
<td>Sort Links</td>
<td>25</td>
</tr>
<tr>
<td>Edit Links</td>
<td>26</td>
</tr>
<tr>
<td>Delete Links</td>
<td>26</td>
</tr>
<tr>
<td>Add Content Groups</td>
<td>26</td>
</tr>
<tr>
<td>Edit Content Groups</td>
<td>27</td>
</tr>
<tr>
<td>Delete Content Groups</td>
<td>27</td>
</tr>
<tr>
<td>Students</td>
<td>28</td>
</tr>
<tr>
<td>About Students</td>
<td>28</td>
</tr>
<tr>
<td>View Students</td>
<td>28</td>
</tr>
<tr>
<td>Filter Students</td>
<td>28</td>
</tr>
<tr>
<td>Sort Students</td>
<td>29</td>
</tr>
<tr>
<td>View Student Details</td>
<td>29</td>
</tr>
<tr>
<td>View Alerts</td>
<td>29</td>
</tr>
<tr>
<td>Student Groups</td>
<td>31</td>
</tr>
<tr>
<td>About Student Groups</td>
<td>31</td>
</tr>
<tr>
<td>Highlight by Student Groups</td>
<td>31</td>
</tr>
<tr>
<td>Filter by Student Groups</td>
<td>32</td>
</tr>
<tr>
<td>Create Sets</td>
<td>32</td>
</tr>
<tr>
<td>Edit Sets</td>
<td>33</td>
</tr>
<tr>
<td>Delete Sets</td>
<td>33</td>
</tr>
<tr>
<td>Create Groups</td>
<td>34</td>
</tr>
<tr>
<td>Edit Groups</td>
<td>34</td>
</tr>
<tr>
<td>Move Groups</td>
<td>35</td>
</tr>
<tr>
<td>Delete Groups</td>
<td>36</td>
</tr>
<tr>
<td>Add Students to Groups</td>
<td>37</td>
</tr>
<tr>
<td>Copy Students from Groups</td>
<td>37</td>
</tr>
<tr>
<td>Move Students from Groups</td>
<td>38</td>
</tr>
<tr>
<td>Remove Students from Groups</td>
<td>38</td>
</tr>
<tr>
<td>Show Student Details</td>
<td>39</td>
</tr>
</tbody>
</table>
Contents

Categories ............................................................................................................ 40
  About Categories ................................................................................................. 40
  Filter by Categories ............................................................................................ 40
  Add Categories ..................................................................................................... 40
  Edit Categories .................................................................................................... 40
  Delete Categories ................................................................................................ 41
Assignments............................................................................................................. 42
  About Assignments .............................................................................................. 42
  Add Assignments .................................................................................................. 43
  Edit Assignments .................................................................................................. 43
  Copy Assignments ................................................................................................. 44
  View Assignments ................................................................................................. 44
  Delete Assignments ............................................................................................... 44
  Filter Assignments ............................................................................................... 45
  Sort Assignments .................................................................................................. 45
  Publish Assignments ............................................................................................. 46
  Publish Assignment Scores .................................................................................. 46
  Hide Assignments .................................................................................................. 47
  Hide Assignment Scores ....................................................................................... 47
Grade Scales ............................................................................................................. 49
  About Grade Scales ............................................................................................... 49
  View All Grade Scales .......................................................................................... 49
  View Class Grade Scales ....................................................................................... 49
  Add Grade Scales ................................................................................................... 49
  Edit Grade Scales .................................................................................................. 50
  Delete Grade Scales ............................................................................................... 50
  Edit Student Grade Scales .................................................................................... 51
  Set Grade Scales ..................................................................................................... 51
Final Grades ............................................................................................................. 53
  About Final Grades ............................................................................................... 53
  View Reporting Terms .......................................................................................... 54
  Calculate Final Grades by Total Points .................................................................. 54
  Calculate Final Grades by Term Weight ............................................................... 54
  Term Weight Examples .......................................................................................... 55
  Calculate Final Grades by Category Weight .......................................................... 56
  Manually Override Final Grades ............................................................................ 57
Add Final Grade Comments ................................................................. 58
Edit Final Grade Comments ............................................................... 59
Delete Final Grade Comments ......................................................... 59
Recalculate Final Scores ................................................................. 60
Enter Additional Grades ................................................................. 60
Edit Additional Grades ................................................................. 61
Enter Additional Final Grade Scores ............................................. 61
View Additional Grades Detail ....................................................... 62

Standards Based Grades ........................................................................ 63
About Standards Based Grades ...................................................... 63
Set Standards Preferences ............................................................. 63
Assignments with Standards ........................................................... 64
Associate Standards to an Assignment .......................................... 64
Disassociate Standards from an Assignment .................................... 64
View Standards Details Dialog ........................................................ 65
Standards Scores for an Assignment ................................................ 65
Work with Standards Scores .......................................................... 65
View Standards Associated to an Assignment ............................. 66
View Standards Details Window ..................................................... 66
Enter Standards Scores and Attributes for an Assignment ........ 67
Enter Standards Scores and Attributes for an Assignment with the Standards Score Inspector ......................................................... 68
Fill Assignment Standards Scores ................................................. 68
Quick Fill Assignment Standards Scores ...................................... 69
Clear Assignment Standards Scores .............................................. 69
Copy and Paste Assignment Standards Scores ............................... 70
Analyze Standards Scores and Determine Final Grade ................ 71
About Analyzing Standards Scores and Determining Final Grade ......................................................... 71
Review Previously Entered Standards Scores ............................... 71
Review Previous Reporting Term Final Grades ............................. 72
Add Standards Final Grade Comments ........................................ 73
Review Comments for Standards Final Grades ............................. 73
Edit Standards Scores for an Assignment ....................................... 74
View Summary Information on the Scoresheet Student View Window ......................................................... 74
Update Summary Information on the Scoresheet Student Window ......................................................... 75
Student Detail Window................................................................................................. 187
Student Multi-Section Report Detail Window ............................................................... 187
Student Roster Report Detail Window......................................................................... 190
Student Info Window .................................................................................................. 192
Welcome

Introduction
Welcome to PowerTeacher! PowerTeacher contains the PowerTeacher gradebook, a full-featured grade-keeping application used to record, report, and monitor student performance.

With these powerful communication tools, everyone stays connected: teachers can use their gradebook to make decisions on what information they want to share with parents, students stay on top of assignments, and parents are able to participate more fully in their student’s progress.

Quick Start
To get started immediately and begin taking advantage of PowerTeacher gradebook, perform the following tasks to set up and use the application. See the respective sections for detailed procedures.

Getting Started
Open PowerTeacher Gradebook
PowerTeacher Gradebook Window

Categories
Predefined Categories
Work with Categories

Assignments
Work with Assignments
Publish Assignments

Final Grades
Define Final Grade Setup

Scores and Other Information
Work with Scores (Scoresheet)
Work with Assignment Scores (Score Inspector)
Work with Final Scores (Score Inspector)
Work with Assignment Status (Scoresheet)
Work with Assignment Status (Score Inspector)
Work with Final Grade Comments (Score Inspector)
Work with Score Comments (Score Inspector)

Attendance
For information on taking attendance, see the PowerTeacher User Guide.

Quit PowerTeacher Gradebook
Quit PowerTeacher Gradebook

Quick Entry Tips
To help you to quickly accomplish tasks you perform frequently, you can use the following quick entry tips, which include a number of shortcut keys. Shortcut keys consist of pressing one or a combination of keys on the keyboard to complete a task. See the respective sections for detailed procedures.

Scoresheet Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Task</th>
<th>Shortcut (Windows®)</th>
<th>Shortcut (Mac®)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assignments: Assign 100% of points possible</td>
<td>Do one of the following:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Enter an equal sign (=) and press ENTER to assign 100% of points possible for the assignment</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Open the Score Inspector and enter an equal sign (=) in the Score field</td>
<td></td>
</tr>
<tr>
<td>Collected: Mark or clear a student’s assignment as collected</td>
<td>Do one of the following:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Enter Col in the score field (repeat to remove)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Enter a period (.) in the score field (repeat to remove)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Right-click in the score field and select Collected (repeat to remove)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Open the Score Inspector and select the Collected checkbox (deselect the checkbox to remove)</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Use the Fill Scores command to apply to multiple students</td>
<td></td>
</tr>
<tr>
<td>Comments: Add a comment to a student’s assignment score</td>
<td>Do one of the following, and enter comments in the Comment field:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Press and hold CTRL+SHIFT+I</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Right-click in the score field and select Show Score Inspector</td>
<td></td>
</tr>
<tr>
<td>Task</td>
<td>Shortcut (Windows®)</td>
<td>Shortcut (Mac®)</td>
</tr>
<tr>
<td>------</td>
<td>---------------------</td>
<td>----------------</td>
</tr>
<tr>
<td>Use the Fill Scores command to apply to multiple students</td>
<td><strong>Comments:</strong> Add a comment to a student's final grade</td>
<td>Do one of the following and enter comments in the <strong>Comment</strong> field:</td>
</tr>
<tr>
<td><strong>Double-click a student’s final grade</strong></td>
<td></td>
<td><strong>Press and hold CTRL+SHIFT+I</strong></td>
</tr>
<tr>
<td><strong>Right-click a final grade and select Show Score Inspector</strong></td>
<td></td>
<td><strong>Use the Fill Scores command to apply to multiple students</strong></td>
</tr>
<tr>
<td><strong>Use the Fill Scores command to apply to multiple students</strong></td>
<td><strong>Exempt:</strong> Mark a student’s assignment as exempt</td>
<td>Do one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Enter Ex in the score field</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Right-click in the score field and select Exempt</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Open the Score Inspector and select the Exempt checkbox</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Use the Fill Scores command to apply to multiple students</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Fill Scores:</strong> Assign a score, comment, and/or flag (late, collected, missing, exempt) to multiple students for an assignment</td>
<td>Do one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Right-click in the score field and select Fill Scores</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Select Fill Scores from the Tools menu</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Late:</strong> Mark or clear a student’s assignment as late</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Do one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Enter Lt in the score field (repeat to remove)</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Enter an asterisk (*) in the score field (repeat to remove)</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Right-click in the score field and select Late (repeat to remove)</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Open the Score Inspector and select the Late checkbox (deselect the checkbox to remove)</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Use the Fill Scores command to apply to multiple students simultaneously</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Missing/Not Handed In:</strong> Mark or clear a</td>
<td>Do one of the following:</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Enter Mi in the score field (repeat to remove)</strong></td>
</tr>
<tr>
<td>Task</td>
<td>Shortcut (Windows®)</td>
<td>Shortcut (Mac®)</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>---------------------</td>
<td>-----------------</td>
</tr>
</tbody>
</table>
| student's assignment as missing                                      | • Enter a forward slash (/) in the score field (repeat to remove)  
• Right-click in the score field and select Missing (repeat to remove)  
• Open the Score Inspector and select the Missing checkbox (deselect the checkbox to remove)  
• Use the Fill Scores command to apply to multiple students simultaneously |                  |
| Navigate to next or previous student on the **Scoresheet Student View window** | Do one of the following:  
• Use the arrow buttons to navigate to the previous or next student in the selected list on the **Classes pane**.  
• Press and hold Ctrl+Alt+Right arrow key on Windows or Command+Right arrow key on Mac to navigate to the next student.  
• Press and hold Ctrl+Alt+Left arrow key on Windows or Command+Left arrow key on Mac to navigate to the previous student. |                  |
| Override a Final Grade                                               | Do one of the following and select the **Manual Override** checkbox:  
• Double-click a student’s final grade  
• Press and hold CTRL+SHIFT+I  
• Right-click a final grade and select Show Score Inspector |                  |
| Zoom In                                                             | Do one of the following:  
• Click a final grade field or assignment header and press and hold CTRL+SHIFT+=  
• Select Increase on the View menu |                  |
| Zoom Out                                                            | Do one of the following:  
• Click a final grade field or assignment header and press and hold CTRL+SHIFT+-  
• Select Decrease on the View menu |                  |

**Score Inspector Keyboard Shortcuts**

<table>
<thead>
<tr>
<th>Task</th>
<th>Shortcut (Windows)</th>
<th>Shortcut (Mac)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Navigate to the next assignment</td>
<td>Press and hold <strong>CTRL+ALT+RIGHT ARROW</strong></td>
<td>Press and hold <strong>CTRL+OPTION+RIGHT ARROW</strong></td>
</tr>
</tbody>
</table>
### Task Shortcut (Windows) Shortcut (Mac)

<table>
<thead>
<tr>
<th>Task</th>
<th>Shortcut (Windows)</th>
<th>Shortcut (Mac)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Navigate to the next student</td>
<td>Press and hold <strong>CTRL+ALT+DOWN ARROW</strong></td>
<td>Press and hold <strong>CTRL+OPTION+DOWN ARROW</strong></td>
</tr>
<tr>
<td>Navigate to the previous assignment</td>
<td>Press and hold <strong>CTRL+ALT+LEFT ARROW</strong></td>
<td>Press and hold <strong>CTRL+OPTION+LEFT ARROW</strong></td>
</tr>
<tr>
<td>Navigate to the previous student</td>
<td>Press and hold <strong>CTRL+ALT+UP ARROW</strong></td>
<td>Press and hold <strong>CTRL+OPTION+UP ARROW</strong></td>
</tr>
<tr>
<td>Open Score Inspector</td>
<td>Do one of the following:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>- Right-click in a score field and select <strong>Score Inspector</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td>- Press and hold <strong>CTRL+SHIFT+I</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td>- Select <strong>Score Inspector</strong> from the Tools menu</td>
<td></td>
</tr>
</tbody>
</table>

### Main Menu Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Task</th>
<th>Shortcut (Windows)</th>
<th>Shortcut (Mac)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Press and hold <strong>CTRL+C</strong></td>
<td>Press and hold <strong>COMMAND+C</strong></td>
</tr>
<tr>
<td>Cut</td>
<td>Press and hold <strong>CTRL+X</strong></td>
<td>Press and hold <strong>COMMAND+X</strong></td>
</tr>
<tr>
<td>Hide other application windows</td>
<td>Press and hold <strong>ALT+TAB</strong></td>
<td>Press and hold <strong>OPTION+COMMAND+H</strong></td>
</tr>
<tr>
<td>Hide PowerTeacher Gradebook window</td>
<td>Press and hold <strong>ALT+TAB</strong></td>
<td>Press and hold <strong>COMMAND+H</strong></td>
</tr>
<tr>
<td>Lock Gradebook</td>
<td>Press and hold <strong>CTRL+L</strong></td>
<td>Press and hold <strong>COMMAND+L</strong></td>
</tr>
<tr>
<td>Open Assignments window</td>
<td>Press and hold <strong>CTRL+SHIFT+2</strong></td>
<td></td>
</tr>
<tr>
<td>Open Categories window</td>
<td>Press and hold <strong>CTRL+SHIFT+C</strong></td>
<td></td>
</tr>
<tr>
<td>Open Class</td>
<td>Press and hold <strong>CTRL+SHIFT+5</strong></td>
<td></td>
</tr>
<tr>
<td>Task</td>
<td>Shortcut (Windows)</td>
<td>Shortcut (Mac)</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>-------------------------------</td>
<td>-----------------------</td>
</tr>
<tr>
<td>Info window</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Open Grade Scales window</td>
<td>Press and hold CTRL+SHIFT+G</td>
<td></td>
</tr>
<tr>
<td>Open Grade Setup window</td>
<td>Press and hold CTRL+SHIFT+4</td>
<td></td>
</tr>
<tr>
<td>Open Gradebook online help</td>
<td>Press F1</td>
<td>Press and hold COMMAND+?</td>
</tr>
<tr>
<td>Open New Gradebook window</td>
<td>Press and hold CTRL+N</td>
<td>Press and hold COMMAND+N</td>
</tr>
<tr>
<td>Open Reports window</td>
<td>Press and hold CTRL+SHIFT+6</td>
<td></td>
</tr>
<tr>
<td>Open Score Inspector</td>
<td>Do one of the following:</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Right-click in a score field and select Score Inspector</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Press and hold CTRL+SHIFT+I</td>
<td></td>
</tr>
<tr>
<td>Open Scoresheet window</td>
<td>Press and hold CTRL+SHIFT+1</td>
<td></td>
</tr>
<tr>
<td>Open Students window</td>
<td>Press and hold CTRL+SHIFT+3</td>
<td></td>
</tr>
<tr>
<td>Open the Preferences window</td>
<td>Press and hold CTRL+,</td>
<td>Press and hold COMMAND+,</td>
</tr>
<tr>
<td>Past</td>
<td>Press and hold CTRL+V</td>
<td>Press and hold COMMAND+V</td>
</tr>
<tr>
<td>Quit PowerTeacher Gradebook</td>
<td>Press and hold ALT+F4</td>
<td>Press and hold COMMAND+Q</td>
</tr>
<tr>
<td>Recalculate Final Scores</td>
<td>Press and hold CTRL+SHIFT+R</td>
<td></td>
</tr>
<tr>
<td>Revert (discard unsaved)</td>
<td>Press and hold CTRL+R</td>
<td>Press and hold COMMAND+R</td>
</tr>
<tr>
<td>Task</td>
<td>Shortcut (Windows)</td>
<td>Shortcut (Mac)</td>
</tr>
<tr>
<td>----------</td>
<td>--------------------</td>
<td>----------------</td>
</tr>
<tr>
<td>changes</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Save</td>
<td>Press and hold <strong>CTRL+S</strong></td>
<td>Press and hold <strong>COMMAND+S</strong></td>
</tr>
</tbody>
</table>
Get Started

About Getting Started
To get started, you must launch PowerTeacher gradebook.

Launch PowerTeacher Gradebook
PowerTeacher gradebook is accessible via the Gradebook button.

Note: If you experience a loss of connection, please check your network connection or contact your system administrator.

How to Launch PowerTeacher Gradebook
1. Click Gradebook. The PowerTeacher Gradebook Launch page appears.
2. Click Launch Gradebook. A digital signature verification dialog appears.
3. Click Trust. PowerTeacher gradebook opens.

Note: You can have only one active session of PowerTeacher gradebook launched at a time. If you attempt to launch a second session of PowerTeacher gradebook, the Terminate Other Sessions window appears, displaying the message, "Other active sessions exist for this user account. Would you like to terminate the other sessions or quit this session?" Either click Terminate Other Sessions or Quit.

On Mac systems, note the PowerTeacher gradebook icon that appears in the dock and the launchGradeBook.jnlp file that appears on your desktop. Both will be discarded automatically when you quit PowerTeacher gradebook.

View Main PowerTeacher Gradebook Window
When you launch PowerTeacher gradebook, the main PowerTeacher Gradebook window appears. This window serves as the central point from which you begin your gradebook session.

The PowerTeacher Gradebook window consists of the following main areas:
- Menu Bar
- ID Bar
- Classes
- Student Groups
- Navigation Bar

The PowerTeacher Gradebook window has four panes, Classes, Student Groups, the selected tab from the navigation bar, and its details. Each pane is adjustable, both horizontally and vertically. To adjust the width of a pane, click and hold the vertical three-line icon and drag right or left. To adjust the height of a pane, click and hold the horizontal three-line icon and drag up and down.
## Menu Bar

The menu bar appears at the top of your display and provides access to the following menus:

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>PowerTeacher Gradebook</strong></td>
<td>Use the pop-up menu to select one of the following commands:</td>
</tr>
<tr>
<td></td>
<td>- Preferences</td>
</tr>
<tr>
<td></td>
<td>- Hide PowerTeacher Gradebook</td>
</tr>
<tr>
<td></td>
<td>- Quit PowerTeacher Gradebook</td>
</tr>
<tr>
<td><strong>File</strong></td>
<td>Use the pop-up menu to select one of the following commands:</td>
</tr>
<tr>
<td></td>
<td>- Save</td>
</tr>
<tr>
<td></td>
<td>- Revert</td>
</tr>
<tr>
<td><strong>Edit</strong></td>
<td>Use the pop-up menu to select one of the following commands:</td>
</tr>
<tr>
<td></td>
<td>- Cut</td>
</tr>
<tr>
<td></td>
<td>- Copy</td>
</tr>
<tr>
<td></td>
<td>- Paste</td>
</tr>
<tr>
<td><strong>View</strong></td>
<td>Use the pop-up menu to select one of the following commands:</td>
</tr>
<tr>
<td></td>
<td>- Scoresheet</td>
</tr>
<tr>
<td></td>
<td>- Assignments</td>
</tr>
<tr>
<td></td>
<td>- Students</td>
</tr>
<tr>
<td></td>
<td>- Grade Setup</td>
</tr>
<tr>
<td></td>
<td>- Class Info</td>
</tr>
<tr>
<td></td>
<td>- Reports</td>
</tr>
<tr>
<td></td>
<td>- Zoom</td>
</tr>
<tr>
<td><strong>Tools</strong></td>
<td>Use the pop-up menu to select one of the following commands:</td>
</tr>
<tr>
<td></td>
<td>- Categories</td>
</tr>
<tr>
<td></td>
<td>- Grade Scales</td>
</tr>
<tr>
<td></td>
<td>- Score Inspector</td>
</tr>
<tr>
<td></td>
<td>- Fill Scores</td>
</tr>
<tr>
<td></td>
<td>- Recalculate Final Scores</td>
</tr>
<tr>
<td></td>
<td>- Copy Assignment</td>
</tr>
</tbody>
</table>
### Feature | Description
--- | ---
Window | Use the pop-up menu to choose **New Window** to open another instance of gradebook so that you can access other areas of gradebook at one time.

Help | Use the pop-up menu to select one of the following commands:
- Choose **Contents** to launch online help. For more information, see *Launch PowerTeacher Gradebook Help*.
- Choose **Quick Entry Tips** to view keyboard shortcuts. For more information, see *Quick Entry Tips*.

**Note:** The PowerTeacher gradebook help window is also accessible by clicking the Help icon, which looks like a question mark.

### ID Bar
The ID bar appears at the top of the PowerTeacher Gradebook window and displays your name and the name of your school.

### Classes
The Classes pane appears in the upper-left corner of the PowerTeacher Gradebook window and includes the **Term Selector** and **Class List**. For more information, see *Classes*.

### Student Groups
The Student Groups pane appears in the lower-left corner of the PowerTeacher Gradebook window and displays student groups for a selected class. For more information, see *Student Groups*.

### Navigation Bar
The navigation bar appears at the top of the PowerTeacher Gradebook window and provides a quick way to access the following areas:

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scoresheet</td>
<td>Click this tab to access the <strong>Scoresheet</strong> window.</td>
</tr>
<tr>
<td>Assignments</td>
<td>Click this tab to access the <strong>Assignments</strong> window.</td>
</tr>
<tr>
<td>Student Info</td>
<td>Click this tab to access the <strong>Student Info</strong> window.</td>
</tr>
<tr>
<td>Grade Setup</td>
<td>Click this tab to access the <strong>Grade Setup</strong> window.</td>
</tr>
</tbody>
</table>
### Zoom In or Out of Window

PowerTeacher gradebook provides a zoom feature, which provides you with the flexibility to zoom in to see more detail of a window or zoom out to see more of the window at a reduced size. The zoom feature is available when using the Students, Assignment, Grades Setup, and Scoresheet windows. After a zoom level is selected, that zoom level becomes the default setting and applies to all four windows until you select a new zoom level.

#### How to Use the Zoom Feature

From the gradebook menu bar, do one of the following:

- Choose **View > Zoom > Increase** to zoom in. Increments are based on the preset zoom levels.
- Choose **View > Zoom > Decrease** to zoom out. Increments are based on the preset zoom levels.
- Choose **View > Zoom** and a zoom level.

**Note:** For additional entry options, see *Quick Entry Tips*.

#### Verify Password

If your session has timed out, you may be asked to re-enter your password to continue working.

**How to Verify the Password**

1. On the Verify Password window, enter your password.
2. Click **OK**.

**Note:** Alternately, you can press **ENTER** or **RETURN** on your keyboard.

#### Lock PowerTeacher Gradebook

Lock PowerTeacher gradebook to keep your information secure.

**How to Lock PowerTeacher Gradebook**

1. From the gradebook menu bar, choose **File > Lock Gradebook**.

**Note:** For additional entry options, see *Quick Entry Tips*.
The lock screen appears, covering the entire gradebook. If you attempt to launch another gradebook session, the system detects that a gradebook session is already open and locked and will not launch a second instance.

2. To unlock the gradebook, enter your password and click **Unlock**.

3. To quit the gradebook from the lock screen, click **Quit**. If there are unsaved changes in the gradebook, you are prompted to save the changes, or exit without saving the changes.
PowerTeacher Gradebook Help

About PowerTeacher Gradebook Help
PowerTeacher gradebook help provides comprehensive information on navigating and using PowerTeacher gradebook.

Set Browser Preferences
Before you begin using PowerTeacher gradebook help, check your browser preferences to make sure your browser is set to open in a new window. If you do not set your browser to open in a new window, the help window launches in the existing open window, replacing PowerTeacher.

Also, if you are using Internet Explorer, you must add PowerTeacher gradebook to the list of trusted Web sites.

Note: Supported browsers include Firefox 3, Internet Explorer 7, or Safari 3.

How to Set Browser Preferences for Firefox
1. Open Firefox.
2. From the menu bar, choose Firefox > Preferences (Mac) or Tools > Options (PC).
3. Click Tabs.
4. In the "New pages should be opened in" section, select the a new window option.
5. Click the Content tab.
6. Deselect the Block pop-up windows checkbox.
7. Click OK, or close the dialog.

How to Set Browser Preferences for Internet Explorer
Note: For PC users only.

1. Open Internet Explorer.
2. From the menu bar, choose Tools > Internet Options.
3. Click the General tab.
4. In the "Open links from other programs in" section, select the A new window option.
5. Click the Security tab.
7. Click Sites....
8. In the "Add this Web site to the zone" field, enter the URL for PowerTeacher gradebook.
9. Click **OK**.
10. Click the **Privacy** tab.
11. In the "Pop-up Blocker" section, click **Settings**.
12. In the "Address of website to allow" field, enter the URL for PowerTeacher gradebook.
13. Click **Add**.
14. Click **Close**.
15. Click **OK**.

How to Set Browser Preferences for Safari

1. Open **Safari**.
2. From the menu bar, choose **Safari > Preferences** (Mac) or **Edit > Preferences** (PC).
3. Click the **General** tab.
4. In the "Open links from applications" section, select the **in a new window** option.
5. Close the dialog.
6. On the menu bar, choose **Safari** and verify that Block Pop-Up Windows is not selected.

Launch PowerTeacher Gradebook Help

After you have launched PowerTeacher gradebook, you can then launch the PowerTeacher gradebook help window from the menu bar, by using the command keys, or simply clicking the Help icon, which looks like a question mark.

How to Launch PowerTeacher Gradebook Help

Do one of the following:

- From the gradebook menu bar, choose **Help > Contents**.
- Press **COMMAND+SHIFT+?** (Mac).
- Press **F1** (Windows).
- Click the **Help** icon.

**Note:** You can resize the help window and move the help window to a convenient location on your desktop, so you can work with PowerTeacher gradebook. The PowerTeacher gradebook help window remains open until you choose to close it.

PowerTeacher Gradebook Help Window

The PowerTeacher gradebook help window is divided into two panes, the navigation pane on the left and the topic pane on the right.
Navigation Pane

The navigation pane on the left contains the Contents, Index, and Search tabs, as well as navigation buttons you use to access and navigate the help topics.

Contents Tab

The Contents tab shows the organization of the help into folders. Each folder contains related topics with conceptual and procedural information.

- Click Contents to view a complete list of the different folders.
- Click a folder to show the topics related to that section.
- Click the folder again to hide the topics related to that section.
- Click a topic to view the information in the topic pane.
- Click X to hide the navigation pane.

Index Tab

The Index tab provides a way to search for information interactively. The index behaves differently depending on the computer you are using.

- If using Mac, topics are sorted by alphabetical listing. Click the letter that corresponds to the first letter of the index entry you want, and then click the topic. The information appears in the topic pane.
- If using Windows, a text field appears. Click Index and enter a keyword or phrase in the text box. The topics containing the index term display below the text box. Click the appropriate topic and the information appears in the topic pane.

Search Tab

The Search tab provides a way to locate occurrences of a specific word or phrase in the help. Click Search, enter a keyword or phrase in the text box, and then click Go. The topics containing the search phrase display below the text box. Select the appropriate topic and the information appears in the topic pane.

Topic Pane

The topic pane on the right displays individual help topics, such as information about PowerTeacher gradebook concepts or step-by-step procedures for using specific PowerTeacher gradebook features.

If you access the PowerTeacher gradebook help window from the menu bar or by using the command keys the topic pane displays the first topic within the PowerTeacher gradebook help, the Introduction section.

If you access the PowerTeacher gradebook help window by clicking the Help icon, the topic pane displays context sensitive information specific to the PowerTeacher gradebook window you are viewing, including:

- How do I display this window?
- What is the purpose of this window?
- What can I do on this window?
• What do the field on this window mean?

**Links**

Within help topics are links to additional information or procedures. These links display as underlined text. Click the underlined text to display the additional information.
Spell Check

About Spell Check
Spell check is an optional feature that you can use to identify misspelled or questionable words. When a misspelled or questionable word is identified, you have the basic option of changing the word in one instance or all instances, ignoring the word in one or all instances, or adding the word to your dictionary. There are two ways to use spell check, either automatically or by using Check Spelling from the gradebook menu bar.

Note: Spell check is available for the following PowerTeacher gradebook fields: assignment Name and Description, Category Name and Description, Assignment Score Inspector and Final Score Inspector Comment.

Turn Spell Check On or Off
Use the Spell Check tab on the Preferences window to turn spell check on and off.

How to Turn Spell Check On or Off
1. From the gradebook menu bar, choose PowerTeacher Gradebook > Preferences. The Preferences window appears.
2. Click the Spell Check tab. Spell Check preference information appears.
3. Do one of the following:
   - Select the Enabled background checking checkbox to turn automatic spell check on.
   - Deselect the Enabled background checking checkbox to turn automatic spell check off.
4. Click OK to save your changes.

Manage Your Dictionary
Use the Spell Check tab on the Preferences window to customize your spell check dictionary by adding, editing, or deleting words.

How to Manage Your Dictionary
1. From the gradebook menu bar, choose PowerTeacher Gradebook > Preferences. The Preferences window appears.
2. Click the Spell Check tab. Spell Check preference information appears.
3. Edit the information as needed.
4. Click OK to save your changes.
Automatically Check Spelling
As you enter text in a spell check enabled text field, the spell checker automatically checks the spelling of each word. If a misspelled or questionable word is identified, the spell checker uses a wavy red underline to indicate a possible spelling error. Using the contextual menu, indicate how you want the spell checker to handle the possible spelling error.

How to Automatically Check Spelling
1. Do one of the following:
   - If using a one-button mouse, press **CONTROL+click** on a word with a wavy red underline. The contextual menu appears.
   - If using a two-button mouse, **right-click** on a word with a wavy red underline. The contextual menu appears.
2. Do one of the following:
   - Click the spelling correction you want.
   - Click **More Suggestions** to view additional suggested spelling corrections for the word, and then click the spelling correction you want.
   - Click **Ignore All** to skip all instances of the word. Note that the next time you launch PowerTeacher gradebook, the word will appear with a wavy red underline.
   - Click **Add to Dictionary** to add the word to your spell check dictionary, such as proper names, technical terms, acronyms, and so on. The next time you launch PowerTeacher gradebook, the word will not appear with a wavy red underline, as it is now included spell check dictionary.
   - Click **Cancel** to close the contextual menu.

**Note:** If using **Ignore All**, this option is session specific.

Check Spelling
In addition to automatically checking the spelling of each word as you enter text in a spell check enabled text field, you can use the Check Spelling function to perform a complete spell check of the field. If misspelled or questionable words are identified, the spell checker uses a wavy red underline to indicate the possible spelling errors. Using the Check Spelling window, indicate how you want the spell checker to handle each possible spelling error.

How to Check Spelling
1. From the gradebook menu bar, choose **Tools > Check Spelling**. The **Check Spelling window** appears. The first the misspelled or questionable word appears in the **Not in Dictionary field**.
2. Do one of the following or edit the information as needed:
   - To select one of the suggested spelling corrections, click the replacement word in the **Suggestions** list box, and then click **Change** or **Change All**.
   - To manually enter the spelling correction, highlight the word, enter the correction, and then click **Change** or **Change All**.
3. Repeat for each misspelled or questionable word. Once you have made your corrections, the Check Spelling window closes.
Preferences

About Preferences
Use Preferences to customize various aspects of PowerTeacher gradebook, including the Final Grade column of the Scoresheet window, the Class List in the Classes pane, and Spell Check.

Set Grading Preferences
Use the Grading tab on the Preferences window to customize what final grades appear in the Final Grade column on the Scoresheet window. If displaying percent or points earned, you can indicate whether you want the final grade score rounded or truncated, as well as the number of decimal places you want to appear.

How to Set Grading Preferences
1. From the gradebook menu bar, choose PowerTeacher Gradebook > Preferences. The Preferences window appears.
2. Click the Grading tab, if not already selected. Grading preference information appears.
3. Edit the information as needed.
4. Click OK to save your changes.
   Note: Alternately, you can press ENTER or RETURN on your keyboard.

Set Section Preferences
Use the Section tab on the Preferences window to define how you want section information to appear in the class list in the Classed pane and in what order.

How to Set Section Preferences
1. From the gradebook menu bar, choose PowerTeacher Gradebook > Preferences. The Preferences window appears.
2. Click the Section tab. Section preference information appears.
3. Edit the information as needed.
4. Click OK to save your changes.
   Note: Alternately, you can press ENTER or RETURN on your keyboard.
Hide Pre-Registered Students

Many schools pre-register students for sections that begin later in the year. You can hide these pre-registered students so they do not appear as active students in the Student Groups pane and in the gradebook.

**Note:** Pre-registered students do appear on all reports, even if this option is enabled. For more information, see About Reports.

How to Hide Pre-Registered Students

1. From the gradebook menu bar, choose **PowerTeacher Gradebook > Preferences**. The Preferences dialog appears.
2. Click the **Student** tab, if not already selected.
3. Select the **Hide Pre-Registered Students** checkbox.
4. Click **OK** to save your changes.

**Note:** To display pre-registered students in the gradebook, deselect the checkbox.
Classes

About Classes
The Classes pane appears in the upper-left corner of the PowerTeacher Gradebook window and includes the Term Selector and Class List.

Select Terms
When you first launch PowerTeacher gradebook, the current full year term appears in the [Term Selector] pop-up menu. The pop-up menu displays current, future, and past year terms, as well as any lower level terms within a term.

How to Select a Term
On the main PowerTeacher Gradebook window, choose a term from the [Term Selector] pop-up menu. Classes for the selected term appear.

Note: The selected term becomes the new default setting.

Select Classes
When you first launch PowerTeacher gradebook, the Class List displays classes for the current term. The first class in your daily schedule is highlighted.

When selecting subsequent classes, the window that appears is the last window in which you were working. For example, if you are working in the Assignments window and need to switch to another class, when you select that class, the Assignments window for the selected class appears.

Note: Information that appears in the class list is defined by your section preferences. For more information, see Set Section Preferences.

How to Select a Class
On the main PowerTeacher Gradebook window, select a class from the Classes pane. The window in which you were last working refreshes for the selected class.
Class Content

About Class Content
The Class Content window displays three modes; Class Info, School Content, and My Content. Basic class information displays in Class Info mode. Specific information such as a document or web site link that is geared to a course, section, or teacher displays in the School Content or My Content modes. Content links can be distributed to the School Content or My Content modes from PowerTeacher Administrator.

View Class Information
Use the Class Content page to view basic class information in Class Info mode.

How to View Class Information
1. Select a class from the Classes pane.
2. Click the Class Content tab. The Class Content window appears.
3. Click Class Info mode. Basic information about the class appears.

Add Class Descriptions
When entering a class description, you can use plain text, HTML, or a combination of both. After you enter a class description, this information may be shared with administrators, parents, and students.

How to Add a Class Description
1. Select a class from the Classes pane.
2. Click the Class Content tab. The Class Content window appears.
3. Select Class Info mode.
4. Enter the required information. For more information, see Class Info Window in the Appendix.
5. Optionally, click Add Web Link to add a Web link to the class description. The Add Web Link dialog appears.
6. Enter the required information.
7. Click OK to close the Add Web Link dialog.
8. Click Save.

Note: The Save and Revert buttons appear shaded until information is entered.
Edit Class Descriptions
You can edit the class description from the Class Information window.

How to Edit a Class Description
1. Select a class from the Classes pane.
2. Click the Class Content tab. The Class Content window appears.
3. Select Class Info mode.
4. Edit the information as needed. For more information, see Class Info Window in the Appendix.
5. Optionally, click Add Web Link to add a Web link to the class description. The Add Web Link window appears.
6. Edit the information as needed.
7. Click OK to close the Add Web Link window.
8. Click Save.
   Note: The Save and Revert buttons appear shaded until information is entered.

Delete Class Descriptions
You can delete the class description from the Class Information window.

How to Delete a Class Description
1. Select a class from the Classes pane.
2. Click the Class Content tab. The Class Content window appears.
3. Select Class Info mode.
4. Remove the text and HTML in the Description field.
   Note: There are no restrictions when deleting.
4. Click Save.

View School Content
You can view links that have been created in PowerTeacher Administrator and distributed to the Class Content page in School Content mode. These links cannot be modified in PowerTeacher gradebook.

How to View My Content
1. Select a class from the Classes pane.
2. Click the Class Content tab. The Class Content page appears.
View Content Groups
You can view content groups that have been created in PowerTeacher Administrator and distributed to the Class Content page in School Content mode. These groups are read-only.

How to View Content Groups
1. Select a class from the Classes pane.
2. Click the Class Content tab.
3. Select School Content mode.
4. Click Content Groups. The Content Groups dialog appears.
5. Select a group on the left side of the dialog to view a description of the group.
6. Click Close.

View My Content
You can view links that have been created in PowerTeacher Administrator and distributed to the Class Content page in School Content mode. These links cannot be modified in PowerTeacher gradebook.

How to View School Content
1. Select a class from the Classes pane.
2. Click the Class Content tab. The Class Content page appears.
3. Select My Content mode. You can add links and content groups in this mode.

Add Links
Add links to the Class Content page in My Content mode.

How to Add a Link
1. Select a class from the Classes pane.
2. Click the Class Content tab.
3. Select My Content mode.
4. Click the Plus (+) button. The Link Detail page appears.
5. Enter the required information.
6. Click Save. The new link appears on the page.

Sort Links
Sort links that appear on the Class Content page in School Content or My Content mode.
How to Sort Links

1. Select a class from the Classes pane.
2. Click the Class Content tab.
3. Select School Content or My Content mode.
4. Click on any column heading to sort the link by that heading.

Edit Links

Edit links to the Class Content page in My Content mode.

How to Edit a Link

1. Select a class from the Classes pane.
2. Click the Class Content tab.
3. Select My Content mode.
4. Select a link. The Link Details window appears.
5. Enter the required information.
6. Click Save. The edited link appears on the page.

Delete Links

Delete links to the Class Content page in My Content mode.

How to Delete a Link

1. Select a class from the Classes pane.
2. Click the Class Content tab.
3. Select My Content mode.
4. Select a link. The Link Details window appears.
5. Click the Minus (-) button.
6. The link is removed from the page.

Add Content Groups

Use Content Groups to organize links on the Class Content page in My Content mode.

How to Add a Content Group

1. Select a class from the Classes pane.
2. Click the Class Content tab.
3. Select My Content mode.
4. Click **Content Groups**. The **Content Groups dialog** appears.

5. Enter the required information.

6. Click the **Plus (+)** button. The new content group appears on the left side of the dialog.

7. Click **Close**. The new group appears in the Group pop-up menu on the **Link Detail page**.

### Edit Content Groups

Once you have created a content group, you can then update the information whenever needed.

#### How to Edit a Content Group

1. Select a class from the Classes pane.
2. Click the **Class Content** tab.
3. Select **My Content** mode.
4. Click **Content Groups**. The **Content Groups dialog** appears.
5. Select a group on the left side of the dialog.
6. **Edit the information as needed.**
7. Click **Close**. The changes appear on the Class Content page in My Content mode.

### Delete Content Groups

Once you have created a content group, later you may find it necessary to delete it.

#### How to Delete a Content Group

1. Select a class from the Classes pane.
2. Click the **Class Content** tab.
3. Select **My Content** mode.
4. Click **Content Groups**. The **Content Groups dialog** appears.
5. Select a content group on the left side of the dialog.
6. Click the **Minus (-)** button. The content group no longer appears.
7. Click **Close**. The content group is removed from the Group pop-up menu on the **Link Detail page**.
Students

About Students
The Student Info window displays a list of students enrolled in a class and basic information about each student.

Student detail information, and filtering or highlighting of student groups, is displayed on the Student Info window as well as the Scoresheet window in all modes.

View Students
To view students for a particular class, select the class and click the Students tab.

Note: To view a particular set of students, you can use the student groups filter mode. For more information, see Filter by Student Groups.

How to View Students
1. Select a class from the Classes pane.
2. Click the Student Info tab. The Student Info window displays the class roster, which includes basic information for each student.

   Note: To increase or decrease the size of the contents within the window, choose View > Zoom.

Filter Students
By default, the Student Info window and the Scoresheet window displays students who are currently enrolled in the class. You can customize the appearance of these windows using filtering. Filtering allows you to indicate which students appear based on student group or combination of.

How to Filter Students
1. Select a class from the Classes pane.
2. Click the Student Info tab. The Student Info window appears.

   Note: To increase or decrease the size of the contents within the window, choose View > Zoom.

   Note: This same procedure is used to filter students on the Scoresheet window in all modes.
3. Select the applicable set our group from the Student Groups pane. The selected group appears.

   Note: Select Filter Selected from the pop-up menu on the Student Groups pane to display only those students in the selected group. Select Highlight Selected to highlight the only those students in the selected group.
Sort Students
By default, the Student Info window displays students in ascending order by last name. Using the column headings, you can sort data in ascending or descending order based on the column heading you select.

Note: To view a particular set of students, you can use the student groups filter mode. For more information, see Filter by Student Groups.

How to Sort Students
1. Select a class from the Classes pane.
2. Click the Student Info tab. The Student Info window displays students in ascending order by name.
   
   Note: To increase or decrease the size of the contents within the window, choose View > Zoom.
3. Click a column heading to sort by that column heading. When sorted in ascending order, an upward pointing arrow appears in the column heading. When sorted in descending order, a downward pointing arrow appears in the column heading.

View Student Details
To view student details, either double-click the student’s name or click the arrow next to the student’s name.

How to View Student Details
1. Select a class from the Classes pane.
2. Click the Student Info tab. The Student Info window appears.
   
   Note: To increase or decrease the size of the contents within the window, choose View > Zoom.

   Note: This same procedure is used to view student details on the Scoresheet window in all modes.
3. Click the student's name or click the arrow next to the student's name. The Student Detail window appears.

View Alerts
If an alert icon appears for a student, click the icon to view the specific text for the alert. A student may have one or more of the following alerts:

- A discipline alert indicates any discipline information for the student that administrators want to bring to the teacher’s attention.
- A guardian alert indicates any guardian information for the student that administrators want to bring to the teacher’s attention.
- A medical alert indicates any medical information for the student that administrators want to bring to the teacher’s attention.
• An other alert indicates any other information for the student that administrators want to bring to the teacher’s attention.

How to View an Alert

1. Select a class from the Classes pane.
2. Click the Student Info tab. The Student Info window appears. 
   
   **Note:** To increase or decrease the size of the contents within the window, choose View > Zoom. 
   
   **Note:** This same procedure is used to view alerts on the Scoresheet window in all modes.

3. Click the student’s name or click the arrow next to the student’s name. The Student Detail window appears.
4. Click the Discipline, Guardian, Medical, or Other icon to view the alert text. The Alert window appears.
5. Click OK to close the Alert window.
Student Groups

About Student Groups
Students arrive on the first day of school with different needs and levels of readiness. Using student groups, you can adapt instruction to the particular needs of students. Student groups are made up of a hierarchical structure: a set, groups within that set, and students within those groups. Student groups are class-specific. Therefore, you need to create student groups for each class in which you want to use student groups.

Predefined Student Groups
In addition, PowerTeacher gradebook also includes two pre-defined student groups: active and dropped. The active students group contains only those students who are currently enrolled in a class. The dropped students group contains only those students who are no longer enrolled in a class.

Highlight vs. Filter
Student groups operate in two modes: highlight and filter. By default, the student groups pane operates in highlight mode where selected students appear highlighted on the Scoresheet and Student Info windows in addition to the other students within a class. To only view selected students on the Scoresheet and Student Info windows, use the filter mode. Whether operating in highlight or filter mode, your selection can include one or more sets, groups, students, or combination of.

Reports
In order to generate reports for a specific set, group, individual student, selection of students, or any combination, you need to set up student groups. Simply create a set, a group, and add students to the group. Then, on a report, select the Selected Groups and/or Students option and then select the set, group, individual student, selection of students, or any combination from the Students Group pane that you want in the report.

Highlight by Student Groups
Use the student groups highlight mode to highlight selected students on the Scoresheet and Students windows.

How to Highlight by Student Groups
1. Select a class from the Classes pane.
2. In the Student Groups pane, choose the Highlight Selected from the pop-up menu.
3. Do one of the following:
Note: To view the contents of a set or group, click the arrow next to that set or group. Alternately, to hide the contents of a set or group, click the arrow again.

- Select Active to view students who are currently enrolled in the class.
- Select Dropped to view students who are no longer enrolled in the class.
- Select one or more sets. For more information, see Create Sets.
- Select one or more groups. For more information, see Create Groups.
- Select one or more students.
- Select any combination of above.

Note: To make multiple selections, press and hold COMMAND (Mac) or CONTROL (Windows) as you make each of your selections.

The selection you made is highlighted in yellow on the Scoresheet or Student Info window.

Filter by Student Groups

Use the student groups filter to customize the appearance on the Scoresheet and Student Info windows by indicating the specific set of students you would like to view. By default, all active students appear when viewing either of these windows.

To create filter sets and groups, see Create Sets and Create Groups.

How to Filter by Student Groups

1. Select a class from the Classes pane.
2. In the Student Groups pane, choose Filter Selected from the pop-up menu.
3. Do one of the following:

Note: To view the contents of a set or group, click the arrow next to that set or group. Alternately, to hide the contents of a set or group, click the arrow again.

- Select Active to view students who are currently enrolled in the class.
- Select Dropped to view students who are no longer enrolled in the class.
- Select one or more sets. For more information, see Create Sets.
- Select one or more groups. For more information, see Create Groups.
- Select one or more students.
- Select any combination of above.

Note: To make multiple selections, press and hold COMMAND (Mac) or CONTROL (Windows) as you make each of your selections.

The selection you made displays on the Scoresheet or Student Info window.

Create Sets

The first step to creating student groups is to create a set. Remember that the class for which you are creating student groups must be selected. After you have created the sets you want, you can create groups for those sets.
How to Create a Set
1. Select a class from the Classes pane.
2. In the Student Groups pane, do one of the following:
   - Click the Plus (+) button and select Add Group Set.
   - If using a one-button mouse, press CONTROL+click and select Add Group Set.
   - If using a two-button mouse, right-click and select Add Group Set.
   The Add Group Student Set window appears.
3. Enter the name of the set (up to 50 characters) in the Group Set Name field.
4. Choose the number of groups you want to add to the set from the Number of Groups pop-up menu.
5. Enter the name of the group (up to 50 characters) in the Group Name field. Repeat for each group.
6. Click OK. The new set appears in the Students Group pane.

Edit Sets
Once you have created a set, you can then update the information whenever needed.

How to Edit a Set
1. Select a class from the Classes pane.
2. In the Student Groups pane, select the set you want to rename. Your selection appears highlighted in blue.
3. Do one of the following:
   - If using a one-button mouse, press CONTROL+click and select Edit.
   - If using a two-button mouse, right-click and select Edit.
   The Edit Student Group Set window appears.
4. Enter the name of the set (up to 50 characters) in the Group Set Name field.
5. Click OK. The updated set appears in the Students Group pane.

Delete Sets
Once you have created a set, later you may find it necessary to delete it. If so, you can delete the set from the Student Groups pane.

How to Delete a Set
1. Select a class from the Classes pane.
2. In the Student Groups pane, select the set you want to delete. Your selection appears highlighted in blue.
Note: Press and hold **COMMAND** (Mac) or **CONTROL** (Windows) to select multiple sets.

3. Do one of the following:
   - Click the **Minus (-)** button.
   - If using a one-button mouse, press **CONTROL+click** and select **Delete**.
   - If using a two-button mouse, right-click and select **Delete**.

The Delete Selected Student Group Information window appears.

**Note:** If a set has one or more groups associated to it, the message "This set is not empty. Delete anyway?" appears. If deleting more than one set, the message "About to delete multiple sets, groups, and/or students. Continue?" appears.

4. Click **Yes** to delete the set. The **Student Groups pane** appears without the deleted set.

**Create Groups**

After you have created a set, you can add one or more groups to that set. The class for which you are creating student groups must be selected. After you have created the groups you want, you can add students to those groups.

**How to Create a Group**

1. Select a class from the **Classes pane**.
2. In the **Student Groups pane**, select the set or a group within the set you want to add a group to. Your selection appears highlighted in blue.

**Note:** Click the arrow next to the set to expand a set and view the groups within the set.

3. Do one of the following:
   - Click the **Plus (+)** button and choose **Add Group**.
   - If using a one-button mouse, press **CONTROL+click** and select **Add Group**.
   - If using a two-button mouse, right-click and select **Add Group**.

The Add Student Group window appears.

4. By default, the set or a group within the set you selected appears in the **Associated Group Set** pop-up menu. Use the pop-up menu to choose a different set in which to add the group, if needed.

5. Enter the name of the group (up to 50 characters) in the **Group Name** field.
6. Click **OK**. The new group appears in the Students Group pane.

**Edit Groups**

Once you have created a group, you can then update the information whenever needed.
How to Edit a Group
1. Select a class from the Classes pane.
2. In the Student Groups pane, click the expanding arrow next to the set that contains the group you want to rename. The groups belonging to the set appear.
3. Select the group you want to rename. Your selection appears highlighted in blue.
4. Do one of the following:
   - If using a two-button mouse, right-click and select Edit.
   - If using a one-button mouse, press CONTROL+click and select Edit.

   The Edit Student Group window appears.
5. Enter the name of the group (up to 50 characters) in the Group Name field.
6. Click OK. The updated group appears in the Students Group pane.

Move Groups
To move a group from one set to another set, create a new group in another set, move the students from the one group to the other group, and then delete the original group.

How to Move a Group
Create a new group in another set:
1. Select a class from the Classes pane.
2. In the Student Groups pane, select the set or a group within the set you want to add a group to. Your selection appears highlighted in blue.

   Note: Click the arrow next to the set to expand a set and view the groups within the set.
3. Do one of the following:
   - Click the Plus (+) button and choose Add Group.
   - If using a one-button mouse, press CONTROL+click and select Add Group.
   - If using a two-button mouse, right-click and select Add Group.

   The Add Student Group window appears.
4. By default, the set or a group within the set you selected appears in the Associated Group Set pop-up menu. Use the pop-up menu to choose a different set in which to add the group, if needed.
5. Enter the name of the group (up to 50 characters) in the Group Name field.
6. Click OK. The new group appears in the Students Group pane.

Move the students from the one group to the other group:
1. Click the expanding arrow next to the set that contains the group you want to move students from. The set appears highlighted.
2. Click the expanding arrow next to the group that contains the students you want to move. The group appears highlighted.
3. Select the student you want to move. The student appears highlighted in blue.
   **Note:** Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple students.

4. Drag and drop the student to the new group.
   **Note:** If one or more students already belong to a group, the Move Students to Group window appears. Click **Move Eligible** to add the remaining students, click **Move All** to add all the students, or click **Cancel**.

**Delete the original group:**

1. Select the group you want to delete. Your selection appears highlighted in blue.
   **Note:** Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple groups.

2. Do one of the following:
   - Click the **Minus (-)** button.
   - If using a one-button mouse, press **CONTROL+click** and select **Delete**.
   - If using a two-button mouse, right-click and select **Delete**.

The Delete Selected Student Group Information window appears.

**Note:** If a group has one or more students associated to it, the message "This group is not empty. Delete anyway?" appears. If deleting more than one group, the message "About to delete multiple sets, groups, and/or students. Continue?" appears.

3. Click **Yes** to delete the group. The set appears without the deleted group.

**Delete Groups**

Once you have created a group, later you may find it necessary to delete it. If so, you can delete the group from the Student Groups pane.

**How to Delete a Group**

1. Select a class from the **Classes pane**.

2. In the **Student Groups pane**, select the group you want to delete. Your selection appears highlighted in blue.
   **Note:** Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple groups.

3. Do one of the following:
   - Click the **Minus (-)** button.
   - If using a one-button mouse, press **CONTROL+click** and select **Delete**.
   - If using a two-button mouse, right-click and select **Delete**.

The Delete Selected Student Group Information window appears.

**Note:** If a group has one or more students associated to it, the message "This group is not empty. Delete anyway?" appears. If deleting more than one group, the message "About to delete multiple sets, groups, and/or students. Continue?" appears.
4. Click Yes to delete the group. The set appears without the deleted group.

Add Students to Groups
After you have created a set and created one or more groups within a set, you can add students to a group.

Note: Students can only belong to one group within a given set.

How to Add a Student to a Group
1. Select a class from the Classes pane.
2. In the Student Groups pane, click the expanding arrow next to the set that contains the group you want to add students to.
3. Select the group. Your selection appears highlighted in blue.
4. Do one of the following:
   - Click the Scoresheet tab. The Scoresheet window appears.
   - Click the Students tab. The Students window appears.
5. Select the student you want to add. The student appears highlighted in blue.
   Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple students.
6. Drag and drop the student into the group.
   Note: If one or more students already belong to a group, the Move Students to Group window appears. Click Move Eligible to add the remaining students, click Move All to add all the students, or click Cancel.

Copy Students from Groups
You can copy one or more students from one group to another group from the Student Groups pane.

Note: Students can only belong to one group within a given set.

How to Copy a Student from One Group to Another Group
1. Select a class from the Classes pane.
2. In the Student Groups pane, click the expanding arrow next to the set that contains the group you want to move students from. The set appears highlighted.
3. Click the expanding arrow next to the group that contains the students you want to copy. The group appears highlighted.
4. Select the student you want to copy. The student appears highlighted in blue.
   Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple students.
5. Press and hold ALT while dragging and dropping the student to the new group.
Note: If one or more students already belong to a group, the Move Students to Group window appears. Click Move Eligible to add the remaining students, click Move All to add all the students, or click Cancel.

Move Students from Groups
You can move one or more students from one group to another group from the Student Groups pane.

Note: Students can only belong to one group within a given set.

How to Move a Student from One Group to Another Group
1. Select a class from the Classes pane.
2. In the Student Groups pane, click the expanding arrow next to the set that contains the group you want to move students from. The set appears highlighted.
3. Click the expanding arrow next to the group that contains the students you want to move. The group appears highlighted.
4. Select the student you want to move. The student appears highlighted in blue.
   Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple students.
5. Drag and drop the student to the new group.
   Note: If one or more students already belong to a group, the Move Students to Group window appears. Click Move Eligible to add the remaining students, click Move All to add all the students, or click Cancel.

Remove Students from Groups
Once you have added a student to a group, later you may find it necessary to remove the student. If so, you can remove the student from a group from the Student Groups pane.

How to Remove a Student from a Group
1. Select a class from the Classes pane.
2. In the Student Groups pane, click the expanding arrow next to the set that contains the group you want to remove students from. The set appears highlighted.
3. Click the expanding arrow next to the group that contains the students you want to remove. The group appears highlighted.
4. Select the student you want to remove. The student appears highlighted in blue.
   Note: Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple students.
5. Do one of the following:
   - Click the Minus (-) button.
   - If using a one-button mouse, press CONTROL+click and select Delete.
   - If using a two-button mouse, right-click and select Delete.
The Delete Selected Student Group Information window appears.
5. Click Yes to remove the student. The student group appears without the deleted student.

Show Student Details
To show student details from any window in the application, either double-click the student’s name or click Show Details in the Student Groups pane.

How to Show Student Details
1. Select a class from the Classes pane.
2. In the Student Groups pane, click the expanding arrow next to the set that contains the group you want to move students from. The set appears highlighted.
3. Click the expanding arrow next to the group that contains the students you want to move. The group appears highlighted.
4. Do one of the following:
   - Double-click the student’s name.
   - If using a one-button mouse, press CONTROL+click and select Show Details.
   - If using a two-button mouse, right-click and select Show Details.

The Student Detail window appears.
Categories

About Categories
Before you can create assignments, you must set up categories. Categories are groups of the same types of assignments. Categories are not class-specific, eliminating the need to create the same categories multiple times for each class.

Predefined Categories
By default, PowerTeacher gradebook includes four pre-defined categories: Homework, Project, Quiz, and Test. These categories appear in the Categories pane.

Include in Final Grade
When setting up categories, you can use the Include in Final Grade checkbox to indicate whether assignments within a category should be included in calculating final grades. The value set for a category is used as a default for all assignments within that category, but may be overridden on an assignment-by-assignment basis.

Filter by Categories
Use the categories filter to customize the appearance on the Scoresheet and Assignments windows by indicating the category or combination of categories you would like to view. By default, all categories appear when viewing the Scoresheet window in Assignment mode or Student View mode.

How to Filter by Categories
1. Select a class from the Classes pane.
2. In the Categories pane, do one of the following:
   - Select All to view all categories.
   - Select one or more categories.
   - Note: To make multiple selections, press and hold COMMAND (Mac) or CONTROL (Windows) as you make each of your selections.
3. Select Filter Selected from the pop-up menu. The selected category appears.
4. Select Filter Off from the pop-up menu to remove the filter.

Add Categories
Use the Categories window to create assignment categories.
How to Add a Category

1. In the Categories pane, click the Plus (+) button. The Categories Dialog appears.
2. Enter the required information.
3. Click OK. The new category appears in the Categories pane.

Edit Categories

You can edit a category from the Categories window.

How to Edit a Category

1. On the Categories pane, right-click on the category and choose Edit. The Categories dialog appears.
2. Edit the information as needed.
3. Click OK to save your changes.

Delete Categories

You can delete a category from the Categories window.

How to Delete a Category

1. On the Categories pane, select the category you want to delete.
2. Click the Minus (-) button. The Delete Categories confirmation dialog appears.
3. Click OK to close the dialog.
   If category has assignments or is used in weighting, the Alert window appears, displaying the message, "Unable to delete category because it has associated assignments." Click OK to close the window.
4. The category is deleted from the Categories pane.
Assignments

About Assignments

You can create one assignment at a time as you progress through the term, or you can set up assignments for the entire term before the term starts. Having all assignments for the term before the term starts does not change how grades appear. The Final Grade that appears on the Scoresheet reflects an average grade for only the assignment scores that have been entered.

Before setting up an assignment, consider how you will score the assignment:

- Do you want to record the score as points, a percentage, or letter grade?
- How many points is the assignment worth?
- How do you want to weight the assignment?
- Do you want to include the assignment in final grade calculation?

Include in Final Grade

When setting up assignments, you can use the Include in Final Grade checkbox to indicate whether an assignment should be included in calculating final grades. The value set for a category is used as a default for all assignments within that category, but may be overridden on an assignment-by-assignment basis.

If an assignment is included in calculating final grades and impacts the final grade, it must be published in order for parents and students to view it. The Publish Assignment pop-up menu cannot be set to Never. For more information, see Publish Assignments.

Weighting

Assignment setup may involve weighting; however, weighting is not required. Weighting gives particular assignments, whether points, percentage, or letter grades, more value than others when determining final grades. The weight value is used to multiply the points earned and the points possible.

Extra Credit

You can determine the extra credit points on the Assignments window. PowerTeacher gradebook takes the total sum of Points Possible and Extra Points to determine the maximum points available on the assignment. When entering the score on the Scoresheet or Score Inspector, you cannot enter a value greater than the maximum score that appears on the Assignments Detail window in the Max field.

Standards Based Grades

You can assign any number of standards to an assignment, and score each standard separately. Reporting on standards is also available. For more information, see About Standards.
Add Assignments
You can add assignments from the Assignments window or the Scoresheet window using the 
**Plus (+)** button. Alternately, you can right-mouse click if you are using a two-button 
mouse.

**How to Add an Assignment**

1. Select a class from the **Classes pane**.
2. Click the **Assignments** tab. The **Assignment window** appears.
   *Note:* To increase or decrease the size of the contents within the window, choose **View**
   > **Zoom**.
3. Click the **Plus (+)** button. The new **Assignment Detail window** appears.
4. Optionally, click **Add Web Link** to add a Web link to the class description. The **Add Web Link** dialog appears.
5. **Enter the required information.**
6. To make the assignment visible to parents, see **Show Assignments.**
7. Click **Save**.

Edit Assignments
You can edit an assignment from the Assignments window or the Scoresheet window.

**How to Edit an Assignment**

1. Select a class from the **Classes pane**.
2. Click the **Assignments** tab. The **Assignment window** appears.
   *Note:* To increase or decrease the size of the contents within the window, choose **View**
   > **Zoom**.
3. Double-click the assignment you want to edit. The **Assignment Detail window** appears.
4. Optionally, click **Add Web Link** to add a Web link to the class description. The **Add Web Link** dialog appears.
5. **Edit the information as needed.**
6. To make the assignment visible to parents, see **Show Assignments.**
7. Click **Save**.

*Note:* If **Points Possible** is modified for an assignment where student point-based 
scores exists, the **Points Possible Has Changed window** appears. You can either 
click **Keep Scores** to keep the scores as-is or click **Adjust Scores** to adjust them 
based on the new points possible.
Copy Assignments

You can use the Copy Assignments function to copy assignments from one class to other classes. You can copy assignments from the Assignments window or the Scoresheet Assignments window using the gradebook menu bar. Alternately, you can right-mouse click if you are using a two-button mouse.

When copying an assignment, the assignment details and publish settings are copied to the new assignment, with the exception of the assignment score. If an assignment with same name or abbreviation already exists in the class you are copying the assignment to, such as "FirstHW", the suffix "_<next larger number>" is appended to the assignment name or abbreviation, such as "FirstHW_1."

How to Copy Assignments

1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignment window appears.
   Note: To increase or decrease the size of the contents within the window, choose View > Zoom.
3. Select an assignment.
4. Either choose Tools > Copy Assignments from the gradebook menu bar or right-mouse click and select Copy Assignments. The Copy Assignments dialog appears.
5. Edit the information as needed.
6. Click OK. The assignment or assignments are copied to the selected classes.
7. Click Save.

View Assignments

To view assignments for a particular class, select the class and click the Assignments tab.

How to View Assignments

1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignment window displays class assignments and basic information about each assignment.
   Note: To increase or decrease the size of the contents within the window, choose View > Zoom.

Delete Assignments

You can delete an assignment from the Assignments window or the Scoresheet window using the Minus (-) button. Alternately, you can right-mouse click if you are using a two-button mouse.

How to Delete an Assignment

1. Select a class from the Classes pane.
2. Click the **Assignments** tab. The **Assignment window** appears.

   **Note:** To increase or decrease the size of the contents within the window, choose **View > Zoom**.

3. Select the assignment you want to delete. The **Assignment Detail window** appears.

4. Click the **Minus (-)** button. The **Delete Assignment window** appears.

   If an assignment does not have scores, the **Delete Assignment window** states, "Are you sure you want to delete assignment [name]?

   If an assignment has scores, the **Delete Assignment window** states, "This assignment has scores. Are you sure you want to delete assignment [name] and all associated scores?"

5. Click **Yes**. The assignment no longer appears on the **Assignment window**.

**Filter Assignments**

By default, the Assignments window displays assignments for all categories for the entire length of the class. You can customize the appearance on the Assignments window using filtering. Filtering allows you to indicate which assignments appear based on reporting term, category, or combination of.

**How to Filter Assignments**

1. Select a class from the **Classes pane**.
2. Click the **Assignments** tab. The **Assignment window** appears.

   **Note:** To increase or decrease the size of the contents within the window, choose **View > Zoom**.

3. Do one of the following:
   - Choose a reporting term, week, or month from the **Reporting Term** pop-up menu. The Scoresheet window refreshes and displays only those assignments and scores with a due date that falls within that selected reporting term, week, or month.

     **Note:** The selected reporting term becomes the new default setting.
   - To filter by category, see **Filter by Categories**.

**Sort Assignments**

By default, the Assignments window displays assignments in ascending order by name. Using the column headings, you can sort data in ascending or descending order based on the column heading you select.

**How to Sort Assignments**

1. Select a class from the **Classes pane**.
2. Click the **Assignments** tab. The **Assignment window** displays the assignments in ascending order by name.
**Note:** To increase or decrease the size of the contents within the window, choose **View > Zoom**.

3. Click a column heading to sort the **Assignment window** by that column heading. When sorted in ascending order, an upward pointing arrow appears in the column heading. When sorted in descending order, a downward pointing arrow appears in the column heading.

## Publish Assignments

After entering an assignment, assignment information may be shared with administrators, parents, and students. In order for parents and student to view assignment information, you need to publish the assignment from either from the Assignments window or the Scoresheet window.

### How to Publish an Assignment

1. Select a class from the **Classes pane**.
2. Click the **Assignments** tab. The **Assignment window** appears.
   **Note:** To increase or decrease the size of the contents within the window, choose **View > Zoom**.
3. Select the assignment you want to publish. The **Assignment Detail window** appears.
4. Click **Publish**. **Assignment publishing information** appears.
5. From the **Publish Assignment** pop-up menu, choose when to publish the assignment: **Immediately**, **On Specific Date**, **Days Before Due**, or **On Due Date**.
6. If you chose **On Specific Date**, enter the date the assignment should appear in the **Date On** field using the format **mm/dd/yyyy**, or click the Calendar icon to select a date.
7. If you chose **Days Before Due**, enter the number of days the assignment should appear prior to the date that it is due in the **Days Before Due** field.
8. Click **Save**.

## Publish Assignment Scores

When publishing an assignment, assignment score information may be shared with administrators, parents, and students. In order for parents and student to view assignment score information, you need to publish the assignment score from either from the Assignments window or the Scoresheet window.

### How to Publish Assignment Scores

1. Select a class from the **Classes pane**.
2. Click the **Assignments** tab. The **Assignment window** appears.
   **Note:** To increase or decrease the size of the contents within the window, choose **View > Zoom**.
3. Select an assignment. The **Assignment Detail window** appears.

4. Click **Publish**. **Assignment publishing information** appears.

5. Select the **Publish Scores** checkbox.

   **Note:** If the **Publish Assignment** pop-up menu is set to **Never**, do not select the checkbox.

6. Click **Save**.

### Hide Assignments

If you do not want to share assignment information with parents and students, you can choose not to publish an assignment either from the Assignments window or the Scoresheet window.

**Note:** If an assignment is included in calculating final grades and impacts the final grade, it must be published in order for parents and students to view. The **Publish Assignment** pop-up menu cannot be set to **Never**. For more information, see **Publish Assignments**.

**How to Hide an Assignment**

1. Select a class from the **Classes pane**.

2. Click the **Assignments** tab. The **Assignment window** appears.

   **Note:** To increase or decrease the size of the contents within the window, choose **View > Zoom**.

3. Select the assignment you do not want published. The **Assignment Detail window** appears.

4. Click **Publish**. **Assignment publishing information** appears.

5. Choose **Never** from the **Publish Assignment** pop-up menu.

6. Click **Save**.

### Hide Assignment Scores

If you do not want to share assignment score information with parents and students, you can choose not to publish an assignment score either from the Assignments window or the Scoresheet window.

**How to Hide Assignment Scores**

1. Select a class from the **Classes pane**.

2. Click the **Assignments** tab. The **Assignment window** appears.

   **Note:** To increase or decrease the size of the contents within the window, choose **View > Zoom**.

3. Select an assignment. The **Assignment Detail window** appears.

4. Click **Publish**. **Assignment publishing information** appears.

5. Deselect the **Publish Scores** checkbox.
6. Click **Save**.
Grade Scales

About Grade Scales
PowerTeacher gradebook uses a default grade scale that is set up and managed by your school's district administrators. You can view detailed information about the default grade scale or view the grade scale for a specific class. Because the default grade scale may or may not work for your classes, you can also set up custom grade scales based on your needs. For example, if you have resource students and mainstream students in the same class, create different grade scales for the groups.

View All Grade Scales
Use the following procedure to view all grade scales associated to your school/district.

How to View Grade Scales
1. Select a class from the Classes pane.
2. Click the Grades Setup tab.
3. Select Grade Scales mode. The Grade Scales window displays basic information for each grade scale.
   Note: To increase or decrease the size of the contents within the window, choose View > Zoom.

View Class Grade Scales
Use the following procedure to view grade scales associated to a specific class.

How to View Grade Scales Associated to a Specific Class
1. Select a class from the Classes pane.
2. Click the Grades Setup tab.
3. Select Grade Scales mode. The Grade Scales window displays basic information for each grade scale.
   Note: To increase or decrease the size of the contents within the window, choose View > Zoom.
4. Click Sections. Section information appears for the selected grade scale.

Add Grade Scales
You can add grade scales from the Grade Scales window using the Plus (+) button. Alternately, you can right-mouse click if you are using a two-button mouse.
You can create different grade scales for different groups of students. Use the Set Grade Scales command to apply a grade scale to multiple students. Use the Student Detail window to assign the grade scale to an individual student.

**How to Add a Grade Scale**

1. Select a class from the **Classes pane**.
2. Click the **Grade Setup** tab.
3. Select **Grade Scales** mode.
4. Click a grade scale that displays Yes in the Can Copy column.
5. Click the **Plus (+)** button. **Copy of [grade scale name]** appears below the grade scale you selected, and the **Grade Scale Detail window** appears.
6. Enter the required information.
7. Click **Save**.

**Edit Grade Scales**

You can edit a grade scale from the Grade Scales window.

**How to Edit a Grade Scale**

1. Select a class from the **Classes pane**.
2. Click the **Grades Setup** tab.
3. Select **Grade Scales** mode.
4. Double-click the grade scale you want to edit. The **Grade Scales Detail window** appears.
5. Enter the required information.
6. Click **Save**.

**Delete Grade Scales**

You can delete grade scale from the Grade Scales window using the **Minus (-)** button. Alternately, you can right-mouse click if you are using a two-button mouse.

**How to Delete a Grade Scale**

1. Select a class from the **Classes pane**.
2. Click the **Grades Setup** tab.
3. Select **Grade Scales** mode. The **Grade Scales window** appears.
4. Select the grade scale you want to delete. Your selection appears highlighted in blue.
5. Click the Minus (-) button. The Delete Grade Scale window appears.
6. Click Yes to delete the grade scale. The grade scale no longer appears on the Grade Scales Detail window.

Edit Student Grade Scales

You can modify an individual student's grade scale either from the Students window or the Student Detail window.

Note: To modify multiple students' grade scales, see Fill Grade Scales.

How to Edit a Student's Grade Scale

1. Select a class from the Classes pane.
2. Click the Students tab. The Students window appears.
   
   Note: To increase or decrease the size of the contents within the window, choose View > Zoom.
3. Click the student's grade scale and choose another grade scale from the pop-up menu.
   
   Note: Alternately, click the student's name or click the arrow next to the student's name. The Student Detail window appears. From the Student Detail window, choose another grade scale from the Grade Scale pop-up menu.
4. Click Save.
   
   Note: If modifying a grade scale for a student where assignment or final scores exists, the Grade Scale Changed window appears. By clicking OK, any assignment or final scores using the grade scale will be adjusted.

Set Grade Scales

Using the Set Grade Scales command, you can quickly and easily modify multiple students' grade scales.

Note: To modify an individual student's grade scale, see Edit Student Grade Scales.

How to Set Grade Scales

1. Select a class from the Classes pane.
2. Click the Students tab. The Students window appears.
   
   Note: To increase or decrease the size of the contents within the window, choose View > Zoom.
3. In the Students Group page, select the students or student group to which the grade scale will be assigned. The students appear on the Students window.
4. Click on a student and do one of the following:
If using a one-button mouse, press CONTROL+click and select **Set Grade Scales**. If using a two-button mouse, right-click and select **Set Grade Scales**. The **Select Grade Scale for Students** dialog appears.

3. Indicate which students you want to apply the selected grade to by selecting one of the following options:
   - Select [student name] to apply the grade scale to only the student you selected.
   - Select **Displayed students** to apply the grade scale to students who are in the currently selected student group or the list that was manually selected.

   **Note:** Press and hold COMMAND (Mac) or CONTROL (Windows) to select multiple students.

4. Choose the grade scale you want to apply to the selected students from the **Grade Scale** pop-up menu.

5. Click **OK**.

   **Note:** If modifying a grade scale for a student where assignment or final scores exists, the Grade Scale Changed window appears. By clicking **OK**, any assignment or final scores using the grade scale will be adjusted.
Final Grades

About Final Grades
On the Scoresheet, use Final Grade mode to view all final grade information for the selected reporting term. You can also enter final grades for additional components and view final grade category totals for the term.

Using a combination of options, you can control how final grades are calculated in your classes. Final Grade Preferences apply to all of your classes while Final Grade setup applies to a specific class and must be set up within each class.

Standards-based Final Grades and Additional Grades Columns
Depending on the Student Information System (SIS) used, additional columns appear on the Scoresheet in Final Grade mode. Each of these columns represent a report card item. Some of these items may have a hierarchical relationship that appears on the Scoresheet as a colored bar across all items that are related to the central item. These report card items are configured in the SIS. View the related standards or additional grades on the Final Grade Detail Window.

Note: In order to work with standards in Final Grade mode, you must set your preferences to display standards on the Preferences dialog.

For more information on standards-based grades in PowerTeacher gradebook, see the Standards-based Grades section.

Grade Setup
Use the Grade Setup window to specify how you want final grades to be calculated for students in your classes. Calculation methods include total points, term weight, or category weight.

Final Grades and Category Totals
When setting up categories, you can use the Include in Final Grade checkbox to indicate whether assignments within a category should be included in calculating final grades. The category totals display on the Scoresheet in Final Grade mode.

Final Grades and Assignments
When setting up assignments, you can use the Include in Final Grade checkbox to indicate whether assignments should be included in calculating final grades.

Note: The value set within an assignment overrides the value for the category the assignment belongs to.
Final Grades and Student Groups
When entering final grades, use the Student Groups pane to filter the Scoresheet to the selected group of students or to an individual student.

View Reporting Terms
To view reporting terms for your school, select the class and click the Grades Setup tab.

How to View Reporting Terms
1. Select a class from the Classes pane.
2. Click the Grades Setup tab.
3. Select Calculations mode. The Grades Setup window displays the reporting term information for the section you are in. The Calculations Detail window displays the calculations assigned to that term.
   Note: To increase or decrease the size of the contents within the window, choose View > Zoom.

Calculate Final Grades by Total Points
The total points method calculates final grades based on how many points a student has accumulated over the term divided by total points possible.
Note: You can calculate final grades by total points for all reporting terms within the reporting term hierarchy.

How to Calculate Final Grades by Total Points
1. Select a class from the Classes pane.
2. Click the Grades Setup tab.
3. Select Calculations mode.
   Note: To increase or decrease the size of the contents within the window, choose View > Zoom.
4. Click the name of the reporting term you want to set up final grade calculation for. The Calculations Detail window appears.
5. Select the Total Points option for Calculate Final Grade Using.
6. Enter the number of low scores you want to drop from the final grade calculation in the Number of low scores to discard field.
7. Click Save.

Calculate Final Grades by Term Weight
The term weight method calculates final grades based on the total points times the value (or weight) of each term.
Note: You can calculate final grades by term weights for reporting terms within the reporting term hierarchy that have shorter reporting terms within them.

How to Calculate Final Grades by Term Weight

1. Select a class from the Classes pane.
2. Click the Grades Setup tab.
3. Select Calculations mode.

   Note: To increase or decrease the size of the contents within the window, choose View > Zoom.

4. Click the name of the reporting term you want to set up final grade calculation for. The Calculations Detail window appears.
5. Select the Term Weights option for Calculate Final Grade Using. Term weights for the selected reporting term appear.
6. Double-click the term’s Weight field. The field appears as an editable text field.
7. Enter the weight.

   Note: Up to two decimals may be entered.
8. Click Save.

Term Weight Examples

The following are examples of how term weights can be applied to specific terms created by the administrator.

Example 1

<table>
<thead>
<tr>
<th>Name</th>
<th>Weight</th>
<th>Percent</th>
</tr>
</thead>
<tbody>
<tr>
<td>S1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Q1</td>
<td>2</td>
<td>40%</td>
</tr>
<tr>
<td>Q2</td>
<td>2</td>
<td>40%</td>
</tr>
<tr>
<td>E1</td>
<td>1</td>
<td>20%</td>
</tr>
</tbody>
</table>

Note: E1 is an example of a reporting term created by the administrator for the semester exam to be used in term weighting.

Example 2

<table>
<thead>
<tr>
<th>Name</th>
<th>Weight</th>
<th>Percent</th>
</tr>
</thead>
<tbody>
<tr>
<td>Y1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>S1</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Calculate Final Grades by Category Weight

The category weight method calculates final grades based on total points times the value (or weight) of each category or assignment.

**Note:** You can calculate final grades by category weight for all reporting terms within the reporting term hierarchy.

#### How to Calculate Final Grades by Category Weight

1. Select a class from the **Classes pane**.
2. Click the **Grades Setup** tab.
3. Select **Calculations** mode. The **Calculations Detail window** appears.
   
   **Note:** To increase or decrease the size of the contents within the window, choose **View > Zoom**.
4. Click the name of the reporting term for which you want to set the final grade calculation.
5. Select the **Category Weights** option for **Calculate Final Grade Using**.

#### To add a category:

1. Click **Add Category**. The Select Category dialog appears.
2. Select the checkbox next to each category you want to add.
3. Click **OK**. The category appears on the Grades Setup window.
4. Double-click the category’s **Weight** field. The field appears as an editable text field.
5. Enter the weight.
6. Double-click the category’s **Drop Low** field. The field appears as an editable text field.
7. Enter the number of low scores you want to drop from the final grade calculation.
8. Click **Save**.
9. Repeat for each additional category.
To remove a category:
1. Select the category you want to delete. The category appears highlighted.
2. Click Remove.
3. Click Save.

To add an assignment:
Note: The option to add an assignment is only available for the lower level terms within a term.
1. Click Add Assignment. The Select Assignment window appears.
2. Select the checkbox of the assignment you want to add.
3. Click OK. The assignment appears on the Grades Setup window.
4. Double-click the assignment’s Weight field. The field appears as an editable text field.
5. Enter the weight.
6. Click Save.
7. Repeat for each additional assignment.

To remove an assignment:
1. Select the assignment you want to delete. The assignment appears highlighted.
2. Click Remove.
3. Click Save.

Manually Override Final Grades
After you enter final grades, you may need to override a calculated final grade for a student. When overriding a calculated grade, you can set a unique value for both percent and letter grade.

How to Manually Override a Final Grade
1. Select a class from the Classes pane.
2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final Grades window appears.
3. Choose a reporting term, week, or month from the Filter By Reporting Term pop-up menu. The Scoresheet window refreshes and displays only those assignments and scores with a due date that falls within that selected reporting term, week, or month.
4. Click the final grade field of the student for which you want to manually override a final grade.
5. Do one of the following:
   • From the gradebook menu bar, choose Tools > Score Inspector.
- If using a one-button mouse, press `COMMAND+click` and select **Score Inspector**.
- If using a two-button mouse, right-click and select **Score Inspector**.

The **Final Grade Score Inspector dialog** displays the final grade details.

6. Select the **Manual Override** checkbox.
7. Enter the new percent in the **Percent** field, if applicable.
8. Enter the new letter grade in the **Grade** field, if applicable.
9. Enter final grade text in the **Comment** field, if applicable.

   **Note:** It is not necessary to select the **Manual Override** checkbox in order to add, edit, or delete a final grade comment.

10. Use the **Previous** and **Next** arrows to repeat for each student, if applicable.

   **Note:** The final grade field appears shaded until you click **Save**.

11. Click **Save**. The final grade appears within the selected student final grade field.

   **Note:** The final grade appears bolded, italicized, and with a red circular exclamation point ("!"). If a comment was entered, a blue circular “C” also appears.

---

**Add Final Grade Comments**

When entering a final grade comment, you can use plain text, HTML, and predefined comments. After entering a final grade comment, this information may be shared with administrators, parents, and students. In order for parents and student to view this information, you need to **publish it**.

**How to Add a Final Grade Comment**

1. Select a class from the **Classes pane**.
2. Click the **Scoresheet** tab, then click **Final Grades** mode. The Scoresheet Final Grades window appears.
3. Click the final grade field of the student for which you want to enter a final grade comment.
4. Do one of the following:
   - From the gradebook menu bar, choose **Tools > Score Inspector**.
   - If using a one-button mouse, press `COMMAND+click` and select **Score Inspector**.
   - If using a two-button mouse, right-click and select **Score Inspector**.

The **Final Grade Score Inspector dialog** displays the final grade details.

5. Manually enter final grade comments in the **Comment** field or click **Comment Bank** to select one or more predefined comments.

   **Note:** For additional entry options, see **Quick Entry Tips**.

6. Use the **Previous** and **Next** arrows to repeat for each student, if applicable.
7. Click **Save** on the Scoresheet window. A blue circular “C” appears within the selected student final grade field.
Edit Final Grade Comments

You can edit a final grade comment using the Score Inspector.

How to Edit a Final Grade Comment

1. Select a class from the Classes pane.
2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final Grades window appears.
3. Click the final grade field of the student for which you want to edit a final grade comment.
4. Do one of the following:
   - From the gradebook menu bar, choose Tools > Score Inspector.
   - If using a one-button mouse, press COMMAND+click and select Score Inspector.
   - If using a two-button mouse, right-click and select Score Inspector.
   
   The Final Grade Score Inspector dialog displays the final grade details.
5. Manually enter final grade comments in the Comment field or click Comment Bank to select one or more predefined comments.
   
   Note: For additional entry options, see Quick Entry Tips.
6. Use the Previous and Next arrows to repeat for each student, if applicable.
7. Click Save on the Scoresheet window. A blue circular “C” appears within the selected student final grade field.

Delete Final Grade Comments

You can delete a final grade comment using the Score Inspector.

How to Delete a Final Grade Comment

1. Select a class from the Classes pane.
2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final Grades window appears.
3. Click the final grade field of the student for which you want to delete a final grade comment.
4. Do one of the following:
   - From the gradebook menu bar, choose Tools > Score Inspector.
   - If using a one-button mouse, press COMMAND+click and select Score Inspector.
   - If using a two-button mouse, right-click and select Score Inspector.

   The Final Grade Score Inspector dialog displays the final grade details.
5. Highlight the comment text in the Comment field and press DELETE.
6. Use the **Previous** and **Next** arrows to repeat for each student, if applicable.
7. Click **Save** on the Scoresheet window. The blue circular “C” no longer appears within the selected student final grade field.

### Recalculate Final Scores

Recalculate Final Scores is a special function that is used as a final option when there is a question as to the accuracy of a final grade. This function is most commonly used when administrators change certain data that impacts final grade calculations. For example, any changes made to a grade scale for a section, such as the actual assigned grade scale or a modification to one or more grades within a grade scale will not be reflected in PowerTeacher gradebook until you recalculate final scores.

When recalculating final scores, final scores are recalculated for all students, both active and dropped. Recalculating final scores for dropped students is critical when a student has changed enrollment, but you have not yet received or scored all assignments. After you have, you can recalculate final scores and then distribute the updated information to the student's new teacher via email or another method.

### How to Recalculate Final Scores

1. Select a class from the **Classes pane**.
2. Click the **Scoresheet** tab, then click **Final Grades** mode. The Scoresheet Final Grades window appears.
3. From the gradebook menu bar, choose **Tools > Recalculate Final Scores**. The Scoresheet window refreshes, showing the recalculated final scores.

**Note:** If you are using standards in the gradebook, a dialog appears, with the following two options:

- Overall Class Final Grades
- Standard Final Grades

Select **Overall Class Final Grades**, and then click **OK**. The Scoresheet window refreshes, showing the recalculated final scores.

### Enter Additional Grades

Additional grade items are distributed to teachers from the SIS and appear on the Scoresheet in Final Grade mode. These items may include Citizenship, standards, or other types of items that should be included on a report card.

### How to Enter Additional Grades

1. Select a class from the **Classes pane**.
2. Click the **Scoresheet** tab, then click **Final Grades** mode. The Scoresheet Final Grades window appears.
3. Do one of the following:
   - Right-click on the score field and point to **Grades**.
• Right-click on the score field and select **Show Score Inspector**. The additional grade Score Inspector opens.

• From the gradebook menu bar, choose **Tools > Score Inspector**. The additional grade Score Inspector opens.

4. Select the appropriate grade from the **Grade** pop-up menu.

   **Note:** Use the Final Grade Fill Scores dialog to fill all final grades with the selected grade value.

6. Click **Save**.

**Edit Additional Grades**

You can edit additional grades using the additional Score Inspector dialog.

**How to Edit an Additional Grade**

1. Select a class from the **Classes pane**.

2. Click the **Scoresheet** tab, then click **Final Grades** mode. The Scoresheet Final Grades window appears.

3. Click the additional grade field of the student for which you want to edit a grade.

4. Do one of the following:

   • From the gradebook menu bar, choose **Tools > Score Inspector**.

   • If using a one-button mouse, press **COMMAND+click** and select **Score Inspector**.

   • If using a two-button mouse, right-click and select **Score Inspector**.

   The **additional grades Score Inspector dialog** displays the grade details.

5. Enter the new score in the **Score** field.

6. Use the **Previous** and **Next** arrows to repeat for each student, if applicable.

   **Note:** Click **Clear** to discard changes made to the selected student's grade, or click **Close** to close the Score Inspector window.

7. Click **Save** on the Scoresheet window. The new grade displays on the Scoresheet window in Final Grade mode.

   **Note:** Use the Final Grade Fill Scores dialog to fill all final grades with the selected grade value.

**Enter Additional Final Grade Scores**

Additional final grade items are distributed to teachers from the SIS and appear on the Scoresheet in Final Grade mode. These items may include Citizenship or other types of items that should be included on a report card.

**How to Enter Additional Final Grade Scores**

1. Select a class from the **Classes pane**.
2. Click the **Scoresheet** tab, then click **Final Grades** mode. The Scoresheet Final Grades window appears.

3. Do one of the following:
   - Right-click on the score filed and point to **Grades**. Click on the appropriate grade on the sub-menu.
   - Right-click on the score field and select **Show Score Inspector**. The additional final grade Score Inspector opens.
   - From the gradebook menu bar, choose **Tools > Score Inspector**. The additional final grade Score Inspector opens.

4. When finished, click **Save**.

**View Additional Grades Detail**

View details for additional final grades on the Scoresheet. The additional final grade items are distributed to teachers from the SIS.

**How to View Additional Final Grades Detail**

1. Select a class from the **Classes pane**.
2. Click the **Scoresheet** tab, then click **Final Grades** mode. The Scoresheet Final Grades window appears.
3. Double-click the additional final grade column. The **Final Grades Detail window** appears.
Standards Based Grades

About Standards Based Grades
For each assignment in PowerTeacher gradebook, teachers can associate an unlimited number of course standards. These standards are assigned to the course by the district. Having these standards in PowerTeacher helps the teacher align classroom assignments to standards. From the various standards scores on assignments, PowerTeacher gradebook automatically calculates final standards grades. The teacher can always manually override this calculated grade when appropriate. PowerTeacher passes the final standards grade on each standard on each reporting term to PowerSchool.

Standards Preferences

Set Standards Preferences
In order to work with standards in PowerTeacher gradebook, set the PowerTeacher gradebook preferences to display standards and enable standards based grading.

Use the Standards tab on the Preferences dialog to customize what standards and additional grades appear in the Final Grade mode on the Scoresheet window.

The administrator may set standards-based grading to be used in the gradebook by default. If this is not enabled by the administrator, you can enable it on the Preferences dialog.

You can also set grading calculations on this dialog. For more information, see Standard Score Calculations.

How to Set Standards Preferences
1. From the gradebook menu bar, choose PowerTeacher Gradebook > Preferences. The Preferences window appears.
2. Click the Standards tab, if not already selected.
3. Select the Display Standards and Other Measures in Final Grade Mode to enable entry of standards based grades in Final Grade mode on the Scoresheet.
4. Select Enable Standards Based Grading with Assignments to enable standards based grading for assignments on the Scoresheet.
5. Select the default grade calculation from the Default Standard Final Grade pop-up menu. For detailed information, see the Preferences dialog field description table.
6. Set other grading preferences. For more information, see Edit Most Recent Scores Calculation and Edit Default Standard Final Grade Calculation.
7. Click OK to save your changes.
Assignments with Standards

Associate Standards to an Assignment

Associate standards to an assignment to allow the entry of standards based scores on that assignment.

For complete details on adding an assignment, see Add Assignments.

**Note**: You must have the appropriate standards preferences enabled in order to associate standards to an assignment. For more information, see Set Standards Preferences.

How to Associate Standards to an Assignment

1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignment window appears.
3. Double-click on the applicable assignment. The Assignment Detail window appears.
4. Click the Standards tab. The available standards appear. For more information on the available standards, see View Standards Details.
5. Select the checkbox next to the standards you want to associate to the assignment.
6. Click Save.

Disassociate Standards from an Assignment

Upon reviewing assignments and their associated standards, you may find the need to disassociation standards from an assignment.

How to Disassociate Standards from an Assignment

1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignment window appears.
3. Double-click on the applicable assignment. The Assignment Detail window appears.
4. Click the Standards tab. The available standards appear. For more information on the available standards, see View Standards Details.
5. Deselect the checkbox next to the standards you want to disassociate from the assignment.
6. Click **Save**.

### View Standards Details Dialog

View detailed information on each standard you want to associate to an assignment, such as the description, the grade scale, cut off and value.

For complete details on adding an assignment, see *Add Assignments*.

**Note:** You must have the appropriate standards preferences enabled in order to view standards details. For more information, see Set Standards Preferences.

### How to View Standards Details Dialog

1. Select a class from the Classes pane.
2. Click the Assignments tab. The Assignment window appears.
3. Double-click on the applicable assignment. The Assignment Detail window appears.
4. Click the **Standards** tab. The available standards appear.
5. To view details about a particular standard, double-click on the standard name, or click the arrow to the right of the standard name. The Standard Details dialog appears. For more information, see the *Standards Details Dialog* field description table.

6. Click **OK** to close the dialog.

### Standards Scores for an Assignment

#### Work with Standards Scores

Each mode on the Scoresheet provides a special view of standards data. Each view is optimized for quick entry and focused on the following specific tasks:
• Assignments mode: Enter in standards scores for specific assignments
• Final Grades Mode: Review and change overall standards final grades
• Student view mode: Review, enter, and edit both assignment specific standard scores and overall standards final grades for a given student.

View Standards Associated to an Assignment

You can view and work with multiple assignments and their associated standards on the Scoresheet Assignments window. The standards drawer allows you to expand and contract the associated standards columns.

When all standards associated to an assignment have scores entered, the “S” icon color changes to green to provide a visual indicator that the all standards have scores provided. This allows the teacher to see that there are no missing scores, without having to open the standards drawer to review each associated standard column.

How to View Standards Using the Standards Drawer

1. Select a class from the Classes pane.
2. Click the Scoresheet tab.
3. Click Assignments mode. The Scoresheet Assignments window appears.
4. Assignment columns with associated standards display a gray “S” icon with an arrow. Click the icon to display the associated standards:

![S icon with arrow]

5. Click the “S” icon again to collapse the display of standards columns:

![S icon collapsed]

View Standards Details Window

You can view standards details on the Scoresheet window in any mode.

How to View Standards Details Window

1. Select a class from the Classes pane.
2. Click the **Scoresheet** tab. The Scoresheet window appears.

3. Click **Assignments**, **Final Grades** or **Student** mode.

4. Click the arrow on the standards column header. The Standards Details window appears. For more information, see *Standards Details Window*.

   ![Standards Details Window](image)

   **Note**: Alternately, you can right-click on the Standards column header and select **Show Details** on the Standards Assignments Shortcut Menu.

5. Click the **Related Standards** tab to view all associated standards.

6. On the Related Standards tab, click on the arrow next to a standard name to view the Standards Details dialog, which displays the grade scale associated to the standard. For more information, see *How to View the Standards Details Dialog*.

### Enter Standards Scores and Attributes for an Assignment

When standards are associated to an assignment, you can then enter scores and attributes for each standard.

**Note**: You must have the appropriate standards preferences enabled in order to enter standards scores. For more information, see *Set Standards Preferences*.

### How to Enter Standards Scores and Attributes for an Assignment

1. Select a class from the **Classes pane**.

2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.

3. Click the **Scoresheet** tab, then click **Assignments** mode. The Scoresheet Assignments window appears.

4. Click the **standards draw icon** (S) on the assignment column header to display all standards associated to the assignment. For more information, see *Associate Standards to an Assignment*.

   **Note**: Click the **standards drawer icon** (S) to collapse the associated standards view.

5. Click the assignment score field under the applicable standard column.

6. Do one of the following:
   - Use a quick entry option to enter the applicable attribute in the score field, such as Collected, Late, Exempt or Missing. For more information, see *Quick Entry Tips*.
   - If entering grades, either enter the grade in the field, or right-click on the score field and select the grade from the **Grades** submenu.
   - Use the **Fill Scores** or Quick Fill commands to enter standard scores for all students listed on the scoresheet.
9. Click **Save**. The score appears on the Scoresheet window.  
   **Note:** The **Save** and **Revert** buttons appear shaded until information is entered.

### Enter Standards Scores and Attributes for an Assignment with the Standards Score Inspector

Use the Standards Score Inspector to enter scores for each standard associated to an assignment.

**Note:** You must have the appropriate standards preferences enabled in order to enter standards scores. For more information, see *Set Standards Preferences*.

### How to Enter Standards Scores and Attributes for an Assignment with the Standards Score Inspector

1. Select a class from the **Classes pane**.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the **Scoresheet** tab, then click **Assignments** mode. The Scoresheet Assignments window appears.
4. Click the **standards draw icon (S)** on the assignment column header to display all standards associated to the assignment. For more information, see *Associate Standards to an Assignment*.
5. Click the assignment score field under the applicable standard column.
6. Do one of the following:
   - From the gradebook menu bar, choose **Tools > Score Inspector**.
   - If using a one-button mouse, press **COMMAND+click** and select **Score Inspector**.
   - If using a two-button mouse, right-click and select **Score Inspector**.

   The Standards Score Inspector dialog displays the assignment details. For more information, see Standards Score Inspector Dialog.
7. Select the applicable attribute and score for the standards assignment.  
   **Note:** Use the navigation buttons (arrows) to navigate to the next standard column, assignment, or student on the Standards Score Inspector.
8. Click **Close**. The attribute and/or score appears on the Scoresheet window.

### Fill Assignment Standards Scores

Use the Fill Scores command to quickly and easily enter the same score for all students or for a single standard.

You can select **Fill Scores** from the gradebook menu bar. Alternately, you can right-mouse click if you are using a two-button mouse.

### How to Fill Assignment Standards Scores

1. Select a class from the **Classes pane**.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.

4. Click the standards draw icon (S) on the assignment column header to display all standards associated to the assignment.

5. Right-click on the standard column header for which you want to fill scores and select Fill Scores from the shortcut menu. The Fill Assignment Standard Scores dialog appears.
   Note: You can also choose Tools > Fill Scores from the gradebook menu bar. For additional entry options, see Quick Entry Tips.

6. Indicate whether you want to only fill empty scores or replace all scores by selecting one of the following options:
   - Items with No Score
   - Replace All

6. Select assignment attributes or enter a score value.

7. Click OK. The values you selected appear on the scoresheet.

8. Click Save.

Quick Fill Assignment Standards Scores
Quick Fill allows you to assign only the points possible or grade scale associated with the assignment or final grade.

How to Quick Fill Assignment Standards Scores

1. Select a class from the Classes pane.

2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.

4. Click the standards draw icon (S) on the assignment column header to display all standards associated to the assignment.

5. Right-click on the standard column header for which you want to fill scores and select Quick Fill from the shortcut menu. A pop-up menu displays the available grade scale for the standard.

6. Select a score from the pop-up menu. The value you selected appears in all score fields that previously had no value entered on the scoresheet.

7. Click Save.

Clear Assignment Standards Scores
Use the Clear Scores command to remove all previously entered assignment scores and attributes.
How to Clear Assignment Standards Scores

1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.
4. Click the standards draw icon (S) on the assignment column header to display all standards associated to the assignment.
5. Right-click on the standard column header for which you want to fill scores and select Clear Scores from the shortcut menu. A confirmation message appears. Click OK to proceed.
6. The previously entered scores and attributes are removed from the selected column.

Copy and Paste Assignment Standards Scores
You can copy scores entered in one standard to any other standard on the scoresheet.

How to Copy and Paste Assignment Standards Scores

1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.
4. Click the standards draw icon (S) on the assignment column header to display all standards associated to the assignment.
5. Right-click on the standard column header for which you want to copy scores and select Copy Scores from the shortcut menu.
6. Right-click on the assignment or standard column header for which you want to paste scores and select Paste Scores from the shortcut menu. A confirmation message appears. Click OK to proceed.
   **Note:** You can only paste valid scores in an assignment or standard column. For example, you cannot paste letter grades into a column that is assigned a numeric grade scale.
7. The copied scores and attributes appear in the column you selected and the fields are shaded until you save the changes.
8. Click Save.
Analyze Standards Scores and Determine Final Grade

About Analyzing Standards Scores and Determining Final Grade

Use the Scoresheet Student View window to review and analyze the standards scores for all assignments for the selected term. Use summary information and previous report term grades to further analyze the final grades for a single student or multiple students in a group.

Review Previously Entered Standards Scores

Once you have entered assignment scores, you can review and analyze all standards scores and determine the final grade on the Scoresheet Student window.

This window allows you to view all the standards scores for an individual student, or to review the average scores of a selected student group. You can also view scores and grades filtered by reporting term, or view the scores and grades for all reporting terms.

The Scoresheet Student window displays all standards associated to assignments for the selected class and reporting term. Score fields that display diagonal gray lines denote that the standard is not associated to the assignment and therefore no score can be entered.

You can change any existing standards score on the Scoresheet Student window. For more information, see Edit Standards Scores for an Assignment.

How to View Previously Entered Standards Scores

1. Select the term from the [Term Selector] pop-up menu on the Classes pane. For more information, see Select Terms.
2. Select the class from the Classes pane.
3. Click the Scoresheet tab, then click Student View mode. The Scoresheet Student View window appears.
4. Select the student from the Student Groups pane. For more information, see Student Groups Pane. **Note:** To view the average final grades across multiple students, select the group on the Classes pane. The average final grades for the students in the selected group appears in the shaded area.
5. Choose a reporting term from the Reporting Term pop-up menu. The Scoresheet Student window refreshes and displays only those assignments and scores with a
6. To filter the assignment view by category, select the applicable category from the Categories pane. For more information, see Filter by Categories.

7. To view the Assignment Detail window, click the arrow next to the assignment name. For more information, see Assignments Detail Window.

8. To view the Standards Detail window, click the arrow on the standards column header. For more information, see Standards Detail Window.

Review Previous Reporting Term Final Grades

While reviewing the standards scores for assignments on the Scoresheet Student window, you can also review the final grades from previous terms for a single student. You can also view the average final grade averages across multiple students for the previous terms.

How to View Previous Reporting Terms Final Grades

1. Select the term from the [Term Selector] pop-up menu on the Classes pane. For more information, see Select Terms.

2. Select the class from the Classes pane.

3. Click the Scoresheet tab, then click Student View mode. The Scoresheet Student View window appears.

4. Select the student from the Student Groups pane. For more information, see Student Groups Pane.
   Note: To view the average final grades across multiple students, select the group on the Classes pane. The average final grades for the students in the selected group appears in the shaded area.

5. Choose a reporting term from the Reporting Term pop-up menu. The Scoresheet Student View window refreshes and displays only those assignments and scores with a due date that falls within that selected reporting term.

6. Select the Terms button. The previous reporting terms and the final grades display at the top of the scoresheet in a shaded area.

7. To remove the previous report term display, deselect the Terms button.
Add Standards Final Grade Comments
When entering a standards final grade comment, you can use plain text, HTML, and predefined comments.

How to Add a Standards Final Grade Comments
1. Select the class from the Classes pane.
2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final Grades window appears.
3. Select the student from the Student Groups pane. For more information, see Student Groups Pane.
4. Select the applicable standards column.
5. Do one of the following:
   - From the gradebook menu bar, choose Tools > Comment Inspector.
   - If using a two-button mouse, right-click the applicable score field and select Comment Inspector.
     The Standards Comment Inspector dialog appears.
6. Manually enter final grade comments in the Comment field. The character counter at the bottom of the dialog lets you know how many characters are contained in your comment.
7. Use the Previous and Next arrows to navigate to the next comment column, or navigate to a different student record, if applicable.
8. Click Save on the Scoresheet window. A blue circular “C” appears within the selected standard field.

Review Comments for Standards Final Grades
Use the Scoresheet Final Grade window or the Scoresheet Student View window to review previously entered comments on standards final grades.

How to View Standards Final Grade Comments
1. Select the term from the [Term Selector] pop-up menu on the Classes pane. For more information, see Select Terms.
2. Select the class from the Classes pane.
3. Click the Scoresheet tab, then click Student View mode. The Scoresheet Student View window appears.
4. Select the student from the Student Groups pane. For more information, see Student Groups Pane.
5. Choose a reporting term from the Reporting Term pop-up menu. The Scoresheet Student window refreshes and displays only those assignments and scores with a due date that falls within that selected reporting term.
6. Select the Cmmts button. The standard comment columns appear with a blue “c” icon.
7. In the Final Score field, click on a blue “c” icon to open the Standards Comment Inspector. Make changes to the content if necessary. 
   Note: Use the navigation arrows next to the standards name to move to another standard comment.
8. Click Close to close the Standard Comment inspector.

**Edit Standards Scores for an Assignment**

In reviewing the previously entered assignment standards scores on the Scoresheet Student View window, you can change the standards assignment scores if needed.

Note: This same method can be used to edit standards scores on the Scoresheet Assignment window.

**How to Edit Previously Entered Standards Scores for an Assignment**

1. Select the term from the [Term Selector] pop-up menu on the Classes pane. For more information, see Select Terms.
2. Select the class from the Classes pane. For more information, see Select Classes.
3. Select the Scoresheet tab, then click Student View mode. The Scoresheet Student View window appears.
4. Select the student from the Student Groups pane. For more information, see Student Groups Pane.
5. Choose a reporting term from the Reporting Term pop-up menu. The Scoresheet Student window refreshes and displays only those assignments and scores with a due date that falls within that selected reporting term.
6. Click the assignment score field under the applicable standard column. 
   Note: To disassociate standards from an assignment, see Disassociate Standards from an Assignment.
7. Do one of the following:
   - Use a quick entry option to edit the applicable attribute in the score field, such as Collected, Late, Exempt or Missing. For more information, see Quick Entry Tips.
   - If entering grades, either enter the grade in the field, or right-click on the score field and select the grade from the Grades submenu.
   - Use the Fill Scores commands to enter standard scores for all students listed on the scoresheet.
8. Click Save when edits are complete.

**View Summary Information on the Scoresheet Student View Window**

In reviewing the previously entered assignment standards scores on the Scoresheet Student window, the Summary area at the bottom shows the class averages for each standard across assignments. These values are calculated based on the selections on the Standards tab of the Preferences dialog.

The summary values appear in a shaded area and are read-only.
How to View Summary Information on the Scoresheet Student Window

1. Select the term from the [Term Selector] pop-up menu on the Classes pane. For more information, see Select Terms.
2. Select the class from the Classes pane. For more information, see Select Classes.
3. Select the Scoresheet Student window (Scoresheet tab > Student mode). For more information, see Scoresheet Student Window.
4. Select the student from the Student Groups pane. For more information, see Student Groups Pane.
   Note: The Summary values are updated based on the student selection. If the entire class is selected, the values reflect the averages for the entire class. If a student group or filtered students are selected, the averages are for that selected group or filter students.
5. Choose a reporting term from the Reporting Term pop-up menu. The Scoresheet Student window refreshes and displays only those assignments and scores with a due date that falls within that selected reporting term.
6. View the Summary metric values at the bottom of the Scoresheet.
   Note: Standards that are not associated to an assignment appear shaded with diagonal lines and are not included in the summary calculation.

Update Summary Information on the Scoresheet Student Window

The Summary area displays calculated values based on the scores entered for each standard. Changes made to the scores and/or their attributes will automatically update the Summary calculated value.

The summary values appear in a shaded area and are read-only.

How to Update Summary Information on the Scoresheet Student Window

1. Select the term from the [Term Selector] pop-up menu on the Classes pane. For more information, see Select Terms.
2. Select the class from the Classes pane. For more information, see Select Classes.
3. Select the Scoresheet Student window (Scoresheet tab > Student mode). For more information, see Scoresheet Student Window.
4. Select the student from the Student Groups pane. For more information, see Student Groups Pane.
   Note: The Summary values are updated based on the student selection. If the entire class is selected, the values reflect the averages for the entire class. If a student group or filtered students are selected, the averages are for that selected group or filter students.
5. Choose a reporting term from the **Reporting Term** pop-up menu. The Scoresheet Student window refreshes and displays only those assignments and scores with a due date that falls within that selected reporting term.

6. Click the score field you want to change.

7. Do one of the following:

   - Use a quick entry option to edit the applicable attribute in the score field, such as Collected, Late, Exempt or Missing. For more information, see *Quick Entry Tips*.
   - If entering grades, either enter the grade in the field, or right-click on the score field and select the grade from the **Grades** submenu.
   - Use the **Fill Scores** commands to enter standard scores for all students listed on the scoresheet.

8. The Summary values in the applicable standards column are automatically updated to reflect the change.

9. Click **Save**.

---

**Work with the Final Score**

The Final Score row represents the student’s final grade on that standard for the marking period. Although a student might have 20 assignment standard scores in Q1 for a standard, ultimately that student will get one final score for the Q1 report card. The Final Score line represents that final score for the student for the report card.

**Determine the Standards Final Grade for the Marking Period**

The default calculation method is used as a starting point. However, you should review the standards scores, and review the calculations in the Summary area. Then you can determine if the calculated score is correct for the report card for this student, or if you want to choose a different grade on that standard for that student.

Here are two examples, both of which start with the default calculation of the highest score for the final standards grade.

**Student 1**

- Scores: 3,3,3,4,4,4,4,4,4,4
- Highest = 4.
- Example Final Grade Decision on this standard: For this student, 4 is probably a good choice for the final grade on this standard. No change or further work needed.

**Student 2**

- Scores: 2,2,4,2,1,2,2,2,2,2,2,2,2
- Highest = 4.
- Example Final Grade Decision on this standard: For this student, it would be good to know more about the time they got a 4. Likely, the teacher will want to change the standard final score on the report card from 4 to 2. Two is the median, mode, approximate average, and the most recent score. With this data, 2 appears to be a more accurate representation of the student’s actual proficiency level on this standard than 4.
Override Default Final Score Calculation for a Specific Standard

The Final Score row displays the final grade calculation for each standard. This calculation is based on the default method selected on the Preferences dialog. The score appears orange when the calculated value is displayed. If the calculated value is changed, the value appears black. In addition, when the final score is changed, you can override this default value for each standard on the Scoresheet Student View window. When the final score is overridden, you can revert back to the calculated final score if necessary.

How to Override the Default Final Standards Grade

1. Select the term from the [Term Selector] pop-up menu on the Classes pane. For more information, see Select Terms.
2. Select the class from the Classes pane. For more information, see Select Classes.
3. Select the Scoresheet tab, then click Student View mode. The Scoresheet Student View window appears.
4. Select the student from the Student Groups pane. For more information, see Student Groups Pane.
5. Choose a reporting term from the Reporting Term pop-up menu. The Scoresheet Student window refreshes and displays only those assignments and scores with a due date that falls within that selected reporting term.
6. Click the Final Score field under the standard column you want to change.
7. Do one of the following:
   - Enter the grade in the field, or right-click on the Final Score field and select the grade from the Grades submenu.
   - To delete the score, right-click on the score field and select Clear Score from the shortcut menu.

When the changes are made, several visual indicators appear to alert you that the calculated grade has been manually overridden:

- If a calculated final score is overridden, an orange crescent appears in the upper left corner of the final score field, a red exclamation mark appears, and the grade text changes from orange to black. The field appears shaded until you click Save.
- If no calculated final score value existed, but you enter one manually, a red exclamation mark appears and the text displays in black. The field appears shaded until you click Save.
8. Click Save. The final score fields displays the new value. The visual indicators remain to alert you that the value has been changed.

Revert Manually Entered Standards Final Grades

It may be necessary to revert a manually entered standards final grade back to the calculated final grade.
How to Revert Manually Entered Standards Final Grades

1. Select the term from the [Term Selector] pop-up menu on the Classes pane. For more information, see Select Terms.
2. Select the class from the Classes pane. For more information, see Select Classes.
3. Select the Scoresheet tab, then click Student View mode. The Scoresheet Student View window appears.
4. Select the student from the Student Groups pane. For more information, see Student Groups Pane.
5. Choose a reporting term from the Reporting Term pop-up menu. The Scoresheet Student window refreshes and displays only those assignments and scores with a due date that falls within that selected reporting term.
6. Click the Final Score field in which the calculated score has been manually overridden. This is indicated by the orange crescent in the left corner:

7. To revert back to the calculated grade, right-click on the edited final score field and select Revert to Calculated Grade from the shortcut menu. The calculated value appears in the final score field.
8. Click Save.

Standards Score Calculations

Use the Preferences dialog to set the standard score calculation methods.

Standards Calculation Measures

Here are five example scores, an explanation of each calculation option, and a discussion of when each option might be a good or a bad choice for your class.

<table>
<thead>
<tr>
<th>Example Scores</th>
<th>Calculation Method</th>
<th>Calculated Score Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scores on five assignments: 2, 3, 3, 3, 4</td>
<td>Mean (average of the scores)</td>
<td>3</td>
</tr>
<tr>
<td></td>
<td>Median (middle score)</td>
<td>3</td>
</tr>
<tr>
<td></td>
<td>Mode (most frequently)</td>
<td>3</td>
</tr>
</tbody>
</table>
### Calculation Method Description

The following table lists the calculation methods available in PowerTeacher gradebook.

<table>
<thead>
<tr>
<th>Calculation Method</th>
<th>When to Use It</th>
<th>When Not to Use It</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mean</td>
<td>When you have equally important scores at each period of time, and the learning is not cumulative. For example, in History, final unit test scores on unit 1,</td>
<td>When students are introduced to a new concept and the learning is cumulative over time. For example, students start out not understanding a concept, but over the term they get it.</td>
</tr>
</tbody>
</table>

Every measure has times when it is valuable, and times where it may not be the best measure for your class.
<table>
<thead>
<tr>
<th>Calculation Method</th>
<th>When to Use It</th>
<th>When Not to Use It</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>unit 2, and unit 3 may all be independent. In that case, using the mean (or average) could be a good choice.</td>
<td>Averaging their initial scores (where they were unfamiliar with the work) with their final attempts (when they understood the concepts) may not be the best measure. For example, consider the following scores: 20%, 30%, 40%, 95%, 100%. In this case, the student likely did not understand the concept at the beginning, but by the end they got it. The average here is 57%, which may not be the most reflective of their proficiency at the end of the term.</td>
</tr>
<tr>
<td>Highest</td>
<td>When the student's highest level of demonstrated proficiency is a good indicator of what they know and can do. When assessments are in-depth and highly reliable. In these cases, many districts believe that the student's highest score is a good indicator.</td>
<td>When the highest score could be based on chance or lucky guessing. For example, on multiple choice tests, the student could have guessed right on several questions by chance, boosting their highest score. For example, one student’s results for one standard assessed on 5 multiple choice tests were as follows: 70, 95, 70, 70, 70. Although the student did get a 95 once, this score may not be the best reflection of the student’s actual level of proficiency on this standard.</td>
</tr>
<tr>
<td>Most Recent</td>
<td>When the learning is cumulative, and the students will demonstrate a much higher level of proficiency at the end of the term than at the beginning. In these cases, it makes sense to focus on the most recent scores as a reflection of the student’s proficiency.</td>
<td>When some of most recent scores themselves are anomalies. For example, if a student recently was very ill, or experienced some other phenomenon, then the most recent scores may not be reflective of their actual proficiency. This is usually assessed student by student to determine if the most recent scores are accurate. It can also happen when the most recent assessment is not as detailed or reliable as earlier assessments,</td>
</tr>
</tbody>
</table>
When to Use It

or there were other distracting factors. For example, students have lots of good quizzes and a unit test with reliable data. That was followed by in-class review worksheets. Half of the students were distracted completing them because there was construction going on outside. In this case, the most recent data may not be the most reflective.

Important Usage Note: In PowerTeacher gradebook, you can mark any score as Exempt. If a student was sick during the last quiz, you can exempt this score. The most recent calculation will then ignore that score, and use the previous score. In this manner, you can use the most recent scores, while still exempting any scores that are not good reflections of the student’s learning.

How do I determine the standards final grade for the marking period?

The default calculation method is used as a starting point. However, as described above, sometimes these measures work very well, and other times there are reasons to prefer a different calculation. The default calculation is a good starting point. However, the teacher should review the standards scores above, and review the calculations in the summary area below. Then the teacher can determine if the calculated score is correct for the report card for this student, or if they want to choose a different grade on that standard for that student.

Here are two examples, both of which start with the default calculation of the highest score for the final standards grade.

**Student 1**
- Scores: 3,3,4,4,4,4,4,4,4.
- Highest = 4.
- Final Grade Decision on this standard: For this student, 4 is probably a good choice for the final grade on this standard. No change or further work needed.

**Student 2**
- Scores: 2,2,4,2,1,2,2,2,2,2,2,2,2
- Highest = 4.
- Final Grade Decision on this standard: For this student, it would be good to know more about the time they got a 4. Likely, the teacher will want to change the standard final score on the report card from 4 to 2. Two is the median, mode, approximate average, and the most recent score. With this data, 2 appears to be a more accurate representation of the student’s actual proficiency level on this standard than 4.
Edit Most Recent Scores Calculation

You may find it necessary to edit the Most Recent Score calculation when reviewing the standards scores.

How to Edit the Most Recent Scores Calculation

1. On the PowerTeacher gradebook Preferences dialog, click the Standards tab.
2. Click Edit. The Most Recent Score dialog appears.
3. Select the number of previous assignment scores to use in the calculation from the How many recent scores pop-up menu.
4. Click on a value in the Weight column and enter the weight of that assignment in the calculation. Click on another Weight field, or press tab to navigate to a different field, and the Percent automatically updates based on the number you entered in the Weight field.
5. Click OK to close the dialog. The calculation formula you assigned appears on the Standards tab.

Edit Default Standard Final Grade Calculation

When reviewing standards for a student or student group, you may want to change the standard final grade calculation.

How to Edit the Default Standard Final Grade Calculation

1. On the PowerTeacher gradebook Preferences dialog, click the Standards tab.
2. Select a calculation method from the Default Standard Final Grade pop-up menu. For more information, see the Standards Tab section of the Preferences dialog field description table.
3. Click OK to close the dialog. The calculation formula you assigned appears on the Standards tab.
4. On the Scoresheet Student window, the default you selected appears in the Final Score field.

Recalculate Standards Final Grades

When you change the overall standards final grade calculation method, and there are pre-existing scores, you may want to recalculate standards final grades for other sections.

If standard final grades have been entered for a section, and the default standard final grade calculation on the Preferences dialog is changed, the calculated final grades are automatically updated for the current and future reporting term for that section. Any manually entered standard final grades remain intact. Completed reporting terms are not recalculated for the section.

To recalculate standard final grades for different sections, use the Recalculate Final Scores command on the Tools menu. This command recalculates the calculated standard final grades for the current section for the current and future reporting terms, but does not recalculate manually entered final grades.
How to Recalculate Standards Final Scores

1. Select the term from the [Term Selector] pop-up menu on the Classes pane. For more information, see Select Terms.
2. Select the class from the Classes pane. For more information, see Select Classes.
3. Select the Scoresheet tab, then click Final Grades mode. The Scoresheet Final Grades window appears.
4. Select the student from the Student Groups pane. For more information, see Student Groups Pane.
5. From the gradebook menu bar, choose Tools > Recalculate Final Scores. The Recalculate Final Scores dialog appears.
6. Select the Standards Final Grades option.
7. Click OK. The calculated standard grades are updated and can be viewed on the Scoresheet window in Final Grades mode.
8. Repeat this procedure for each section.

Fill Standards Final Grades

Use the Fill Scores command on the assignment or standard column on the Scoresheet Final Grades window to quickly and easily enter the same standards final grade for all students or for only those with unrecorded scores.

How to Fill Final Standards Grades

1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final Grades window appears.
4. Right-click the standards or additional final grade item column header for which you want to fill scores, and select Fill Scores. from the shortcut menu.
   Note: You can also choose Tools > Fill Scores from the gradebook menu bar. For additional entry options, see Quick Entry Tips.
5. Indicate whether you want to only fill empty scores or replace all scores by selecting one of the following options:
   - Items with No Score
   - Replace All
7. Select or enter a grade value.
8. Click OK. The values you selected appear on the scoresheet.
9. Click Save.
Fill Overall Class Final Grades

Use the Fill Scores command on the Final Grade column on the Scoresheet Assignments and Scoresheet Final Grades windows to quickly and easily enter the same final grade for all students or for only those with unrecorded scores.

How to Fill Final Overall Class Grades

1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Final Grades or Assignments mode.
4. Right-click the Final Grade column header and select Fill Scores. from the shortcut menu.
   
   **Note:** You can also choose Tools > Fill Scores from the gradebook menu bar. For additional entry options, see Quick Entry Tips.

5. Indicate whether you want to only fill empty scores or replace all scores by selecting one of the following options:
   - Students with No Grade
   - Replace Manually Overridden Grades
   - Replace All

7. Select or enter a grade value.
8. Click OK. The values you selected appear on the scoresheet.
9. Click Save.
Import and Export

About Importing and Exporting

PowerTeacher gradebook provides the tools for exporting Scoresheet information for a single assignment from PowerTeacher gradebook into a comma-separated values (csv) text file using the PowerTeacher Score Template. The file can then be used to record assignment scores offline. Once you are finished recording assignment scores, you can then import the updated information back into PowerTeacher gradebook.

In addition to the PowerTeacher Score Template, you can also import scores for a single assignment using a variety of file formats from third party applications. If you use your own file format to import assignment score information, at a minimum, the file must contain a student identifier (school defined student number) column and a score column. You may also include columns, such as a student name column or additional score columns (if maintaining assignment score information for several assignments within a given import file).

Note: Although the PowerTeacher gradebook import function only imports scores for a single assignment at a given time, your import file may contain assignment score information for several assignments.

Export Scores

PowerTeacher Gradebook provides a standard export template that you can use to export Scoresheet information for a single assignment from PowerTeacher gradebook into a comma-separated values (CS2) text file.

How to Export Scores

1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
   
   Note: To increase or decrease the size of the contents within the window, choose View > Zoom.

3. Select the assignment column for which you want to export scores.
4. Do one of the following:
   
   • From the gradebook menu bar, choose Tools > Export Scores Template.
   • If using a one-button mouse, press CONTROL+click and select Export Score Template.
   • If using a two-button mouse, right-click and select Export Score Template.

If no scores exist for this assignment, the Save Scores File window appears. Skip to step 6.

If one or more scores exist for this assignment, the Export Scores Template window appears.

5. Click Yes to continue.
6. Note the **Save As** field populates with the name of the assignment followed by _pst.csv. Although it is recommended that you leave the default setting, you may enter a different file name for the export scores template.

7. Choose the location where you want to save the export scores template from the **Where** pop-up menu.

   **Note:** Desktop appears as the default setting. If you select a different location, that location then becomes the new default setting.

8. Click **Save**.

9. To view the export scores template, navigate to where the export scores template was saved and open it.

The export scores template contains the following summary information:

   - Teacher Name
   - Section
   - Assignment Name
   - Due Date
   - Points Possible
   - Score Type (Points, Percentage, or Letter Grade)

The export scores template contains the following column headers and data:

   - Student ID
   - Student Name (sorted alphabetically by last name first, then first name)
   - Score

**Import Scores Using Basic Import**

The basic import function provides you with the required tools needed to bring assignment score information into PowerTeacher gradebook. Before performing an import, you must have an **import file** containing the data to import.

**How to Import Scores Using Basic Import**

1. Select a class from the **Classes pane**.
2. Click the **Scoresheet** tab. The Scoresheet window appears.

   **Note:** To increase or decrease the size of the contents within the window, choose **View > Zoom**.

3. Select the assignment column for which you want to import scores.
4. Do one of the following:

   - From the gradebook menu bar, choose **Tools > Import Scores**.
   - If using a one-button mouse, press **CONTROL+click** and select **Import Scores**.
   - If using a two-button mouse, right-click and select **Import Scores**.

The Open Scores File window appears.
5. Select the file you want to import.
6. Click **Open**. The Import Scores window appears.
7. Click the **Basic** tab to perform a simple import of scores. The basic import scores information appears.
8. **Enter the information as needed.**
9. Click **Next**. The summary of import scores information appears.
10. Click **Import**. The Scoresheet window refreshes and the updated assignment scores appear.

**Import Scores Using Advanced Import**

The advanced import function provides you with the required tools needed to bring assignment score information into PowerTeacher gradebook, as well as additional import options. Before performing an import, you must have an **import file** containing the data to import.

**How to Import Scores Using Advanced Import**

1. Select a class from the **Classes pane**.
2. Click the **Scoresheet** tab. The Scoresheet window appears.
   
   **Note:** To increase or decrease the size of the contents within the window, choose **View > Zoom**.
3. Select the assignment column for which you want to import scores.
4. Do one of the following:
   
   - From the gradebook menu bar, choose **Tools > Import Scores**.
   - If using a one-button mouse, press **CONTROL+click** and select **Import Scores**.
   - If using a two-button mouse, right-click and select **Import Scores**.

   The Open Scores File window appears.
5. Select the file you want to import.
6. Click **Open**. The Import Scores window appears.
7. Click the **Advanced** tab to perform a more complex import of scores. The advanced import scores information appears.
8. **Enter the information as needed.**
9. Click **Import**. The Scoresheet window refreshes and the updated assignment scores appear.
Scoresheets

About Scoresheets

Using the Scoresheet window, you can create and score assignments, and view and edit final grades for students enrolled in a class.

The Scoresheet window is comprised of the following three modes:

<table>
<thead>
<tr>
<th>Mode</th>
<th>Function</th>
</tr>
</thead>
</table>
| Assignments   | **Summary:** Assignments mode is where assignments are created, scores entered, and the overall course grade is calculated. Teachers enter in assignment details and student scores and comments that appear in the parent portal. Assignments mode is also where standards are associated with assignments, and where the standards drawer appears for quick standards score entry on each assignment. **Actions:**  
  - Create assignments  
  - View/edit assignment details  
  - Associate standards to assignments  
  - View associated assignment standards via the standards drawer  
  - Enter/edit assignment scores and attributes  
  - View mean/median/mode summary scores |
| Final Grades   | **Summary:** Final Grade mode displays all students’ final standards and course grades, along with the category totals, for the selected reporting term. Changes made in Assignments mode and Student View mode display immediately in Final Grades mode. This is a great mode to review student's final grades before report card time. It is also a convenient way to quickly fill in standards final grades for the whole class at once. It can be used even if teachers are not using standards with assignments. **Actions:**  
  - View additional final grade items and details  
  - Enter/edit final grades for course standards and other measures  
  - Revert to calculated grade  
  - Enter final grade comments |
### Mode | Function
--- | ---
**View mean/median/mode summary scores** |  

**Student View**

**Summary:**
The Student View mode lists all assignments on the left, and the standards across the top. Teachers can select any student to get a concise look at all of a student’s assignment and standard scores, course grades, and standards final grades, across all reporting terms. They can also select multiple students and/or groups to view aggregated results across students. Any score changes made in other modes are seen immediately in the Student View mode. This mode was designed for analyzing a student’s performance, reviewing the calculated standards grades, and making final grades determinations. This mode is also great for parent/teacher or student/teacher conferences.

**Actions:**
- View/edit scores for all assignments for a single student for the selected term
- View all previous reporting term scores
- View all comments for a single student for the selected term
- Override the final score for a student
- View average scores for all students in a selected group
- View mean/median/mode summary scores, as well as standards calculations for a single student or averages for all selected students

---

**View Scoresheets**

To view assignments and scores for a particular class, select the class and click the **Scoresheet** tab. The select **Assignments, Final Grades**, or **Student View** mode.

**Note:** Past assignments are separated from future assignments by a divider and appear slightly shaded.

**How to View a Scoresheet**

1. Select a class from the **Classes pane**.
2. Click the **Scoresheet** tab, then select the applicable mode. The Scoresheet window for the selected mode appears.

   **Note:** To increase or decrease the size of the contents within the window, choose **View > Zoom**.
Filter Scoresheets

By default, the Scoresheet window displays assignments and scores for all categories for students enrolled in the entire length of the class. You can customize the appearance on the Scoresheet window using filtering. Filtering allows you to indicate which assignments and scores appear based on reporting term, student group, category, or combination of.

How to Filter a Scoresheet

1. Select a class from the Classes pane.
2. Click the Scoresheet tab, and select the applicable mode.
   
   **Note:** To increase or decrease the size of the contents within the window, choose View > Zoom.

3. Do one of the following:
   - Choose a reporting term, week, or month from the Reporting Term pop-up menu. The Scoresheet window refreshes and displays only those assignments and scores with a due date that falls within that selected reporting term, week, or month.
   
   **Note:** The selected reporting term becomes the new default setting.
   - To filter by student groups, see Filter by Student Groups.
   - To filter by category, see Filter by Categories.

View Scoresheet Statistics

The Summary section of the Scoresheet provides statistical information for assignments and final grades.

The mean is the mathematical average of the scores you entered. The median represents the middle of all values: one-half of the scores will be above this number and one-half will be below it. The mode indicates the most common value.

All of these values are indicators of how well students do on assignments. If any one of them is unexpectedly low, it may be that students need additional practice on the skills and concepts being assessed, or the assessment needs to be revised.

How to View Scoresheet Statistics

1. Select a class from the Classes pane.
2. Click the Scoresheet tab, then select the applicable mode. The Scoresheet window appears.
   
   **Note:** To increase or decrease the size of the contents within the window, choose View > Zoom.

3. Click Summary if not already displayed. The mean, median, and mode for each assignment and final grade appears.
4. Select an assignment. The points earned, percentage, and grade to date appear in the lower-left corner of the Scoresheet.
Mark Assignments Collected Using Scoresheet

To indicate that an assignment for a student has been collected, mark the assignment as Collected from the Scoresheet window or the Score Inspector. An assignment can be marked as collected with or without entering a score. If no score is entered, a green checkmark appears within the selected student assignment score field. If a score is entered, the checkmark is replaced with the score.

How to Mark an Assignment as Collected

1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.
4. Click the assignment score field of the student whose assignment has been collected. The score field appears as an editable text field.
5. Enter Col in the score field.
   Note: For additional entry options, see Quick Entry Tips.
6. Click Save. The score appears on the Scoresheet window.
   Note: The Save and Revert buttons appear shaded until information is entered.

Mark Assignments Exempt Using Scoresheet

To indicate that an assignment for a student is exempt, mark the assignment as Exempt from the Scoresheet window or the Score Inspector. An assignment can be marked as exempt with or without entering a score. If no score is entered, an italicized “Ex” appears within the selected student assignment score field. If a score is entered, the score appears italicized and shaded.

How to Mark an Assignment as Exempt

1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.
4. Click the assignment score field of the student who you want to exempt from the assignment. The score field appears as an editable text field.
5. Enter Ex in the score field.
   Note: For additional entry options, see Quick Entry Tips.
6. Click Save. The score appears on the Scoresheet window.
   Note: The Save and Revert buttons appear shaded until information is entered.
Mark Assignments Late Using Scoresheet

To indicate that an assignment for a student is late, mark the assignment as Late from the Scoresheet window or the Score Inspector. An assignment can be marked as late with or without entering a score. When marked as late, a red circular “L” appears within the selected student assignment score field.

How to Mark an Assignment as Late

1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.
4. Click the assignment score field of the student whose assignment is late. The score field appears as an editable text field.
5. Enter Lt in the score field.
   Note: For additional entry options, see Quick Entry Tips.
6. Click Save. The score appears on the Scoresheet window.
   Note: The Save and Revert buttons appear shaded until information is entered.

Mark Assignments Missing Using Scoresheet

To indicate that an assignment for a student is missing, mark the assignment as Missing from the Scoresheet window or the Score Inspector. If marked as missing, an orange circular “M” appears within the selected student assignment field. If the assignment is marked as Collected, the orange "M" is replaced with a green checkmark. If a score is entered, the orange "M" is replaced with is replaced with the score.

How to Mark an Assignment as Missing

1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.
4. Click the assignment score field of the student whose assignment is missing. The score field appears as an editable text field.
5. Enter Mi in the score field.
   Note: For additional entry options, see Quick Entry Tips.
6. Click Save. The score appears on the Scoresheet window.
   Note: The Save and Revert buttons appear shaded until information is entered.

Enter Scores Using Scoresheet

You can enter scores from the Scoresheet window or the Score Inspector.

Note: For information on entering extra credit, see Extra Points.
Shortcut Key
When entering scores, you can use the equal sign (=) to populate the score field with the maximum score possible for an assignment based on the scoring type of the assignment. For percentage, 100% is entered. For points, the maximum possible points for the assignment are entered. For a letter grade, the highest possible grade in the grade scale associated with the section is entered.

How to Enter a Score
1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.
4. Click the assignment score field of the student for which you want to enter a score. The score field appears as an editable text field.
5. Enter the score in the score field.
   Note: For additional entry options, see Quick Entry Tips.
   Press ENTER or RETURN. The score appears, the final grade automatically recalculates, and the cursor advances to the next assignment field.
   Note: The score field and the final grade field appear shaded until you click Save.
6. Click Save. The score appears on the Scoresheet window.
   Note: The Save and Revert buttons appear shaded until information is entered.

Edit Scores Using Scoresheet
You can edit a score from the Scoresheet window or the Score Inspector.

How to Edit a Score
1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.
4. Click the assignment score field of the student for which you want to edit a score. The score field appears as an editable text field.
5. Enter the new score in the score field.
   Note: For additional entry options, see Quick Entry Tips.
   Press ENTER or RETURN. The new score appears, the final grade automatically recalculates, and the cursor advances to the next assignment field.
   Note: The score field and the final grade field appear shaded until you click Save.
6. Click Save. The new score appears on the Scoresheet window.
   Note: The Save and Revert buttons appear shaded until information is entered.
Delete Scores Using Scoresheet
You can delete a score from the Scoresheet window or the Score Inspector.

How to Delete a Score
1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.
4. Click the assignment score field of the student for which you want to delete a score. The score field appears as an editable text field.
5. Highlight the score and press Delete.
6. Press ENTER or RETURN. The score no longer appears on the Scoresheet window and the cursor advances to the next assignment field.

Fill Scores
Use the Fill Scores command to quickly and easily enter the same score for all students or for only those with unrecorded scores. For example, if all but two students in a class receive the same assignment score, use the Fill Scores function to enter that score for the class with the exception of the scores already entered for the two students.

You can fill scores from the gradebook menu bar. Alternately, you can right-mouse click if you are using a two-button mouse.

How to Fill Assignment Scores
1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.
4. Select the assignment column header for which you want to fill scores.
5. From the gradebook menu bar, choose Tools > Fill Scores. The Fill Assignment Scores dialog appears.
   Note: For additional entry options, see Quick Entry Tips.
6. Indicate whether you want to only fill empty scores or replace all scores by selecting one of the following options:
   • Items with No Score
   • Replace All
7. Select assignment attributes or enter a score value.
8. Click OK.
Quick Fill Scores
The Quick Fill command provides an alternate method for entering the same score for all students.

Like the Fill Scores command, you can enter the same score for all students or for only those with unrecorded scores. However, Quick Fill allows you to assign only the points possible or grade scale associated with the assignment or final grade.

The Quick Fill command is available on the Scoresheet window on the Assignment Shortcut Menu or the Standards Assignment Shortcut Menu.

How to Quick Fill Assignment Scores
1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.
4. Right-click (or press Ctrl+click) on the assignment column header (or standards column header, if applicable) for which you want to fill scores and select Quick Fill from the shortcut menu.
5. Select the applicable score from the selection menu. The score you selected appears in any score field that was previously blank.
6. Click Save.

How to Quick Fill Final Grades
1. Select a class from the Classes pane.
2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final grades window appears.
3. Right-click (or press Ctrl+click) on the final grade column header for which you want to fill scores and select Quick Fill from the shortcut menu.
4. Select the applicable score from the selection menu. The score you selected appears in any score field that was previously blank.
5. Click Save.

Copy and Paste Assignment Scores
You can copy scores entered in one assignment to any other on the Scoresheet.

How to Copy and Paste Assignment Scores
1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.
4. Right-click on the assignment column header for which you want to copy scores and select *Copy Scores* from the shortcut menu.

5. Right-click on the assignment column header for which you want to paste scores and select *Paste Scores* from the shortcut menu. A confirmation message appears. Click *OK* to proceed.
   
   **Note:** You can only paste valid scores in an assignment column. For example, you cannot paste letter grades into a column that is assigned a numeric grade scale.

6. The copied scores and attributes appear in the column you selected and the fields are shaded until you save the changes.

7. Click *Save*.

**Clear Assignment Scores**

Use the Clear Scores command to remove all previously entered assignment scores and attributes.

**How to Clear Assignment Scores**

1. Select a class from the *Classes pane*.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the *Scoresheet* tab, then click *Assignments* mode. The Scoresheet Assignments window appears.
4. Right-click on the assignment column header for which you want to fill scores and select *Clear Scores* from the shortcut menu. A confirmation message appears. Click *OK* to proceed.
5. The previously entered scores and attributes are removed from the selected column.
6. Click *Save*. 
Score Inspector

About Score Inspector

The Score Inspector provides an alternative way of entering scores and, in many cases, comments. After you open the Score Inspector window, it floats above the Scoresheet window. You may want to move it to a convenient location on your desktop, so you can work with the Scoresheet. The Score Inspector remains open until you close it.

The Score Inspector changes depending on the score field you select. For example, when you view the Score Inspector for a final grade, the options are different than the Score Inspector for an assignment.

Score Comments

On the Score Inspector Comment tab, you can enter predefined comments from the Comment Bank, or manually enter comments.

If you have multiple final grade items, distinct final grade comment sets appear on the Scoresheet, and the Comment Inspector is used to enter predefined or manually entered comments. The Comment Inspector functions just like the Score Inspector, allowing you to easily select predefined comments or enter your own comments. If you do not have multiple final grade items, use the Comment tab on the Score Inspector to enter comments.

View Assignment Score Details

You can view assignment details from the Score Inspector window.

How to View Assignment Score Details

1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.
4. Click the assignment score field of the student for which you want to view assignment score details.
5. Do one of the following:
   - From the gradebook menu bar, choose Tools > Score Inspector.
   - If using a one-button mouse, press COMMAND+click and select Score Inspector.
   - If using a two-button mouse, right-click and select Score Inspector.

The Score Inspector window displays the assignment details.
View Student Final Grade Details

You can view final grade details from the Score Inspector window.

How to View Final Grade Details

1. Select a class from the Classes pane.
2. Click the Scoresheet tab, then click Final Grades mode. The Scoresheet Final Grades window appears.
3. Click the final grade field of the student for which you want to view final grade details.
4. Do one of the following:
   - From the gradebook menu bar, choose Tools > Score Inspector.
   - If using a one-button mouse, press COMMAND+click and select Score Inspector.
   - If using a two-button mouse, right-click and select Score Inspector.

The Final Grade Score Inspector dialog displays the final grade details.

Mark Assignments Collected Using Score Inspector

To indicate that an assignment for a student has been collected, mark the assignment as Collected using the Score Inspector or the Scoresheet window. An assignment can be marked as collected with or without entering a score. If no score is entered, a green checkmark appears within the selected student assignment score field. If a score is entered, the checkmark is replaced with the score.

How to Mark an Assignment as Collected

1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.
4. Click the assignment score field of the student whose assignment has been collected.
5. Do one of the following:
   - From the gradebook menu bar, choose Tools > Score Inspector.
   - If using a one-button mouse, press COMMAND+click and select Score Inspector.
   - If using a two-button mouse, right-click and select Score Inspector.

The Score Inspector window displays the assignment details.

5. Select the Collected checkbox.

   Note: For additional entry options, see Quick Entry Tips.

6. Use the Previous and Next arrows to repeat for each student, if applicable.
Note: Click Clear to discard changes made to the selected student’s assignment or click Close to close the Score Inspector window.

7. Click Save on the Scoresheet window.

Mark Assignments Exempt Using Score Inspector

To indicate that an assignment for a student is exempt, mark the assignment as Exempt using the Score Inspector or the Scoresheet window. An assignment can be marked as exempt with or without entering a score. If no score is entered, an italicized “Ex” appears within the selected student assignment score field. If a score is entered, the score appears italicized and shaded.

How to Mark an Assignment as Exempt

1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.
4. Click the assignment score field of the student who you want to exempt from the assignment.
5. Do one of the following:
   - From the gradebook menu bar, choose Tools > Score Inspector.
   - If using a one-button mouse, press COMMAND+click and select Score Inspector.
   - If using a two-button mouse, right-click and select Score Inspector.

The Score Inspector window displays the assignment details.
6. Select the Exempt checkbox.

   Note: For additional entry options, see Quick Entry Tips.
7. Use the Previous and Next arrows to repeat for each student, if applicable.

   Note: Click Clear to discard changes made to the selected student’s assignment or click Close to close the Score Inspector window.
8. Click Save on the Scoresheet window.

Mark Assignments Late Using Score Inspector

To indicate that an assignment for a student is late, mark the assignment as Late using the Score Inspector or the Scoresheet window. An assignment can be marked as late with or without entering a score. If marked as late, a red circular “L” appears within the selected student assignment field.

How to Mark an Assignment as Late

1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.

4. Click the assignment score field of the student whose assignment is late.

5. Do one of the following:
   - From the gradebook menu bar, choose Tools > Score Inspector.
   - If using a one-button mouse, press COMMAND+click and select Score Inspector.
   - If using a two-button mouse, right-click and select Score Inspector.

   The Score Inspector window displays the assignment details.

   Note: For additional entry options, see Quick Entry Tips.

6. Use the Previous and Next arrows to repeat for each student, if applicable.

   Note: Click Clear to discard changes made to the selected student's assignment or click Close to close the Score Inspector window.

7. Click Save on the Scoresheet window.

Mark Assignments Missing Using Score Inspector

To indicate that an assignment for a student is missing, mark the assignment as Missing using the Score Inspector or the Scoresheet window. If marked as missing, an orange “M” appears within the selected student assignment field. If the assignment is marked as Collected, the orange "M" is replaced with a green checkmark. If a score is entered, the orange "M" is replaced with is replaced with the score.

How to Mark an Assignment as Missing

1. Select a class from the Classes pane.

2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.

4. Click the assignment score field of the student whose assignment is missing.

5. Do one of the following:
   - From the gradebook menu bar, choose Tools > Score Inspector.
   - If using a one-button mouse, press COMMAND+click and select Score Inspector.
   - If using a two-button mouse, right-click and select Score Inspector.

   The Score Inspector window displays the assignment details.

6. Select the Missing checkbox.

   Note: For additional entry options, see Quick Entry Tips.
7. Use the **Previous** and **Next** arrows to repeat for each student, if applicable.

   **Note:** Click **Clear** to discard changes made to the selected student's assignment or click **Close** to close the Score Inspector window.

8. Click **Save** on the Scoresheet window.

---

**Enter Scores Using Score Inspector**

You can enter assignment scores using the Score Inspector or the **Scoresheet window**.

**Note:** For information on entering extra credit, see Extra Points.

---

**How to Enter a Score**

1. Select a class from the **Classes pane**.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the **Scoresheet** tab, then click **Assignments** mode. The Scoresheet Assignments window appears.
4. Click the assignment score field of the student for which you want to enter a score.
5. Do one of the following:
   - From the gradebook menu bar, choose **Tools > Score Inspector**.
   - If using a one-button mouse, press **COMMAND+click** and select **Show Score Inspector**.
   - If using a two-button mouse, right-click and select **Show Score Inspector**.
   
   The **Score Inspector window** displays the assignment details.

6. Enter the score in the **Score** field.

   **Note:** For additional entry options, see **Quick Entry Tips**.

7. Use the **Previous** and **Next** arrows to repeat for each student, if applicable.

   **Note:** Click **Clear** to discard changes made to the selected student's assignment or click **Close** to close the Score Inspector window.

8. Click **Save** on the Scoresheet window. The score appears on the Scoresheet window.

---

**Edit Scores Using Score Inspector**

You can edit a score using the Score Inspector or the **Scoresheet window**.

---

**How to Edit a Score**

1. Select a class from the **Classes pane**.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.

3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.

4. Click the assignment score field of the student for which you want to edit a score or grade.

5. Do one of the following:
   - From the gradebook menu bar, choose Tools > Score Inspector.
   - If using a one-button mouse, press COMMAND+click and select Score Inspector.
   - If using a two-button mouse, right-click and select Score Inspector.

The assignment Score Inspector window displays the assignment details.

6. Enter the new score in the Score field.
   **Note:** For additional entry options, see Quick Entry Tips.

7. Use the Previous and Next arrows to repeat for each student, if applicable.
   **Note:** Click Clear to discard changes made to the selected student’s assignment or click Close to close the Score Inspector window.

8. Click Save on the Scoresheet window. The new score appears on the Scoresheet window.

**Delete Scores Using Score Inspector**

You can delete a score using the Score Inspector or the Scoresheet window.

**How to Delete a Score**

1. Select a class from the Classes pane.

2. Click the Scoresheet tab. The Scoresheet window appears.

3. Click the assignment score field of the student for which you want to delete a score.

4. Do one of the following:
   - From the gradebook menu bar, choose Tools > Score Inspector.
   - If using a one-button mouse, press COMMAND+click and select Score Inspector.
   - If using a two-button mouse, right-click and select Score Inspector.

The Score Inspector window displays the assignment details.

6. Highlight the score and press DELETE.

7. Use the Previous and Next arrows to repeat for each student, if applicable.
   **Note:** Click Clear to discard changes made to the selected student’s assignment or click Close to close the Score Inspector window.

8. Click Save on the Scoresheet window. The score no longer appears on the Scoresheet.
Add Assignment Score Comments

When entering an assignment score comment, you can use plain text, HTML, and predefined comments. After entering an assignment score comment, this information may be shared with administrators, parents, and students. In order for parents and student to view this information, you need to publish it.

How to Add an Assignment Score Comment

1. Select a class from the Classes pane.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the Scoresheet tab, then click Assignments mode. The Scoresheet Assignments window appears.
4. Click the assignment score field of the student for which you want to enter a score comment.
5. Do one of the following:
   • From the gradebook menu bar, choose Tools > Score Inspector.
   • If using a one-button mouse, press COMMAND+click and select Score Inspector.
   • If using a two-button mouse, right-click and select Score Inspector.

The Score Inspector window displays the assignment details.
6. Manually enter assignment score comments in the Comment field or click Comment Bank to select one or more predefined comments.

   Note: For additional entry options, see Quick Entry Tips.
7. Use the Previous and Next arrows to repeat for each student, if applicable.

   Note: Click Clear to discard changes made to the selected student’s assignment or click Close to close the Score Inspector window.
8. Click Save on the Scoresheet window. A blue circular “C” appears within the selected student assignment score field.

   Note: To view the comment, hover the mouse over the comment icon.

Edit Assignment Score Comments

You can edit an assignment score comment using the Score Inspector.

How to Edit a Score Comment

1. Select a class from the Classes pane.
2. Click the Scoresheet tab. The Scoresheet window appears.
3. Select a class from the Classes pane.
4. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
5. Click the **Scoresheet** tab, then click **Assignments** mode. The Scoresheet Assignments window appears.

6. Click the assignment score field of the student for which you want to edit a score comment.

7. Do one of the following:
   - From the gradebook menu bar, choose **Tools > Score Inspector**.
   - If using a one-button mouse, press **COMMAND+click** and select **Score Inspector**.
   - If using a two-button mouse, right-click and select **Score Inspector**.
   - The **Score Inspector window** displays the assignment details.

9. Manually enter assignment score comments in the **Comment** field or click **Comment Bank** to select one or more predefined comments. **Note:** For additional entry options, see **Quick Entry Tips**.

10. Use the **Previous** and **Next** arrows to repeat for each student, if applicable. **Note:** Click **Clear** to discard changes made to the selected student’s assignment or click **Close** to close the **Score Inspector window**.

11. Click **Save** on the Scoresheet window. A blue circular “C” appears within the selected student assignment score field. **Note:** To view the comment, hover the mouse over the comment icon.

---

### Delete Assignment Score Comments

You can delete an assignment score comment using the Score Inspector.

#### How to Delete a Score Comments

1. Select a class from the **Classes pane**.
2. To enter scores for a group of students, select the group from the Student Groups pane. Otherwise, all active students display by default.
3. Click the **Scoresheet** tab, then click **Assignments** mode. The Scoresheet Assignments window appears.
4. Click the assignment score field of the student for which you want to delete a score comment.
5. Do one of the following:
   - From the gradebook menu bar, choose **Tools > Score Inspector**.
   - If using a one-button mouse, press **COMMAND+click** and select **Score Inspector**.
   - If using a two-button mouse, right-click and select **Score Inspector**.
   - **Note:** To view the comment, hover the mouse over the comment icon.
8. Click **Save** on the Scoresheet window. The blue circular "C" no longer appears within the selected student assignment score field.
Reports

About Reports
You can print various reports whenever you want, without having to wait for your school administrator to do it for you. PowerTeacher gradebook offers a selection of reports to assist you in daily classroom activities, as well as with assessing student performance. Using the Reports window, you can generate reports for all students who are enrolled in a class, for all students who are enrolled in all your classes, or for a specific set, group, individual student, selection of students, or any combination. For more information, see Student Groups.

Report Format
When generating reports, you can choose from three output formats:

<table>
<thead>
<tr>
<th>Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PDF</td>
<td>A cross-platform Portable Document Format (PDF) file that can be read and printed by a PDF reader, such as Adobe Acrobat Reader or Preview.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> Reports generated using this format have a file extension of .pdf, such as reportname.pdf.</td>
</tr>
<tr>
<td>HTML</td>
<td>A file that can be read by a browser such as Safari or Internet Explorer.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> Reports generated using this format have a file extension of .html, such as reportname.html.</td>
</tr>
<tr>
<td>Export (CSV)</td>
<td>A text file consisting of the data, separated by commas. This file can be opened with Excel or another spreadsheet application.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> Reports generated using this format have a file extension of .csv, such as reportname.csv.</td>
</tr>
</tbody>
</table>

Format options vary depending on the report. Generate reports can be made available in electronic or hard copy format.

When opening a report, PowerTeacher gradebook looks to the default browser to determine how to handle the report. If a report does not open automatically, either the application needed to open the report does not exist or the default browser does not know how to handle the report. If this happens, run the report again and save it to your desktop.

For Mac, right-click on the file and choose Get Info. The report info window appears. Expand the Open with section by clicking the down arrow. Choose the default application you want to use to open all reports using a given file extension from the pop-up menu and click Change All. A prompt appears verifying your selection, click Continue.

For Windows, right-click on the file and choose Open With > Choose Program. The Open With window appears. Select the default application you want to use to open all reports.
using a given file extension from the Programs list. Select the Always use the selected program to open this kind of file checkbox and click OK.

Run the Attendance Grid Report

Run the Attendance Grid report to generate a student and date grid for taking attendance. You can use this report to take attendance at field trips or other out-of-classroom events. You can also use it as a convenient roster for taking notes during student presentations or to track class participation.

How to Run the Attendance Grid Report

1. Select a class from the Classes pane.
2. Click the Reports tab. The Reports window appears.
3. Click Attendance Grid. The Attendance Grid window appears.
4. To use the default report settings, skip to Step 5. Otherwise, edit the information as needed.
6. To open the report:
   a. Select the Open Report option.
   b. Click OK. The report results display based on the parameters you selected.
7. To save the report to a file:
   a. Select the Save Report option.
   b. Click OK. The Save Report window appears.
   c. Enter a file name of the report in the Save As field. By default, this field populates with Attendance Grid.
   d. Choose the location where you want to save the report from the Where pop-up menu.
   Note: Desktop appears as the default setting. If you select a different location, that location then becomes the new default setting.
   e. Click Save. The Attendance Grid Report Complete window appears.
   f. Click OK.
   g. To view the report, navigate to where the report was saved and open it. The report results display based on the parameters you selected.

Run the Category Total Report

Run the Category Total report to generate a summary of the assignment category totals for each reporting term. It can be grouped by student and class. This report displays graphs for assignment count and average score per category.
How to Run Category Total Report

1. Select a class from the **Classes pane**.
2. Click the **Reports** tab. The **Reports window** appears.
3. Click **Run Category Total**. The **Category Total Report window** appears.
4. To use the default report settings, skip to Step 5. Otherwise, **edit the information as needed**.
5. Click **Run Report**. The **Report Complete window** appears.
6. To open the report:
   a. Select the **Open Report** option.
   b. Click **OK**. The report results display based on the parameters you selected.
7. To save the report to a file:
   a. Select the **Save Report** option.
   b. Click **OK**. The Save Report window appears.
   c. Enter a file name of the report in the **Save As** field. By default, this field populates with **Category Total Report**.
   d. Choose the location where you want to save the report from the **Where** pop-up menu.
   
   Note: **Desktop** appears as the default setting. If you select a different location, that location then becomes the new default setting.
   e. Click **Save**. The Attendance Grid Report Complete window appears.
   f. Click **OK**.
   g. To view the report, navigate to where the report was saved and open it. The report results display based on the parameters you selected.

Run the Final Grade and Comment Verification Report

Run the Final Grade and Comment Verification report to generate a list of final grades and teacher comments for students grouped by section, then by reporting term.

How to Run the Final Grade and Comment Verification Report

1. Select a class from the **Classes pane**.
2. Click the **Reports** tab. The **Reports window** appears.
3. Click **Final Grade and Comment Verification**. The **Final Grade and Comment Verification window** appears.
4. To use the default report settings, skip to Step 5. Otherwise, **edit the information as needed**.
5. Click **Run Report**. The **Report Complete window** appears.
6. To open the report:
   a. Select the **Open Report** option.
   b. Click **OK**. The report results display based on the parameters you selected.
7. To save the report to a file:
   a. Select the **Save Report** option.
   b. Click **OK**. The Save Report window appears.
   c. Enter a file name of the report in the **Save As** field. By default, this field populates with **Final Grade and Comment Verification**.
   d. Choose the location where you want to save the report from the **Where** pop-up menu.
   
   **Note:** Desktop appears as the default setting. If you select a different location, that location then becomes the new default setting.
   e. Click **Save**. The Final Grade and Comment Verification Report Complete window appears.
   f. Click **OK**.
   g. To view the report, navigate to where the report was saved and open it. The report results display based on the parameters you selected.

**Run the Individual Student Report**

Run the Individual Student report to generate section scores by assignment, and the final grade for each reporting term, listed in a one page per student layout.

**How to Run the Individual Student Report**

1. Select a class from the **Classes pane**.
2. Click the **Reports** tab. The **Reports window** appears.
3. Click **Individual Student Report**. The **Individual Student Report window** appears.
4. To use the default report settings, skip to Step 5. Otherwise, **edit the information as needed**.
5. Click **Run Report**. The **Report Complete window** appears.
6. To open the report:
   a. Select the **Open Report** option.
   b. Click **OK**. The report results display based on the parameters you selected.
7. To save the report to a file:
   a. Select the **Save Report** option.
   b. Click **OK**. The Save Report window appears.
   c. Enter a file name of the report in the **Save As** field. By default, this field populates with **Individual Student**.
   d. Choose the location where you want to save the report from the **Where** pop-up menu.
   
   **Note:** Desktop appears as the default setting. If you select a different location, that location then becomes the new default setting.
   e. Click **Save**. The Individual Student Report Complete window appears.
Run the Missing Assignment Report

Run the Missing Assignments report to generate a list of assignments that have not been scored. The report can be generated for assignments that are missing per assignment or per student.

How to Run the Missing Assignment Report

1. Select a class from the Classes pane.
2. Click the Reports tab. The Reports window appears.
3. Click Missing Assignment. The Missing Assignment window appears.
4. To use the default report settings, skip to Step 5. Otherwise, edit the information as needed.
6. To open the report:
   a. Select the Open Report option.
   b. Click OK. The report results display based on the parameters you selected.
7. To save the report to a file:
   a. Select the Save Report option.
   b. Click OK. The Save Report window appears.
   c. Enter a file name of the report in the Save As field. By default, this field populates with Missing Assignment.
   d. Choose the location where you want to save the report from the Where pop-up menu.
   e. Click Save. The Missing Assignment Report Complete window appears.
   f. Click OK.
   g. To view the report, navigate to where the report was saved and open it. The report results display based on the parameters you selected.

Run the Scoresheet Report

Run the Scoresheet report to generate a spreadsheet-style summary of student grade and assignment date. You can use this report to view final grades for all reporting terms and assignments that are within a specific date range, for all students.
How to Run the Scoresheet Report

1. Select a class from the Classes pane.
2. Click the Reports tab. The Reports window appears.
4. To use the default report settings, skip to Step 5. Otherwise, edit the information as needed.
6. To open the report:
   a. Select the Open Report option.
   b. Click OK. The report results display based on the parameters you selected.
7. To save the report to a file:
   a. Select the Save Report option.
   b. Click OK. The Save Report window appears.
   c. Enter a file name of the report in the Save As field. By default, this field populates with Scoresheet.
   d. Choose the location where you want to save the report from the Where pop-up menu.
   Note: Desktop appears as the default setting. If you select a different location, that location then becomes the new default setting.
   e. Click Save. The Scoresheet Report Complete window appears.
   f. Click OK.
   g. To view the report, navigate to where the report was saved and open it. The report results display based on the parameters you selected.

Run the Standards Report

PowerTeacher gradebook provides templates for the following standards grades reports:

- Class Spreadsheet
- By Student – Assignment Scores
- By Student – Final Grades

Class Spreadsheet Report

Run the Class Spreadsheet report to generate a spreadsheet-style summary of student standards final grades. You can use this report to view final grades for all reporting terms and assignments that are within a specific date range, for all students.

By Student – Assignment Scores Report

Run the Standards By Student – Assignment Scores report to generate a spreadsheet-style summary of standards assignment scores and final grades by student. This report provides the same information found on the Scoresheet Student View mode.

By Student – Final Grades Report
Run the By Student – Final Grades report to generate a spreadsheet-style summary of all of the standards across all reporting terms.

**How to Run the Standards Report**

1. Select a class from the **Classes pane**.
2. Click the **Reports** tab. The **Reports window** appears.
4. Select the applicable Report Layout option.
5. To use the default report settings, skip to Step 6. Otherwise, **edit the information as needed**.
7. To open the report:
   a. Select the **Open Report** option.
   b. Click **OK**. The report results display based on the parameters you selected.
8. To save the report to a file:
   a. Select the **Save Report** option.
   b. Click **OK**. The Save Report window appears.
   c. Enter a file name of the report in the **Save As** field. By default, this field populates with **Standards Report**.
   d. Choose the location where you want to save the report from the **Where** pop-up menu.
   
   **Note:** **Desktop** appears as the default setting. If you select a different location, that location then becomes the new default setting.
   e. Click **Save**. The Scoresheet Report Complete window appears.
   f. Click **OK**.
   g. To view the report, navigate to where the report was saved and open it. The report results display based on the parameters you selected.

**Run the Student Multi-Section Report**

Run the Student Multi-Section report to generate section scores by assignment, and the final grade for each reporting term, listed in a one page per student layout. This report is similar to the Individual Student Report, but is able to present information from any section that the student is taking.

**Note:** This report only displays data entered by teachers who use PowerTeacher gradebook. If other teachers are entering assignments and scores through other applications, such as PowerGrade, then that data does not display.

**How to Run the Student Multi-Section Report**

1. Select a class from the **Classes pane**.
2. Click the **Reports** tab. The **Reports window** appears.
3. Click **Student Multi-Section Report**. The **Student Multi-Section Report window** appears.

4. To use the default report settings, skip to Step 5. Otherwise, **edit the information as needed**.

5. Click **Run Report**. The **Report Complete window** appears.

6. To open the report:
   a. Select the **Open Report** option.
   b. Click **OK**. The report results display based on the parameters you selected.

7. To save the report to a file:
   a. Select the **Save Report** option.
   b. Click **OK**. The Save Report window appears.
   c. Enter a file name of the report in the **Save As** field. By default, this field populates with **Scoresheet**.
   d. Choose the location where you want to save the report from the **Where** pop-up menu.

   **Note:** Desktop appears as the default setting. If you select a different location, that location then becomes the new default setting.
   e. Click **Save**. The Scoresheet Report Complete window appears.
   f. Click **OK**.
   g. To view the report, navigate to where the report was saved and open it. The report results display based on the parameters you selected.

---

**Run the Student Roster Report**

Run the Student Roster report to generate a summary of student demographic information on a student-by-student basis. When generating this report, you can specify which columns of student data to list on the report, and in what order. In addition, you can add up to six blank columns with customizable column headings.

**How to Run the Student Roster Report**

1. Select a class from the **Classes pane**.
2. Click the **Reports** tab. The **Reports window** appears.
3. Click **Student Roster**. The **Student Roster window** appears.
4. To use the default report settings, skip to Step 5. Otherwise, **edit the information as needed**.
5. Click **Run Report**. The **Report Complete window** appears.
6. To open the report:
   a. Select the **Open Report** option.
   b. Click **OK**. The report results display based on the parameters you selected.
7. To save the report to a file:
a. Select the **Save Report** option.

b. Click **OK**. The Save Report window appears.

c. Enter a file name of the report in the **Save As** field. By default, this field populates with **Student Roster**.

d. Choose the location where you want to save the report from the **Where** pop-up menu.

   **Note:** **Desktop** appears as the default setting. If you select a different location, that location then becomes the new default setting.

e. Click **Save**. The Student Roster Complete window appears.

f. Click **OK**.

g. To view the report, navigate to where the report was saved and open it. The report results display based on the parameters you selected.
Quit PowerTeacher Gradebook

About Quitting
When you are finished working in PowerTeacher gradebook, it is important to quit the application, which you can do from any gradebook window.

Quit PowerTeacher Gradebook
To quit PowerTeacher gradebook, use the gradebook menu bar.

How to Quit PowerTeacher Gradebook
1. From the gradebook menu bar, choose File > Save.
2. From the gradebook menu bar, choose PowerTeacher Gradebook > Quit PowerTeacher Gradebook.
   
   Note: If you have unsaved changes, a window indicates the changes that you made. To save the changes, click Yes. Otherwise, click No.
Appendix: Field Description Tables

Additional Grades Score Inspector Dialog

The following tables describe the fields that are visible on this window when performing certain functions.

**Note:** Depending on the SIS and grade scale assigned, some fields or tabs may not appear on the Score Inspector.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Student</td>
<td>Name of the selected student.</td>
</tr>
<tr>
<td></td>
<td>Note the arrows next to the student name. Click the Next arrow to move to the next student (within the Scoresheet). Click the Previous arrow to move to the previous student (within the Scoresheet).</td>
</tr>
<tr>
<td>Final Grade Item</td>
<td>Name of the final grade item.</td>
</tr>
<tr>
<td></td>
<td>Note the arrows next to the final grade item. Click the Next arrow to move to the next final grade item (within the Scoresheet). Click the Previous arrow to move to the previous final grade item (within the Scoresheet).</td>
</tr>
<tr>
<td>Reporting Term</td>
<td>Selected reporting term.</td>
</tr>
<tr>
<td>Clear</td>
<td>Click to discard any changes you made.</td>
</tr>
<tr>
<td>Close</td>
<td>Click to save your changes and close the window.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scoring Type</td>
<td>The scoring type assigned to this final grade item.</td>
</tr>
<tr>
<td>Grade</td>
<td>Select the grade from the pop-up menu. Note the arrows next to the pop-up menu. Click the Next arrow to move to the next grade on the pop-up menu. Click the Previous arrow to move to the previous grade on the pop-up menu.</td>
</tr>
<tr>
<td>Grade Scale</td>
<td>The assigned grade scale for this final grade item.</td>
</tr>
<tr>
<td>Grade</td>
<td>The letter grade assigned to the grade scale appears.</td>
</tr>
<tr>
<td>Cut Off</td>
<td>The percentage cutoff for the grade appears.</td>
</tr>
<tr>
<td>Value</td>
<td>The percent value assigned to the grade appears.</td>
</tr>
</tbody>
</table>
### Narrative Comment Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Enter up to 100 characters. | Enter narrative comment in the field.  
**Note:** Spell check enabled field. |
| Clear                | Click to discard any changes you made.                                                                                                      |
| Close                | Click to save your changes.                                                                                                                  |
| Resize Control       | Click the bottom right corner of the window to resize the Score Inspector dialog.                                                             |
## Assignments Window

The following tables describe the fields that are visible on this window when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filter By</td>
<td>To view assignments with a due date that falls within a specific reporting term, week, or month, choose a reporting term, week, or month from the pop-up menu. The Assignments window refreshes and displays only those assignments with a due date that falls within that selected reporting term, week, or month. <strong>Note:</strong> The selected reporting term becomes the new default setting.</td>
</tr>
<tr>
<td>Name</td>
<td>The assignment name appears. <strong>Note:</strong> Click the column heading to sort in descending order. Click again to sort in ascending order. Click and hold on the column heading and drag to change the order in which the columns appear on the page.</td>
</tr>
<tr>
<td>Abbreviation</td>
<td>The assignment abbreviation appears. <strong>Note:</strong> Click the column heading to sort in descending order. Click again to sort in ascending order. Click and hold on the column heading and drag to change the order in which the columns appear on the page.</td>
</tr>
<tr>
<td>Category</td>
<td>The category by which the assignment is grouped appears. <strong>Note:</strong> Click the column heading to sort in descending order. Click again to sort in ascending order. Click and hold on the column heading and drag to change the order in which the columns appear on the page.</td>
</tr>
<tr>
<td>Points Possible</td>
<td>The number of points possible for the assignment appears. <strong>Note:</strong> Click the column heading to sort in descending order. Click again to sort in ascending order. Click and hold on the column heading and drag to change the order in which the columns appear on the page.</td>
</tr>
<tr>
<td>Extra Points</td>
<td>Enter the number of extra credit points possible for the assignment.</td>
</tr>
<tr>
<td>Max</td>
<td>The sum of Points Possible and Extra Points appears.</td>
</tr>
<tr>
<td>Weight</td>
<td>The weight of the assignment appears. <strong>Note:</strong> Click the column heading to sort in descending order.</td>
</tr>
</tbody>
</table>
### Assignment Detail Window

The following tables describe the fields that are visible on this window when performing certain functions.

#### Assignment Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Name       | Enter the assignment name.  
**Note:** Spell check enabled field. |
| Abbreviation| Enter the assignment abbreviation.  
**Note:** After you have entered an assignment Name and advanced to another field, the Abbreviation field automatically populates with the name of the assignment (up to 30 characters). |
<p>| Category   | Use the pop-up menu to choose the category by which the assignment should be grouped. |
| Score Type | If a category is selected, the score type defaults to the |</p>
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>category score type.</td>
<td>Use the pop-up menu to choose the method by which the assignment should be recorded: <strong>Points, Percentage</strong>, or <strong>Letter Grade</strong>.</td>
</tr>
<tr>
<td>Points Possible</td>
<td>If a category is selected, the points possible defaults to the category points possible. Enter the number of points possible for the assignment.</td>
</tr>
<tr>
<td>Extra Points</td>
<td>Enter the number of extra credit points possible for the assignment.</td>
</tr>
<tr>
<td>Max</td>
<td>The sum of Points Possible and Extra Points appears.</td>
</tr>
<tr>
<td>Weight</td>
<td>Enter the weight of the assignment. The system multiplies both the assignment's points possible and the students' scores by this weight when calculating final grades.</td>
</tr>
<tr>
<td>Date Due</td>
<td>Enter the date the assignment is due by doing one of the following:</td>
</tr>
<tr>
<td></td>
<td>- Leave the default date.</td>
</tr>
<tr>
<td></td>
<td>- Enter a different date using the format mm/dd/yyyy.</td>
</tr>
<tr>
<td></td>
<td>- Click the <strong>Calendar</strong> icon and select the date.</td>
</tr>
<tr>
<td></td>
<td>- Clear the field.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> This field auto-populates with a date based on the date of entry.</td>
</tr>
<tr>
<td></td>
<td>If the date of entry is before the section start date, the field populates with the section start date. If the date of entry is after the section end date, the field populates with the section end date. If the date of entry falls between the section's start and end dates, the field populates with today's date.</td>
</tr>
<tr>
<td>Include in Final Grade</td>
<td>If a category is selected, the checkbox defaults based on the category.</td>
</tr>
<tr>
<td></td>
<td>Select the checkbox to include this assignment in final grade calculation.</td>
</tr>
<tr>
<td>Description</td>
<td>Detailed information about the assignment. This information may be shared with administrators, parents, and students. Enter the description of the assignment using plain text, HTML, or a combination of both. <strong>Note:</strong> <strong>Spell check</strong> enabled field. For example: [Plain text] Analyze and write 500-word essay on Herman Melville’s Billy Bud. What point is the author trying to make? Support your idea with several aspects of the story - plot, characterization, setting, irony, symbolism, imagery, etc. Show how these different aspects work together to convey the message. Please refer to the following resources: [HTML describing the resources, showing pictures, and links to these resources]</td>
</tr>
</tbody>
</table>
### Field Description Tables

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>+ link</td>
<td>Click to open the <strong>Web Link dialog</strong>.</td>
</tr>
<tr>
<td>Revert</td>
<td>Click to discard any changes you made. <strong>Note:</strong> This button appears shaded until information is entered.</td>
</tr>
<tr>
<td>Save</td>
<td>Click to save your changes. <strong>Note:</strong> This button appears shaded until information is entered.</td>
</tr>
</tbody>
</table>

### Publish Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Publish Assignment| In order for parents and student to view assignment information, choose one of the following from the pop-up menu:  
  - **Immediately**  
  - **On Specific Date**  
  - **Days Before Due**  
  - **On Due Date**  
  If you do not want share assignment information with parents and students, you can elect not to publish an assignment by choosing **Never** from the pop-up menu. **Note:** If an assignment is included in calculating final grades and impacts the final grade, it must be published in order for parents and students to view. The pop-up menu cannot be set to **Never**. For more information, see **Publish Assignments**. |
| On Date           | If you selected **On Specific Date**, enter the date the assignment should appear in the field using the format mm/dd/ yyyy, or click the Calendar icon and select the date. |
| Days Before Due   | If you selected **Days Before Due**, enter the number of days the assignment should appear prior to the date that it is due in the field. |
| Publish Scores    | Select the checkbox to publish the assignment score, which then may be shared with administrators, parents, and students.  
  Deselect the checkbox if you do not want share assignment score information with parents and students. |
| Revert            | Click to discard any changes you made. **Note:** This button appears shaded until information is entered. |
### Standards Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select</td>
<td>Click the checkbox next to the standard to be associated to this assignment.</td>
</tr>
<tr>
<td>ID</td>
<td>Displays the district assigned standard ID.</td>
</tr>
</tbody>
</table>
| Standard Name | Displays the name of the district assigned standard.  
Associated standards display in a hierarchial list. |

### Assignment Score Inspector Dialog

The following tables describe the fields that are visible on this dialog when performing certain functions.

### Score Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Student</td>
<td>Name of the selected student.</td>
</tr>
<tr>
<td></td>
<td>Note the arrows next to the student name. Click the Next arrow to move to</td>
</tr>
<tr>
<td></td>
<td>the next student (within the Scoresheet). Click the Previous arrow to move</td>
</tr>
<tr>
<td></td>
<td>to the previous student (within the Scoresheet).</td>
</tr>
<tr>
<td>Assignment</td>
<td>Name of the selected assignment.</td>
</tr>
<tr>
<td></td>
<td>Note the arrows next to the assignment name. Click the Next arrow to move</td>
</tr>
<tr>
<td></td>
<td>to the next assignment (within the Scoresheet). Click the Previous arrow</td>
</tr>
<tr>
<td></td>
<td>to move to the previous assignment (within the Scoresheet).</td>
</tr>
<tr>
<td>Score Type</td>
<td>How the assignment is recorded: Points, Percentage, or Letter Grade.</td>
</tr>
<tr>
<td>Collected</td>
<td>Whether an assignment for a student was collected.</td>
</tr>
<tr>
<td>Late</td>
<td>Whether an assignment for a student was turned in late.</td>
</tr>
<tr>
<td>Exempt</td>
<td>Whether an assignment for a student is exempt.</td>
</tr>
<tr>
<td>Missing</td>
<td>Whether an assignment for a student is missing.</td>
</tr>
<tr>
<td>Score</td>
<td>Score earned by the student for the selected assignment.</td>
</tr>
<tr>
<td></td>
<td>Entry must match the score type: Points, Percentage, or Letter</td>
</tr>
</tbody>
</table>
### Gradebook User Guide

#### Appendix: Field Description Tables

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Grade</td>
<td>Points earned and points possible based on score entered.</td>
</tr>
<tr>
<td>Percent</td>
<td>Percentage based on score entered.</td>
</tr>
<tr>
<td>Grade</td>
<td>Letter grade based on the score entered.</td>
</tr>
<tr>
<td>Comment</td>
<td>Detailed information about the assignment score. This information may be shared with administrators, parents, and students. Enter the assignment score comment using plain text, HTML, and predefined comments. You can also enter comments on the Comment tab, or combine manually entered comments with those selected from the Comment Bank. <strong>Note:</strong> Spell check enabled field. Once a score comment has been entered, a blue circular “C” appears within the selected student assignment score field on the Scoresheet window. To view the comment, hover the mouse over the comment icon.</td>
</tr>
<tr>
<td>Clear</td>
<td>Click to discard any changes you made.</td>
</tr>
<tr>
<td>Close</td>
<td>Click to save your changes and close the window.</td>
</tr>
</tbody>
</table>

### Comment Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Student</td>
<td>Name of the selected student.</td>
</tr>
<tr>
<td></td>
<td>Note the arrows next to the student name. Click the Next arrow to move to the next student (within the Scoresheet). Click the Previous arrow to move to the previous student (within the Scoresheet).</td>
</tr>
<tr>
<td>Assignment</td>
<td>Name of the selected assignment.</td>
</tr>
<tr>
<td></td>
<td>Note the arrows next to the assignment name. Click the Next arrow to move to the next assignment (within the Scoresheet). Click the Previous arrow to move to the previous assignment (within the Scoresheet).</td>
</tr>
<tr>
<td>Code</td>
<td>The numeric, alphabetical, or alphanumerical comment code.</td>
</tr>
<tr>
<td></td>
<td>Click the column heading to sort in descending order. Click the column heading again to sort in ascending order.</td>
</tr>
<tr>
<td>Comment</td>
<td>The pre-defined comment text stored in the Comment Bank.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> Depending on the SIS, the Comment Bank may not display. Click the column heading to sort in ascending order. Click the</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>column heading again to sort in descending order. Select one or more predefined comments. Press and hold <strong>COMMAND</strong> (Mac) or <strong>CONTROL</strong> (Windows) to select multiple comments.</td>
</tr>
<tr>
<td>Category</td>
<td>The category to which the comment is assigned. The comment bank groups the comments by category. Click the column heading to sort in ascending order. Click the column heading again to sort in descending order.</td>
</tr>
<tr>
<td>Separate Comments</td>
<td>Use the pop-up menu to indicate the method by which you want to separate comments:</td>
</tr>
<tr>
<td>Comments Using</td>
<td>- Choose <strong>Spaces</strong> to separate comments using double spaces.</td>
</tr>
<tr>
<td></td>
<td>- Choose <strong>Line Breaks</strong> to separate comments using a new line. This is the initial default setting.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> After you indicate a preference, it becomes the default setting.</td>
</tr>
<tr>
<td>Insert Selected</td>
<td>Click to insert the selected predefined comments into the <strong>Comments</strong> field.</td>
</tr>
<tr>
<td>Resize Bar</td>
<td>Click to resize the Comment Bank. Drag the bar up or down to show or hide comments.</td>
</tr>
<tr>
<td>Comment</td>
<td>The selected predefined comments appear. You can combine also manually enter the assignment score comment using plain text or HTML. You can combine manually entered comments with those selected from the Comment Bank.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> Spell check enabled field.</td>
</tr>
<tr>
<td>Clear</td>
<td>Click to discard any changes you made.</td>
</tr>
<tr>
<td>Close</td>
<td>Click to save your changes.</td>
</tr>
<tr>
<td>Resize Control</td>
<td>Click the bottom right corner of the window to resize the Score Inspector.</td>
</tr>
</tbody>
</table>
## Attendance Grid Report Detail Window

The following tables describe the fields that are visible on this window when performing certain functions.

### Criteria

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The name of the report.</td>
</tr>
<tr>
<td>Description</td>
<td>A description of the report.</td>
</tr>
</tbody>
</table>

#### Sections

Select the option indicating the sections for which you want to run the report:
- Select **Selected Class** to generate a report for a class.
- Select **Active Classes** to generate a report for all classes.

*Note:* If running this report for multiple sections, courses are identified by course name and section number, instead of course name and expression.

#### Students

Select the option indicating the students for which you want to run the report:
- Select **Enrolled Students** to generate a report for all students who are enrolled.
- Select **Selected Groups and/or Students** and then select a set, group, individual student, selection of students, or any combination from the Students Group pane.

*Note:* To generate a report for a set, group, individual student, selection of students, or any combination, use [student groups](#).

#### Student Field

Select the option indicating which student field you want to include in the report:
- **Student Name**
- **Student Number**

If **Student Number** is selected, use the **Sort By** pop-up menu to indicate the students number order:
- Select **Number** to sort student numbers sequentially.
- Select **Random** to sort student numbers arbitrarily.

*Note:* If **Student Name** is selected, the student’s name may appear truncated if it exceeds the width of the report column.

#### No Dates

Select the checkbox to run the report based on number of days for which you want to take attendance rather than actual dates.
### Field Description Tables

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| # Of Days      | If the **No Dates** checkbox is selected, choose the number of days for which you want to take attendance from the pop-up menu.  
**Note:** The number of days indicates the numbers of columns that appear in the report. |
| Current Week   | Select the checkbox to run the report for a five-day span starting with Monday of the current week. Note the **Start Date** and **End Date** fields become populated with this week’s date range.  
Deselect the checkbox to run the report for a six-day span, such as Monday to Monday, starting with today skipping Saturday and Sunday.  
**Note:** If the **No Dates** checkbox is selected, this option is not available. |
| Start Date     | To run the report for a date range other than this week, enter the start date for the date range using the format mm/dd/yyyy or click the **Calendar** icon to select a date.  
**Note:** If the **No Dates** checkbox is selected, this option is not available. |
| End Date       | To run the report for a date range other than this week, enter the end date for the date range using the format mm/dd/yyyy or click the **Calendar** icon to select a date.  
**Note:** If the **No Dates** checkbox is selected, this option is not available. |

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Report Title</td>
<td>To change the report title, enter a different report title.</td>
</tr>
</tbody>
</table>
| Top Note       | To add a header row to the report, select the **include** checkbox. When included, the header row appears at the top of each page of the report.  
Select the **bold** checkbox if you want the header row to appear in bold formatting.  
Enter up to five lines of header text in the text field.  
**Note:** If you enter header text and run the report, the text is available the next time you run the report. |
| Bottom Note    | To add a footer row to the report, select the **include** checkbox. When included, the footer row appears at the bottom of each page of the report. |
Select the **bold** checkbox if you want the footer row to appear in bold formatting.
Enter up to five lines of footer text in the text field.

**Note:** If you enter footer text and run the report, the text is available the next time you run the report.

**Signature Line**

To add a signature line, select the **include** checkbox. When included, the parent signature line appears at the bottom of each page of the report.

**Note:** If the report includes a bottom note, the signature line appears above it.

**Run Report**

Click to open the report or save the report. The **Report Complete** window appears.

---

### Calculations Detail Window

The following tables describe the fields that are visible on this window when performing certain functions.

**Note:** Options appear enabled/disabled based on the selected reporting term and the method by which you calculate final grades.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calculate Final Grade Using</td>
<td>Indicate the method by which you want to calculate final grades for the selected reporting term:</td>
</tr>
<tr>
<td></td>
<td>- Select the <strong>Total points</strong> option to calculate final grades based on how many points a student has accumulated over the term divided by total points possible.</td>
</tr>
<tr>
<td></td>
<td>- Select the <strong>Term weights</strong> option to calculate final grades based on the total points times the value (or weight) of each term.</td>
</tr>
<tr>
<td></td>
<td>- Select the <strong>Category weights</strong> option to calculate final grades based on total points times the value (or weight) of each category or assignment.</td>
</tr>
<tr>
<td>Number of low scores to discard</td>
<td>If <strong>Total points</strong> is selected, enter the number of low scores you want to drop from the final grade calculation in the field.</td>
</tr>
<tr>
<td></td>
<td>If <strong>Term weights</strong> is selected, this field appears shaded.</td>
</tr>
<tr>
<td></td>
<td>If <strong>Category weights</strong> is selected, this field appears shaded.</td>
</tr>
<tr>
<td>Name</td>
<td>If <strong>Total points</strong> is selected, this field appears shaded.</td>
</tr>
<tr>
<td></td>
<td>If <strong>Term weights</strong> is selected, the name of the reporting term appears.</td>
</tr>
<tr>
<td></td>
<td>If <strong>Category weights</strong> is selected, the name of the category appears.</td>
</tr>
</tbody>
</table>
### Field Description Tables

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Note:</strong></td>
<td>Click the column heading to sort in descending order. Click again to sort in ascending order.</td>
</tr>
<tr>
<td><strong>Weight</strong></td>
<td>If <strong>Total points</strong> is selected, this field appears shaded. If <strong>Term weights</strong> is selected, the weight of the reporting term appears. If <strong>Category weights</strong> is selected, the weight of the category appears. The system multiplies both the assignment's points possible and the students' scores by this weight when calculating final grades. By default, each of these values are set to zero. Double-click the weight you want to edit and enter the new value in the editable text field. Up to two decimals may be entered. The percent value is automatically calculated based on the ratio you enter in the Weight field. <strong>Note:</strong> Click the column heading to sort in descending order. Click again to sort in ascending order.</td>
</tr>
<tr>
<td><strong>Percent</strong></td>
<td>If <strong>Total points</strong> is selected, this field appears shaded. If <strong>Term weights</strong> or <strong>Category weights</strong> is selected, the percentage weight based for the final grade calculation appear. <strong>Note:</strong> Click the column heading to sort in descending order. Click again to sort in ascending order.</td>
</tr>
<tr>
<td><strong>Drop Low</strong></td>
<td>If <strong>Total points</strong> is selected, this field appears shaded. If <strong>Term weights</strong> is selected, this field appears as read-only. If <strong>Category weights</strong> is selected, the number of low scores to drop appears. By default, this value is set to zero. Double-click the drop low value you want to edit and enter a new value in the editable text field. <strong>Note:</strong> Click the column heading to sort in descending order. Click again to sort in ascending order.</td>
</tr>
<tr>
<td><strong>Add Category</strong></td>
<td>If <strong>Total points</strong> is selected, this button does not appear. If <strong>Term weights</strong> is selected, this button does not appear. If <strong>Category weights</strong> is selected, click the button to add a category. The Select Categories window appears. Select the checkbox to each category you want to add. Click <strong>OK.</strong></td>
</tr>
<tr>
<td><strong>Remove</strong></td>
<td>If <strong>Total points</strong> is selected, this button does not appear. If <strong>Term weights</strong> is selected, this button does not appear. If <strong>Category weights</strong> is selected, select the category you want to delete and click the button to remove a category.</td>
</tr>
<tr>
<td><strong>Revert</strong></td>
<td>Click to discard any changes you made. <strong>Note:</strong> This button appears shaded until information is</td>
</tr>
</tbody>
</table>
### Categories Dialog

The following tables describe the fields that are visible on this dialog when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Enter the category name.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> Spell check enabled field.</td>
</tr>
<tr>
<td>Abbreviation</td>
<td>Enter the category abbreviation.</td>
</tr>
<tr>
<td>Color</td>
<td>Use the pop-up menu to choose the color used on the Scoresheet and Assignments windows to identify assignments within this category.</td>
</tr>
<tr>
<td>Points Possible</td>
<td>Enter the default number of points possible for each assignment in this category. You can modify this information for individual assignments as needed.</td>
</tr>
<tr>
<td>Extra Points</td>
<td>Enter the extra points available for this category.</td>
</tr>
<tr>
<td>Score Type</td>
<td>Use the pop-up menu to choose the default method by which assignments in this category should be recorded: <strong>Points</strong>, <strong>Percentage</strong>, or <strong>Letter Grade</strong>. You can modify this information for individual assignments as needed.</td>
</tr>
<tr>
<td>Include in Final Grade</td>
<td>Select the checkbox to include assignments in this category when calculating final grades. You can modify this information for individual assignments as needed. The categories appear on the Scoresheet in Final Grade mode.</td>
</tr>
<tr>
<td>Description</td>
<td>Detailed information about the category. This information may be shared with administrators, parents, and students. Enter the description of the category using plain text, HTML, or a combination of both. <strong>Note:</strong> Spell check enabled field.</td>
</tr>
<tr>
<td></td>
<td>For example: [Plain text] This category is worth 20% of the student’s grade. Homework assignments are due every Monday and are worth 10 points each. Students are allowed to miss only one. Missing more than one assignment may</td>
</tr>
</tbody>
</table>
significantly affect the student’s over-all grade.

Please refer to the following resources: [HTML describing the resources, showing pictures, and links to these sites.]

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cancel</td>
<td>Click to discard any changes you made and close the window.</td>
</tr>
<tr>
<td>Close</td>
<td>Click to save your changes.</td>
</tr>
</tbody>
</table>

**Categories Pane**

The following tables describe the fields that are visible on this window when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[Categories]</td>
<td>A list of categories appears on the left side of the window. If necessary, use the scroll bar to view the entire list of categories.</td>
</tr>
<tr>
<td>Plus (+)</td>
<td>Click to create a new a new assignment category. The new category appears on the left side of the window.</td>
</tr>
<tr>
<td>Minus (-)</td>
<td>Select an assignment category and click to delete. The Categories window appears without the deleted category. <strong>Note:</strong> If category has assignments or is used in weighting, the Alert window appears, displaying the message, &quot;Unable to delete category because it has associated assignments.&quot; Click <strong>OK</strong> to close the window.</td>
</tr>
</tbody>
</table>

**Add Web Link Dialog**

The following tables describe the fields that are visible on this dialog when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>School Content</td>
<td>Select to view a list of links distributed through PowerTeacher Administrator.</td>
</tr>
<tr>
<td>My Content</td>
<td>Select to view a list of link created on the Class Content window in My Content mode.</td>
</tr>
<tr>
<td>Order</td>
<td>The user-defined sort order of the link.</td>
</tr>
<tr>
<td>Name</td>
<td>The user-defined name of the link.</td>
</tr>
<tr>
<td>Group</td>
<td>Categorization of the link in a specified group.</td>
</tr>
<tr>
<td>Type</td>
<td>The type of link, such as Web site, application, PDF, etc.</td>
</tr>
</tbody>
</table>
### Field Description Tables

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Address</td>
<td>The actual URL for the link.</td>
</tr>
<tr>
<td>Description</td>
<td>The user-defined description of the link.</td>
</tr>
<tr>
<td>URL</td>
<td>Enter the Web address for this link.</td>
</tr>
<tr>
<td>Link Text</td>
<td>Enter the text to display for the link.</td>
</tr>
<tr>
<td>Open this link in a new browser window</td>
<td>Select the checkbox to launch a new browser window when the link is clicked.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Click to discard any changes you made and close the window.</td>
</tr>
<tr>
<td>OK</td>
<td>Click to save your changes.</td>
</tr>
</tbody>
</table>

### Category Total Report Detail Window

The following tables describe the fields that are visible on this window when performing certain functions.

#### Criteria

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The name of the report</td>
</tr>
<tr>
<td>Description</td>
<td>A description of the report.</td>
</tr>
<tr>
<td>Report Layout</td>
<td>Select the option indicating how you want to group report output:</td>
</tr>
<tr>
<td></td>
<td>• Totals by Section</td>
</tr>
<tr>
<td></td>
<td>• Totals by Student</td>
</tr>
<tr>
<td>Output Type</td>
<td>Select the option indicating the format in which you want to receive the report:</td>
</tr>
<tr>
<td></td>
<td>• PDF</td>
</tr>
<tr>
<td></td>
<td>• Export (CSV)</td>
</tr>
<tr>
<td>Sections</td>
<td>Select the option indicating the sections for which you want to run the report:</td>
</tr>
<tr>
<td></td>
<td>• Select Selected Class to generate a report for a class.</td>
</tr>
<tr>
<td></td>
<td>• Select Active Classes to generate a report for all classes.</td>
</tr>
</tbody>
</table>

**Note:** If running this report for multiple sections, courses are identified by course name and section number, instead of course name and expression.
## Students

Select the option indicating the students for which you want to run the report:

- **Select Enrolled Students** to generate a report for all students who are enrolled.
- **Select Selected Groups and/or Students** and then select a set, group, individual student, selection of students, or any combination from the Students Group pane.

**Note:** To generate a report for a set, group, individual student, selection of students, or any combination, use student groups.

## Student Field

Select the option indicating which student field you want to include in the report:

- **Student Name**
- **Student Number**

If **Student Number** is selected, use the **Sort By** pop-up menu to indicate the students number order:

- **Select Number** to sort student numbers sequentially.
- **Select Random** to sort student numbers arbitrarily.

**Note:** If **Student Name** is selected, the student’s name may appear truncated if it exceeds the width of the report column.

## Reporting Term

Choose ALL or the specific term for which you want to run this report from the pop-up menu.

### Layout

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Report Title</td>
<td>To change the report title, enter a different report title.</td>
</tr>
<tr>
<td>Page Breaks</td>
<td>Select the <strong>On Sections</strong> checkbox to insert a page break between each section within the report. This option is available when generating a report for all classes. Select the <strong>On Students</strong> checkbox to insert a page break between each student within the report. This option is available when generating a report where the report is able to report one page per student. Select the <strong>On Reporting Terms</strong> checkbox to insert a page break between each reporting term within the report. This option is available when generating a report where the report is able to display data separately for each reporting term. <strong>Note:</strong> Options vary from report to report and appear enabled/disabled based on the selected report criteria. To view a checkbox’s report criteria, place your cursor on the</td>
</tr>
</tbody>
</table>
Field Description

checkbox.

**Top Note**
To add a header row to the report, select the include checkbox. When included, the header row appears at the top of each page of the report.

Select the bold checkbox if you want the header row to appear in bold formatting.

Enter up to five lines of header text in the text field.

**Note:** If you enter header text and run the report, the text is available the next time you run the report.

**Bottom Note**
To add a footer row to the report, select the include checkbox. When included, the footer row appears at the bottom of each page of the report.

Select the bold checkbox if you want the footer row to appear in bold formatting.

Enter up to five lines of footer text in the text field.

**Note:** If you enter footer text and run the report, the text is available the next time you run the report.

**Signature Line**
To add a signature line, select the include checkbox. When included, the parent signature line appears at the bottom of each page of the report.

**Note:** If the report includes a bottom note, the signature line appears above it.

**Run Report**
Click to open the report or save the report. The Report Complete window appears.

---

**Check Spelling Dialog**
The following tables describe the fields that are visible on this dialog when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Not in Dictionary</td>
<td>The misspelled or questionable word appears.</td>
</tr>
<tr>
<td>Change To</td>
<td>The suggested spelling correction for the word appears.</td>
</tr>
<tr>
<td>Suggestions</td>
<td>A list of additional suggested spelling corrections for the word appears.</td>
</tr>
</tbody>
</table>

To select one of the suggested spelling corrections, click the replacement word in the Suggestions list box, and then click Change or Change All.
Field Description Tables

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ignore</td>
<td>Click to skip the word. Note that the next time you launch PowerTeacher gradebook, the word will appear with a wavy red underline.</td>
</tr>
<tr>
<td>Ignore All</td>
<td>Click to skip all instances of the word. Note that the next time you launch PowerTeacher gradebook, the word will appear with a wavy red underline.</td>
</tr>
<tr>
<td>Change</td>
<td>Click to change a single instance of the word.</td>
</tr>
<tr>
<td>Change All</td>
<td>Click to change all instances of the word.</td>
</tr>
<tr>
<td>Suggest</td>
<td>Click to view additional suggested spelling corrections for the word.</td>
</tr>
<tr>
<td>Add</td>
<td>Click to add the word to the spell check dictionary, such as proper names, technical terms, acronyms, and so on. The next time you launch PowerTeacher gradebook, the word will not appear with a wavy red underline, as it is now included in your spell check dictionary.</td>
</tr>
<tr>
<td>Undo</td>
<td>Click to revert any changes you made.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Click to discard any changes you made and close the window.</td>
</tr>
</tbody>
</table>

Class Content Class Info Window

The following tables describe the fields that are visible on this window when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Course Name</td>
<td>The name of the class appears.</td>
</tr>
<tr>
<td>Section Number</td>
<td>The section number of the class appears.</td>
</tr>
<tr>
<td>Periods/Days</td>
<td>The period/day combination for the class appears.</td>
</tr>
<tr>
<td>Room</td>
<td>The room number for the class appears.</td>
</tr>
<tr>
<td>Term</td>
<td>The term for the class appears.</td>
</tr>
<tr>
<td>Start</td>
<td>The first day of class appears.</td>
</tr>
<tr>
<td>End</td>
<td>The last day of class appears.</td>
</tr>
<tr>
<td>Grade Scale</td>
<td>The name of the grade scale associated with the class appears.</td>
</tr>
<tr>
<td>Custom Display Name</td>
<td>Enter the name of the section as you want it to appear in the class list.</td>
</tr>
</tbody>
</table>

Note: The Choose the Name used to distinguish sections in the class list option on the Preferences window must be set to Custom Display Name in order for the custom name
### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Description</strong></td>
<td>Detailed information about the class. This information may be shared with administrators, parents, and students. Enter the description of the class using plain text, HTML, or a combination of both. <strong>Note:</strong> Spell check enabled field. For example: [Plain text] This class focuses upon writing essays for a variety of purposes; addressing different audience types; experimenting with different forms of expression; practicing techniques for developing and arranging ideas; and building vocabulary, grammar, syntax, and related skills. Please refer to the following resources: [HTML describing the resources, showing pictures, and links to these sites.]</td>
</tr>
</tbody>
</table>

| Add Web Link | Click to add a Web link to the class description. The **Add Web Link** dialog appears. |
| Revert       | Click to discard any changes you made. **Note:** This button appears shaded until information is entered. |
| Save         | Click to save your changes. **Note:** This button appears shaded until information is entered. |

---

### Class Content My Content Window

The following tables describe the fields that are visible on this window when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Order</strong></td>
<td>The order in which the links appear on the page. <strong>Note:</strong> Click the column heading to sort in descending order. Click again to sort in ascending order. Click and hold on the column heading and drag to change the order in which the columns appear on the page.</td>
</tr>
<tr>
<td><strong>Name</strong></td>
<td>The name of the link or content. <strong>Note:</strong> Click the column heading to sort in descending order. Click again to sort in ascending order. Click and hold on the column heading and drag to change the order in which the columns appear on the page.</td>
</tr>
<tr>
<td><strong>Group</strong></td>
<td>The group to which the link belongs. <strong>Note:</strong> Click the column heading to sort in descending order. Click again to sort in ascending order. Click and hold on the column heading and drag to change the order in which the columns appear on the page.</td>
</tr>
</tbody>
</table>
Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Type  | The type of link created. The link types include:  
- Web Application  
- Web site  
- PDF  
- Word Document  
- Excel Document  
- PowerPoint Document  
- Video Link  
- Audio Link  
- Miscellaneous File  
**Note:** Click the column heading to sort in descending order. Click again to sort in ascending order. Click and hold on the column heading and drag to change the order in which the columns appear on the page. |
| Address | The URL or Web address for this link.  
**Note:** The link can also point to an application or content items (such as a document or presentation) on a district file server.  
**Note:** Click the column heading to sort in descending order. Click again to sort in ascending order. Click and hold on the column heading and drag to change the order in which the columns appear on the page. |
| Plus (+) | Click to create a new link. The Link Details window appears. |
| Minus (-) | Click to delete a link. The link is removed from the Class Content window. |
| Content Groups | Click to create a group to categorize the my content links. The Content Groups dialog appears. |

### Class Content School Content Window

The following tables describe the fields that are visible on this window when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Order | The order in which the links appear on the page.  
**Note:** Click the column heading to sort in descending order. |
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Click again to sort in ascending order. Click and hold on the column heading and drag to change the order in which the columns appear on the page.</td>
</tr>
<tr>
<td>Name</td>
<td>The name for the link or content.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> Click the column heading to sort in descending order. Click again to sort in ascending order. Click and hold on the column heading and drag to change the order in which the columns appear on the page.</td>
</tr>
<tr>
<td>Group</td>
<td>The group to which the link belongs.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> Click the column heading to sort in descending order. Click again to sort in ascending order. Click and hold on the column heading and drag to change the order in which the columns appear on the page.</td>
</tr>
<tr>
<td>Type</td>
<td>The type of link created.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> Click the column heading to sort in descending order. Click again to sort in ascending order. Click and hold on the column heading and drag to change the order in which the columns appear on the page.</td>
</tr>
<tr>
<td>Address</td>
<td>The URL or Web address for this link.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> The link can also point to an application or content items (such as a document or presentation) on a district file server.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> Click the column heading to sort in descending order. Click again to sort in ascending order. Click and hold on the column heading and drag to change the order in which the columns appear on the page.</td>
</tr>
<tr>
<td>Content Groups</td>
<td>Click to view the assigned categories of the school content links. The <strong>Content Groups dialog</strong> appears.</td>
</tr>
</tbody>
</table>
Classes Pane
The following tables describe the fields that are visible on this window when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[Term Selector]</td>
<td>When you first launch PowerTeacher gradebook, the current full year term appears. The pop-up menu displays current, future, and past year terms, as well as any lower level terms within a term. Choose a term from the pop-up menu. Classes for the selected term appear. <strong>Note:</strong> The selected term becomes the new default setting.</td>
</tr>
<tr>
<td>[Classes]</td>
<td>When you first launch PowerTeacher gradebook, the Class List displays classes for the current term. The first class in your daily schedule appears highlighted. Information that appears in the class list is defined by your section preferences. Select a class. The window in which you were last working refreshes for the selected class. The selection is stored for the next time you log in to the gradebook. <strong>Note:</strong> Information that appears in the class list is defined by your section preferences. For more information, see <a href="#">Set Section Preferences</a>.</td>
</tr>
</tbody>
</table>

Content Groups Dialog
The following tables describe the fields that are visible on this dialog when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The name of the content group.</td>
</tr>
<tr>
<td>Color</td>
<td>The color assigned to the content group.</td>
</tr>
<tr>
<td>Description</td>
<td>The description of the content group.</td>
</tr>
<tr>
<td>Plus (+)</td>
<td>Click to add a new content group. The new group appears on the left side of the dialog. <strong>Note:</strong> School Content Groups are read-only.</td>
</tr>
<tr>
<td>Minus (-)</td>
<td>Select an existing group and click to delete. The group is removed on the left side of the dialog. <strong>Note:</strong> School Content Groups are read-only.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Click to cancel.</td>
</tr>
<tr>
<td>Close</td>
<td>Click to close the dialog.</td>
</tr>
</tbody>
</table>
Copy Assignments Dialog
The following tables describe the fields that are visible on this dialog when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[Assignment Checkbox]</td>
<td>Select the checkbox for each assignment to be copied.</td>
</tr>
<tr>
<td>Name</td>
<td>The assignment title appears.</td>
</tr>
<tr>
<td>Category</td>
<td>The assigned category appears.</td>
</tr>
<tr>
<td>Due Date</td>
<td>The date on which the assignment is due appears.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Click to discard any changes you made and close the dialog.</td>
</tr>
<tr>
<td>Next</td>
<td>Click to indicate the classes in which the selected assignments will be copied.</td>
</tr>
<tr>
<td>[Term Selector]</td>
<td>Select the applicable term from the pop-up menu.</td>
</tr>
<tr>
<td>[Class Checkbox]</td>
<td>Select the checkbox for each class in which to copy the assignments. Note that the section number appears shaded to the right of the class name.</td>
</tr>
<tr>
<td>Due Date</td>
<td>Select the assignment due date from the pop-up menu.</td>
</tr>
<tr>
<td></td>
<td>• Select Existing to keep the existing due date that displays.</td>
</tr>
<tr>
<td></td>
<td>• Select Today to set the due date to the current date.</td>
</tr>
<tr>
<td></td>
<td>• Select Custom to set a specific due date. Click the calendar icon next to the text box and select the applicable date.</td>
</tr>
<tr>
<td>Back</td>
<td>Click to return to the assignments selection.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Click to discard any changes you made and close the dialog.</td>
</tr>
<tr>
<td>OK</td>
<td>Click to save your changes.</td>
</tr>
</tbody>
</table>

Delete Assignment Dialog
The following tables describe the fields that are visible on this dialog when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>No</td>
<td>Click if you do not want to delete assignment.</td>
</tr>
<tr>
<td>Yes</td>
<td>Click to delete assignment.</td>
</tr>
</tbody>
</table>
## Fill Assignment Standard Scores Dialog

The following tables describe the fields that are visible on this dialog when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard</td>
<td>Displays the name of the selected standard.</td>
</tr>
<tr>
<td>Choose which score cells to fill:</td>
<td>Select the <strong>Items with No Score</strong> option to only fill empty scores. Select the <strong>Replace All</strong> option to replace all scores.</td>
</tr>
<tr>
<td>Choose one or more values to fill:</td>
<td>Select a checkbox on the left to activate the score value field. Use these checkboxes in conjunction with the score value checkboxes to replace existing values. For example, to remove comments from all students, choose the <strong>Replace All</strong> score cell option, then select the <strong>Comments</strong> checkbox. Then leave the Comment filed blank. This replaces all comments for all score cells with blank, effectively clearing them, while leaving all other attributes alone.</td>
</tr>
<tr>
<td>Collected</td>
<td>Select the checkbox on the left to activate the selection. Click the checkbox on the right to set as the value to be entered in the score fields to indicate assignments have been collected.</td>
</tr>
<tr>
<td>Late</td>
<td>Select the checkbox on the left to activate the selection. Click the checkbox on the right to set as the value to be entered in the score fields to indicate assignments are late.</td>
</tr>
<tr>
<td>Exempt Score</td>
<td>Select the checkbox on the left to activate the selection. Click the checkbox on the right to set as the value to be entered in the score fields to indicate assignments are exempt.</td>
</tr>
<tr>
<td>Missing</td>
<td>Select the checkbox on the left to activate the selection. Click the checkbox on the right to set as the value to be entered in the score fields to indicate assignments are missing.</td>
</tr>
<tr>
<td>Score</td>
<td>Select the checkbox on the left to activate the selection. Enter the score to fill.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Click to discard any changes you made and close the window.</td>
</tr>
<tr>
<td>OK</td>
<td>Click to save your changes.</td>
</tr>
</tbody>
</table>

## Fill Comments Dialog

The following tables describe the fields that are visible on this dialog when performing certain functions.
### Free Form Text Comments

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Choose which comments to fill: | Select **Students with No Comment** option to only fill where no comments existed.  
Select the **Replace All** option to replace all comments. |
| Enter up to 100 characters. | Enter narrative comment in the field.  
**Note:** Spell check enabled field. |
| Cancel | Click to discard any changes you made. |
| OK | Click to save your changes. |

### Predefined Comments

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Choose which comments to fill: | Select the **Items with No Score** option to only fill where no comments existed.  
Select the **Replace All** option to replace all comments. |
| Comment Bank | Select a checkbox on the left to activate the score value field.  
You can use these checkboxes in conjunction with the score value checkboxes to replace existing values. For example, to remove comments from all students, choose the **Replace All** option, then select the Comments checkbox. Then leave the comments area blank. This replaces all comments for all score cells with blank, effectively clearing them, while leaving all other attributes alone. |
| Code | The numeric, alphabetical, or alphanumeric comment code.  
Click the column heading to sort in descending order. Click the column heading again to sort in ascending order. |
| Comment | The pre-defined comment text stored in the Comment Bank.  
Click the column heading to sort in ascending order. Click the column heading again to sort in descending order.  
Select one or more predefined comments. Press and hold **COMMAND** (Mac) or **CONTROL** (Windows) to select multiple comments. |
| Category | The category to which the comment is assigned. The Comment Bank groups the comments by category.  
Click the column heading to sort in ascending order. Click the column heading again to sort in descending order. |
| Add Selected | Click to add the comments selected to the final grade. |
| Cancel | Click to discard any changes you made and close the dialog. |
Fill Final Grades Dialog
The following tables describe the fields that are visible on this dialog when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>OK</td>
<td>Click to save your changes.</td>
</tr>
</tbody>
</table>

**Enter grade to fill:**
- Select the **Students with No Grade** option to only fill empty grade fields.
- Select the **Replace All** option to replace all grades.

**Scoring Type**
Displays the type of score used for the selected assignment or assignment standard.

**Grade Scale**
Displays the applicable grade scale for the selected assignment or assignment standard.

**Grade**
Enter the grade (if numeric grade scale), or select the score from the pop-up menu.
Use the arrow keys to navigate through the list of available grades.

**Cancel**
Click to discard any changes you made and close the window.

**OK**
Click to save your changes.

---

Fill Assignment Scores Dialog
The following tables describe the fields that are visible on this dialog when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Choose which score cells to fill:</td>
<td>Select the <strong>Items with No Score</strong> option to only fill empty scores.</td>
</tr>
<tr>
<td></td>
<td>Select the <strong>Replace All</strong> option to replace all scores.</td>
</tr>
</tbody>
</table>

**Choose one or more values to fill:**
Select a checkbox on the left to activate the score value field. Use these checkboxes in conjunction with the score value checkboxes to replace existing values. For example, to remove comments from all students, choose the **Replace All** score cell option, then select the **Comments** checkbox. Then leave the Comment filed blank. This replaces all comments for all
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Collected</td>
<td>Select the checkbox on the left to activate the selection. Click the checkbox on the right to set is as the value to be entered in the score fields to indicate assignments have been collected.</td>
</tr>
<tr>
<td>Late</td>
<td>Select the checkbox on the left to activate the selection. Click the checkbox on the right to set is as the value to be entered in the score fields to indicate assignments are late.</td>
</tr>
<tr>
<td>Exempt Score</td>
<td>Select the checkbox on the left to activate the selection. Click the checkbox on the right to set is as the value to be entered in the score fields to indicate assignments are exempt.</td>
</tr>
<tr>
<td>Missing</td>
<td>Select the checkbox on the left to activate the selection. Click the checkbox on the right to set is as the value to be entered in the score fields to indicate assignments are missing.</td>
</tr>
<tr>
<td>Score</td>
<td>Select the checkbox on the left to activate the selection. Enter the score to fill.</td>
</tr>
<tr>
<td>Comment</td>
<td>Select the checkbox to activate the Comment field and the Comment tab. Manually enter score comments. Click the <strong>Comment tab</strong> to access the predefined comments.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Click to discard any changes you made and close the window.</td>
</tr>
<tr>
<td>OK</td>
<td>Click to save your changes.</td>
</tr>
</tbody>
</table>

**Final Grade Detail Window**

The following tables describe the fields that are visible on this window when performing certain functions.

**Note**: Depending on the SIS and the type of final grades implemented, different tabs appear on the detail window.

**Final Grade Tab**

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The assigned final grade name.</td>
</tr>
<tr>
<td>Grade Scale</td>
<td>The assigned grade scale.</td>
</tr>
<tr>
<td>Reporting Term</td>
<td>The assigned reporting term for this final grade.</td>
</tr>
<tr>
<td>Score Type</td>
<td>The assigned score type.</td>
</tr>
<tr>
<td>Description</td>
<td>A brief description of the final grade.</td>
</tr>
</tbody>
</table>
Related Grades Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Current Grade and Related Grades: ([Term])</td>
<td>Displays all of the hierarchical relationships between the final grade items.</td>
</tr>
</tbody>
</table>

Standard Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The assigned final grade name.</td>
</tr>
<tr>
<td>Grade Scale</td>
<td>The assigned grade scale.</td>
</tr>
<tr>
<td>Standard ID</td>
<td>The ID associated with this standard.</td>
</tr>
<tr>
<td>Score Type</td>
<td>The assigned score type.</td>
</tr>
<tr>
<td>Reporting Term</td>
<td>The assigned reporting term for this final grade.</td>
</tr>
<tr>
<td>Description</td>
<td>A brief description of the final grade.</td>
</tr>
</tbody>
</table>

Related Standards Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard and Related Standards: ([Term])</td>
<td>Displays all of the hierarchical relationships between the standards.</td>
</tr>
</tbody>
</table>

Final Grade Fill Scores Dialog

The following tables describe the fields that are visible on this dialog when performing certain functions.

Scores Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Final Grade</td>
<td>Displays the selected term for the final grade.</td>
</tr>
<tr>
<td>Choose which final grades to fill:</td>
<td>• Select the <strong>Students with No Grade</strong> option to only fill empty final grade fields in this category.</td>
</tr>
<tr>
<td></td>
<td>• Select the <strong>Replace Manually Overridden Grades</strong> option to replace grades that have previously been manually changed from the calculated value.</td>
</tr>
<tr>
<td></td>
<td><strong>Note</strong>: Manually overridden grades display a red exclamation.</td>
</tr>
</tbody>
</table>
Select the **Replace All** option to replace all final grades in this category.

Select a checkbox on the left to activate the value field.

- Select the checkbox on the left of **Manual Override** to activate the manual override function. Select the checkbox on the right of Manual Override to activate the score value checkboxes and fields.
- Select the applicable score value checkboxes, and enter the value or values you want to override on the Scoresheet.
- Select the Comment checkbox to fill comment information. For example, to remove comments from all students, choose the **Replace All** score cell option, then select the **Comments** checkbox. Then leave the Comment filed blank. This replaces all comments for all score cells with blank, effectively clearing them, while leaving all other attributes alone.

Selecting the **Comment** checkbox activates the Comment tab. You can select stored comments from the comment bank on this tab.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>mark in the field.</td>
<td></td>
</tr>
<tr>
<td>- Select the <strong>Replace All</strong> option to replace all final grades in this category.</td>
<td></td>
</tr>
<tr>
<td>Choose one or more values to fill:</td>
<td>Select a checkbox on the left to activate the value field.</td>
</tr>
<tr>
<td>- Select the checkbox on the left of <strong>Manual Override</strong> to activate the manual override function. Select the checkbox on the right of Manual Override to activate the score value checkboxes and fields.</td>
<td></td>
</tr>
<tr>
<td>- Select the applicable score value checkboxes, and enter the value or values you want to override on the Scoresheet.</td>
<td></td>
</tr>
<tr>
<td>- Select the Comment checkbox to fill comment information. For example, to remove comments from all students, choose the <strong>Replace All</strong> score cell option, then select the <strong>Comments</strong> checkbox. Then leave the Comment filed blank. This replaces all comments for all score cells with blank, effectively clearing them, while leaving all other attributes alone.</td>
<td></td>
</tr>
</tbody>
</table>

| Cancel | Click to discard any changes you made and close the dialog. |
| OK | Click to save your changes. |

**Comments Tab**

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Code</td>
<td>The numeric, alphabetical, or alphanumerical comment code. Click the column heading to sort in descending order. Click the column heading again to sort in ascending order.</td>
</tr>
<tr>
<td>Comment</td>
<td>The pre-defined comment text stored in the Comment Bank. Click the column heading to sort in ascending order. Click the column heading again to sort in descending order. Select one or more predefined comments. Press and hold <strong>COMMAND</strong> (Mac) or <strong>CONTROL</strong> (Windows) to select multiple comments.</td>
</tr>
<tr>
<td>Category</td>
<td>The category to which the comment is assigned. The Comment Bank groups the comments by category.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Name</td>
<td>The name of the report</td>
</tr>
<tr>
<td>Description</td>
<td>A description of the report.</td>
</tr>
<tr>
<td>Output Type</td>
<td>Select the option indicating the format in which you want to receive the report:</td>
</tr>
<tr>
<td></td>
<td>- PDF</td>
</tr>
<tr>
<td></td>
<td>- HTML</td>
</tr>
<tr>
<td></td>
<td>- Export (CSV)</td>
</tr>
<tr>
<td>Sections</td>
<td>Select the option indicating the sections for which you want to run the report:</td>
</tr>
<tr>
<td></td>
<td>- Select Selected Class to generate a report for a class.</td>
</tr>
<tr>
<td></td>
<td>- Select Active Classes to generate a report for all classes.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If running this report for multiple sections, courses are identified by course name and section number, instead of course name and expression.</td>
</tr>
<tr>
<td>Students</td>
<td>Select the option indicating the students for which you want to run the report:</td>
</tr>
<tr>
<td></td>
<td>- Select Enrolled Students to generate a report for all students who are enrolled.</td>
</tr>
<tr>
<td></td>
<td>- Select Selected Groups and/or Students and then select a set, group, individual student, selection of</td>
</tr>
</tbody>
</table>
### Field Description Tables

**Field** | **Description**
--- | ---
Students, or any combination from the Students Group pane. **Note:** To generate a report for a set, group, individual student, selection of students, or any combination, use student groups.

**Student Fields**

Select the option indicating which student field you want to include in the report:

- **Student Name**
- **Student Number**

If **Student Number** is selected, use the **Sort By** pop-up menu to indicate the students number order:

- Select **Number** to sort student numbers sequentially.
- Select **Random** to sort student numbers arbitrarily.

**Note:** If **Student Name** is selected, the student's name may appear truncated if it exceeds the width of the report column.

**Include**

Select the checkboxes indicating which final grades you want to include in the report, as well as if you want to include comments:

- **Course Grade**
- **Additional Grades**
- **Points**
- **Grades**
- **Percent**
- **Comment**

**Reporting Term**

Choose **ALL** or the specific term for which you want to run this report from the pop-up menu.

### Layout

**Field** | **Description**
--- | ---
Report Title | To change the report title, enter a different report title.

**Page Breaks**

Select the **On Sections** checkbox to insert a page break between each section within the report. This option is available when generating a report for all classes.

Select the **On Students** checkbox to insert a page break between each student within the report. This option is available when generating a report where the report is able to report one page per student.

Select the **On Reporting Terms** checkbox to insert a page break between each reporting term within the report. This
Field | Description
--- | ---
| option is available when generating a report where the report is able to display data separately for each reporting term. **Note:** Options vary from report to report and appear enabled/disabled based on the selected report criteria. To view a checkbox's report criteria, place your cursor on the checkbox.

Top Note | To add a header row to the report, select the **include** checkbox. When included, the header row appears at the top of each page of the report. Select the **bold** checkbox if you want the header row to appear in bold formatting. Enter up to five lines of header text in the text field. **Note:** If you enter header text and run the report, the text is available the next time you run the report.

Bottom Note | To add a footer row to the report, select the **include** checkbox. When included, the footer row appears at the bottom of each page of the report. Select the **bold** checkbox if you want the footer row to appear in bold formatting. Enter up to five lines of footer text in the text field. **Note:** If you enter footer text and run the report, the text is available the next time you run the report.

Signature Line | To add a signature line, select the **include** checkbox. When included, the parent signature line appears at the bottom of each page of the report. **Note:** If the report includes a bottom note, the signature line appears above it.

Run Report | Click to open the report or save the report. The **Report Complete** window appears.

---

**Final Grade Score Inspector Dialog**

The following tables describe the fields that are visible on this dialog when performing certain functions.

**Score Tab**

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Student</td>
<td>Name of the selected student. Note the arrows next to the student name. Click the <strong>Next</strong> arrow to move to the next student (within the Scoresheet).</td>
</tr>
</tbody>
</table>

---
### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Field</td>
<td>Click the Previous arrow to move to the previous student (within the Scoresheet).</td>
</tr>
<tr>
<td>Reporting Term</td>
<td>Reporting term for the selected final grade.</td>
</tr>
<tr>
<td>Manual Override</td>
<td>Whether manual override of a final grade is enabled.</td>
</tr>
<tr>
<td>Percent</td>
<td>Percentage based on score entered.</td>
</tr>
<tr>
<td>Grade</td>
<td>Letter grade based on score entered.</td>
</tr>
<tr>
<td>Points</td>
<td>Points earned and points possible based on score entered.</td>
</tr>
<tr>
<td>Comment</td>
<td>Detailed information about the final grade. This information may be shared with administrators, parents, and students. <strong>Note:</strong> Depending on the SIS, this field may be read-only. Enter the final grade comment using plain text, HTML, and predefined comments. Click the Comment tab to select one or more predefined comments from the Comment Bank. <strong>Note:</strong> Spell check enabled field. Once a score comment has been entered, a blue circular “C” appears within the selected student final grade field on the Scoresheet window. To view the comment, simply hover the mouse over the comment icon.</td>
</tr>
<tr>
<td>Clear</td>
<td>Click to discard any changes you made.</td>
</tr>
<tr>
<td>Close</td>
<td>Click to save your changes and close the window. <strong>Note:</strong> If the selected student's final grade includes a comment, the Clear Score window appears, displaying the message, &quot;This score has a comment. Do you want to clear the Score Information?&quot; Either click No or Yes.</td>
</tr>
</tbody>
</table>

### Comment Tab

**Note:** Depending on the SIS, this tab may not be available.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Student</td>
<td>Name of the selected student. Note the arrows next to the student name. Click the Next arrow to move to the next student (within the Scoresheet). Click the Previous arrow to move to the previous student (within the Scoresheet).</td>
</tr>
<tr>
<td>Reporting Term</td>
<td>Reporting term for the selected final grade.</td>
</tr>
<tr>
<td>Code</td>
<td>The numeric, alphabetical, or alphanumeric comment code. Click the column heading to sort in descending order. Click the column heading again to sort in ascending order.</td>
</tr>
</tbody>
</table>
### Field Description Tables

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Comment</td>
<td>The pre-defined comment text stored in the Comment Bank.</td>
</tr>
<tr>
<td></td>
<td>Click the column heading to sort in ascending order.</td>
</tr>
<tr>
<td></td>
<td>Click the column heading again to sort in descending order.</td>
</tr>
<tr>
<td></td>
<td>Select one or more predefined comments. Press and hold <strong>COMMAND</strong> (Mac) or <strong>CONTROL</strong> (Windows) to select multiple comments.</td>
</tr>
<tr>
<td>Category</td>
<td>The category to which the comment is assigned. The Comment Bank groups the comments by category.</td>
</tr>
<tr>
<td></td>
<td>Click the column heading to sort in ascending order.</td>
</tr>
<tr>
<td></td>
<td>Click the column heading again to sort in descending order.</td>
</tr>
<tr>
<td>Separate Using</td>
<td>Use the pop-up menu to indicate the method by which you want to separate comments:</td>
</tr>
<tr>
<td></td>
<td>• Choose <strong>Spaces</strong> to separate comments using double spaces.</td>
</tr>
<tr>
<td></td>
<td>• Choose <strong>Line Breaks</strong> to separate comments using a new line. This is the initial default setting.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> After you indicate a preference, it becomes the default setting.</td>
</tr>
<tr>
<td>Insert Selected</td>
<td>Click to insert the selected predefined comments into the <strong>Comments</strong> field.</td>
</tr>
<tr>
<td>Resize Bar</td>
<td>Click to resize the Comment Bank. Drag the bar up or down to show or hide comments.</td>
</tr>
<tr>
<td>Comment</td>
<td>The selected predefined comments appear.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> You can combine manually enter comments with those selected from the Comment Bank.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> Spell check enabled field.</td>
</tr>
<tr>
<td>Clear</td>
<td>Click to discard any changes you made.</td>
</tr>
<tr>
<td>Close</td>
<td>Click to save your changes.</td>
</tr>
<tr>
<td>Resize Control</td>
<td>Click the bottom right corner of the window to resize the Score Inspector dialog.</td>
</tr>
</tbody>
</table>

### Grade Scale Detail Window

- Double-click the grade scale.
- Click the arrow next to the grade scale.
- Click the button.

The following tables describe the fields that are visible on this window when performing certain functions.
Grade Scale Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The name of the selected grade scale appears. If an editable grade scale, enter the new name of the grade scale.</td>
</tr>
<tr>
<td>Description</td>
<td>Description of the grade scale.</td>
</tr>
<tr>
<td>Grade</td>
<td>The letter grade appears. If an editable grade scale, enter the letter grade.</td>
</tr>
<tr>
<td>Cutoff</td>
<td>The percentage cutoff for the grade appears. This is the lowest value to receive that grade. If an editable grade scale, click the field of the grade scale you want to edit and enter the new cutoff in the editable text field.</td>
</tr>
<tr>
<td>Percent</td>
<td>The percent value assigned to the grade appears. This determines how many points to award for the grade. If an editable grade scale, click the field of the grade scale you want to edit and enter the new percent in the editable text field. The value entered must be between the cutoff values of this and the next higher grade scale.</td>
</tr>
<tr>
<td>Description</td>
<td>The description for the grade appears. If an editable grade scale, click the field of the grade scale you want to edit and enter the new description in the editable text field.</td>
</tr>
<tr>
<td>Ignore</td>
<td>A green checkmark appears if the grade scale is not used to calculate assignment scores or final grades. If an editable grade scale, click the field of the grade scale you want to edit and choose from the pop-up menu whether or not the grade scale is to be used to calculate assignment or final scores.</td>
</tr>
<tr>
<td>Revert</td>
<td>Click to save your changes. <strong>Note:</strong> This button appears shaded until information is entered.</td>
</tr>
<tr>
<td>Save</td>
<td>Click to discard any changes you made. <strong>Note:</strong> This button appears shaded until information is entered.</td>
</tr>
</tbody>
</table>

Sections Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sections (Students) using this Grade Scale</td>
<td>The section number for each class that uses the selected grade scale appears.</td>
</tr>
<tr>
<td></td>
<td>Click the arrow to view students within the section.</td>
</tr>
</tbody>
</table>
Alternately, click the arrow again to hide the students.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Course Name</td>
<td>The name of each class that uses the selected grade scale appears. <strong>Note:</strong> If a custom name display was entered on the Preferences window, that name appears instead of the course name.</td>
</tr>
<tr>
<td>Students</td>
<td>The students within each section that uses the selected grade scale.</td>
</tr>
</tbody>
</table>

**Grade Setup Calculations Window**

The following tables describe the fields that are visible on this window when performing certain functions.

**Note:** For more information on Calculation details, see Calculations Detail Window.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reporting Term</td>
<td>Name of the reporting term.</td>
</tr>
<tr>
<td>Start</td>
<td>First day of the selected reporting term.</td>
</tr>
<tr>
<td>End</td>
<td>Last day of the selected reporting term.</td>
</tr>
</tbody>
</table>

**Grade Setup Grade Scales Window**

The following tables describe the fields that are visible on this window when performing certain functions.

**Note:** For more information on grade scales, see Grade Scale Detail Window.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Grade Scale</td>
<td>Name of the grade scale.</td>
</tr>
<tr>
<td>Can Copy</td>
<td>Indicates if you can copy the grade scale.</td>
</tr>
<tr>
<td>Can Edit</td>
<td>Indicates if you can modify the grade scale.</td>
</tr>
<tr>
<td>Plus (+)</td>
<td>Select an editable grade scale and click to create a new custom-defined grade scale. <strong>Note:</strong> This button appears shaded if you selected a non-editable grade scale.</td>
</tr>
<tr>
<td>Minus (-)</td>
<td>Select an editable grade scale and click to delete. <strong>Note:</strong> This button appears shaded if you selected a non-editable grade scale.</td>
</tr>
</tbody>
</table>
Import Scores Dialog
The following tables describe the fields that are visible on this dialog when performing certain functions.

Basic Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>The name of the import file appears.</td>
</tr>
<tr>
<td>Format</td>
<td>Select the option indicating the file format of your import file:</td>
</tr>
<tr>
<td></td>
<td>- PowerTeacher Score Template</td>
</tr>
<tr>
<td></td>
<td>- CSV (comma separated values)</td>
</tr>
<tr>
<td></td>
<td>- Text (tab delimited)</td>
</tr>
<tr>
<td></td>
<td>- Other</td>
</tr>
<tr>
<td></td>
<td>If Other is selected, enter the <strong>Field Separator</strong> and <strong>Line Separator</strong>.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> When CSV, Text, or Other is selected, the subsequent settings you select to import the file become the new default settings.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> Excel (.xls) format is not a supported import format.</td>
</tr>
<tr>
<td>Include in First Row</td>
<td>By default the checkbox is not selected. If a Format other than PowerTeacher Score Template is selected, do one of the following:</td>
</tr>
<tr>
<td></td>
<td>- Select the checkbox to include the first row of the import file. For example, if there are no headers and all rows contain data to be imported, then select the checkbox.</td>
</tr>
<tr>
<td></td>
<td>- Deselect the checkbox to exclude the first row of the import file. For example, if the first row in the import file is column headers, then deselect the checkbox.</td>
</tr>
<tr>
<td>Validate Student Names</td>
<td>By default the checkbox is selected. If the import file contains student names, do one of the following:</td>
</tr>
<tr>
<td></td>
<td>- Select the checkbox to validate each student name in the import file is the same as the student name in the section enrollment.</td>
</tr>
<tr>
<td></td>
<td>- Deselect the checkbox if you do not want to validate student names.</td>
</tr>
<tr>
<td>File Score Type</td>
<td>By default, the pop-up menu displays the type of the score based on the score-value column in the import file. If the file score type does not match the method by which the assignment is recorded in the import file, use the pop-up menu to choose the correct score type: Points, Percentage, or Letter Grade.</td>
</tr>
</tbody>
</table>
Note: The score type in the import file must match the **File Score Type**. However, the **File Score Type** does not necessarily have to match the method by which the assignment is recorded in PowerTeacher gradebook. PowerTeacher gradebook will automatically translate the score-value appropriately.

### Summary

Once the import file is chosen, one of the following messages appear:

- For PowerTeacher Score Template file format, the message "[0] of [0] scores will be imported." appears indicating the number of scores that will be imported compared to the number of rows of data in the import file.

- For all other import file formats, the message "[0] of [0] rows will be imported." appears indicating the number of data rows that will be imported as scores compared to the number of rows of data in the import file.

- In addition, one or more of the following messages may appear:

  - The message "Assignment Name in File Does Not Match Gradebook" appears if the assignment name contained within the import file is not the same as the assignment for which you are importing scores. If so, correct the import file and then re-import or do not correct the import file and select the **Continue to Import?** checkbox to continue.

  - The message "Scores Already Exist in Gradebook" appears if scores already exist for the assignment for which you are importing scores. If so, select the **Keep Existing Scores** option to retain the scores or the **Overwrite Existing Scores** option to replace the scores.

  - The message "Could not validate Student Names, unable to identify column" appears if the **Validate Student Name** checkbox is selected and the student name column is either not present or could not be identified by matching student names in the import file to student names in the section enrollment. If so, verify that the import file contains a student name column and the correct student names for the section enrollment.

  - The message "Invalid file" appears if the import file is not recognized by the import. If so, correct the import file and then re-import.

  - The message "Please choose a score column by clicking on one of the score column headers" appears if the score column is not automatically identified in the
import file. If so, manually select a score column.

Back  Click to return to the previous page.

Cancel  Click to discard changes and close window.

Next  Click to advance to the next window.

### Advanced Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>The name of the import file appears.</td>
</tr>
<tr>
<td>Format</td>
<td>Select the option indicating the file format of your import file:</td>
</tr>
<tr>
<td></td>
<td>- PowerTeacher Score Template</td>
</tr>
<tr>
<td></td>
<td>- CSV (comma separated values)</td>
</tr>
<tr>
<td></td>
<td>- Text (tab delimited)</td>
</tr>
<tr>
<td></td>
<td>- Other</td>
</tr>
<tr>
<td></td>
<td>If Other is selected, enter the Field Separator and Line Separator.</td>
</tr>
<tr>
<td></td>
<td>Note: When CSV, Text, or Other is selected, the subsequent settings you select to import the file become the new default settings.</td>
</tr>
<tr>
<td></td>
<td>Note: Excel (.xls) format is not a supported import format.</td>
</tr>
<tr>
<td>Include in First Row</td>
<td>By default this checkbox is not selected. If a Format other than PowerTeacher Score Template is selected, do one of the following:</td>
</tr>
<tr>
<td></td>
<td>- Select the checkbox to include the first row of the import file. For example, if there are no headers and all rows contain data to be imported, then select the checkbox.</td>
</tr>
<tr>
<td></td>
<td>- Deselect the checkbox to exclude the first row of the import file. For example, if the first row in the import file is column headers, then deselect the checkbox.</td>
</tr>
<tr>
<td>Validate Student Names</td>
<td>By default this checkbox is selected. If the import file contains student names, do one of the following:</td>
</tr>
<tr>
<td></td>
<td>- Select the checkbox to validate student names by matching student names in the import file to student names in the section enrollment.</td>
</tr>
<tr>
<td></td>
<td>- Deselect the checkbox if you do not want to validate student names.</td>
</tr>
<tr>
<td>File Score Type</td>
<td>By default, the pop-up menu displays the type of the score based on the score-value column in the import file.</td>
</tr>
</tbody>
</table>
If the file score type does not match the method by which the assignment is recorded in the import file, use the pop-up menu to choose the correct score type: **Points, Percentage, or Letter Grade**.

**Note:** The score type in the import file must match the **File Score Type**. However, the **File Score Type** does not necessarily have to match the method by which the assignment is recorded in PowerTeacher gradebook. PowerTeacher gradebook will automatically translate the score-value appropriately.

### Important Data

Once the import file is chosen, the imported data appears.

**Note:** Errors appear highlighted. To view a description of the error, hover the mouse over the error.

### Preview

Once the import file is chosen, the score values to be imported appear.

### Summary

Once the import file is chosen, one of the following messages appear:

- For PowerTeacher Score Template file format, the message "[0] of [0] scores will be imported." appears indicating the number of scores that will be imported compared to the number of rows of data in the import file.

- For all other import file formats, the message "[0] of [0] rows will be imported." appears indicating the number of data rows that will be imported as scores compared to the number of rows of data in the import file.

- In addition, one or more of the following messages may appear:
  - The message "Assignment Name in File Does Not Match Gradebook" appears if the assignment name contained within the import file is not the same as the assignment for which you are importing scores. If so, correct the import file and then re-import or do not correct the import file and select the **Continue to Import?** checkbox to continue.
  - The message "Scores Already Exist in Gradebook" appears if scores already exist for the assignment for which you are importing scores. If so, select the **Keep Existing Scores** option to retain the scores or the **Overwrite Existing Scores** option to replace the scores.
  - The message "Could not validate Student Names, unable to identify column" appears if the **Validate Student Name** checkbox is selected and the student name column is either not present or could not be

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>If the file score type does not match the method by which the assignment is recorded in the import file, use the pop-up menu to choose the correct score type: <strong>Points, Percentage, or Letter Grade</strong>. <strong>Note:</strong> The score type in the import file must match the <strong>File Score Type</strong>. However, the <strong>File Score Type</strong> does not necessarily have to match the method by which the assignment is recorded in PowerTeacher gradebook. PowerTeacher gradebook will automatically translate the score-value appropriately.</td>
<td></td>
</tr>
</tbody>
</table>
Individual Student Report Detail Window

The following tables describe the fields that are visible on this window when performing certain functions.

Criteria

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The name of the report</td>
</tr>
<tr>
<td>Description</td>
<td>A description of the report.</td>
</tr>
<tr>
<td>Output Type</td>
<td>Select the option indicating the format in which you want to receive the report:</td>
</tr>
<tr>
<td></td>
<td>- PDF</td>
</tr>
<tr>
<td></td>
<td>- HTML</td>
</tr>
<tr>
<td></td>
<td>- Export (CSV)</td>
</tr>
<tr>
<td>Sections</td>
<td>Select the option indicating the sections for which you want to run the report:</td>
</tr>
<tr>
<td></td>
<td>- Select Selected Class to generate a report for a class.</td>
</tr>
<tr>
<td></td>
<td>- Select Active Classes to generate a report for all classes.</td>
</tr>
<tr>
<td></td>
<td>If Active Classes is selected, use the Order By pop-up menu to indicate the report sort order:</td>
</tr>
<tr>
<td></td>
<td>- Select Student Name to sort alphabetically by students' name (last, first) across all sections.</td>
</tr>
</tbody>
</table>
### Field Description Tables

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>- Select <strong>Section, Student</strong> to sort by section and then alphabetically by students' name (last, first) for each section.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If running this report for multiple sections, courses are identified by course name and section number, instead of course name and expression.</td>
</tr>
<tr>
<td>Students</td>
<td>Select the option indicating the students for which you want to run the report:</td>
</tr>
<tr>
<td></td>
<td>- Select <strong>Enrolled Students</strong> to generate a report for all students who are enrolled.</td>
</tr>
<tr>
<td></td>
<td>- Select <strong>Selected Groups and/or Students</strong> and then select a set, group, individual student, selection of students, or any combination from the Students Group pane.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> To generate a report for a set, group, individual student, selection of students, or any combination, use student groups.</td>
</tr>
<tr>
<td>Student Field</td>
<td>Select the option indicating which student field you want to include in the report:</td>
</tr>
<tr>
<td></td>
<td>- <strong>Student Name</strong></td>
</tr>
<tr>
<td></td>
<td>- <strong>Student Number</strong></td>
</tr>
<tr>
<td></td>
<td>If <strong>Student Number</strong> is selected, use the <strong>Sort By</strong> pop-up menu to indicate the students number order:</td>
</tr>
<tr>
<td></td>
<td>- Select <strong>Number</strong> to sort student numbers sequentially.</td>
</tr>
<tr>
<td></td>
<td>- Select <strong>Random</strong> to sort student numbers arbitrarily.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If <strong>Student Name</strong> is selected, the student's name may appear truncated if it exceeds the width of the report column.</td>
</tr>
<tr>
<td>Abbreviate</td>
<td>Select the <strong>Assignment</strong> checkbox to include assignment abbreviations instead of assignment names.</td>
</tr>
<tr>
<td></td>
<td>Select the <strong>Categories</strong> checkbox to include category abbreviations instead of category names.</td>
</tr>
<tr>
<td>Include</td>
<td>Select the <strong>Final Grades</strong> checkbox to include all final grades for a student in the report.</td>
</tr>
<tr>
<td></td>
<td>Select the <strong>Assignment Scores</strong> checkbox to include all assignment scores for a student in the report.</td>
</tr>
<tr>
<td></td>
<td>If <strong>Assignment Scores</strong> is selected, select the <strong>Score Comments</strong> checkbox to include all assignment score comments for a student in the report.</td>
</tr>
<tr>
<td></td>
<td>Select the <strong>Category Summary</strong> checkbox to include a summary of assignment categories in the report.</td>
</tr>
<tr>
<td>Date Range</td>
<td>Choose the date range for which you want to run this report.</td>
</tr>
</tbody>
</table>
**Field**

<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>from the pop-up menu:</td>
</tr>
<tr>
<td>• Manual</td>
</tr>
<tr>
<td>• ALL</td>
</tr>
<tr>
<td>• [Reporting Term]</td>
</tr>
<tr>
<td>• This Week</td>
</tr>
<tr>
<td>• This Month</td>
</tr>
<tr>
<td>• Last Week</td>
</tr>
<tr>
<td>• Last Month</td>
</tr>
</tbody>
</table>

If you chose a specific reporting term, use the second pop-up menu to indicate if you want to run the report for **This term only** or for **This term and lower terms**.

**Start Date**

If you chose **Manual** for **Date Range**, enter the start date for the date range using the format mm/dd/yyyy or click the **Calendar** icon to select a date.

**End Date**

If you chose **Manual** for **Date Range**, enter the end date for the date range using the format mm/dd/yyyy or click the **Calendar** icon to select a date.

---

**Layout**

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Report Title</strong></td>
<td>To change the report title, enter a different report title.</td>
</tr>
<tr>
<td><strong>Page Breaks</strong></td>
<td>Select the <strong>On Sections</strong> checkbox to insert a page break between each section within the report. This option is available when generating a report for all classes. Select the <strong>On Students</strong> checkbox to insert a page break between each student within the report. This option is available when generating a report where the report is able to report one page per student. <strong>Note:</strong> Options vary from report to report and appear enabled/disabled based on the selected report criteria. To view a checkbox's report criteria, place your cursor on the checkbox.</td>
</tr>
<tr>
<td><strong>Top Note</strong></td>
<td>To add a header row to the report, select the <strong>include</strong> checkbox. When included, the header row appears at the top of each page of the report. Select the <strong>bold</strong> checkbox if you want the header row to appear in bold formatting. Enter up to five lines of header text in the text field. <strong>Note:</strong> If you enter header text and run the report, the text is...</td>
</tr>
</tbody>
</table>
The following tables describe the fields that are visible on this window when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Enter the name of this link.</td>
</tr>
<tr>
<td>Address</td>
<td>Enter the URL or Web address of this link.</td>
</tr>
<tr>
<td>Type</td>
<td>Select the link type from the pop-up menu.</td>
</tr>
<tr>
<td></td>
<td>The link types include:</td>
</tr>
<tr>
<td></td>
<td>• Web Application</td>
</tr>
<tr>
<td></td>
<td>• Web site</td>
</tr>
<tr>
<td></td>
<td>• PDF</td>
</tr>
<tr>
<td></td>
<td>• Word Document</td>
</tr>
<tr>
<td></td>
<td>• Excel Document</td>
</tr>
<tr>
<td></td>
<td>• PowerPoint Document</td>
</tr>
<tr>
<td></td>
<td>• Video Link</td>
</tr>
<tr>
<td></td>
<td>• Audio Link</td>
</tr>
<tr>
<td></td>
<td>• Miscellaneous File</td>
</tr>
</tbody>
</table>

---

**Link Details Window**

The following tables describe the fields that are visible on this window when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bottom Note</td>
<td>To add a footer row to the report, select the <strong>include</strong> checkbox. When</td>
</tr>
<tr>
<td></td>
<td>included, the footer row appears at the bottom of each page of the report.</td>
</tr>
<tr>
<td></td>
<td>Select the <strong>bold</strong> checkbox if you want the footer row to appear in bold</td>
</tr>
<tr>
<td></td>
<td>formatting. Enter up to five lines of footer text in the text field.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If you enter footer text and run the report, the text is available</td>
</tr>
<tr>
<td></td>
<td>the next time you run the report.</td>
</tr>
<tr>
<td>Signature Line</td>
<td>To add a signature line, select the <strong>include</strong> checkbox. When included,</td>
</tr>
<tr>
<td></td>
<td>the parent signature line appears at the bottom of each page of the report.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If the report includes a bottom note, the signature line appears</td>
</tr>
<tr>
<td></td>
<td>above it.</td>
</tr>
<tr>
<td>Run Report</td>
<td>Click to open the report or save the report. The <strong>Report Complete</strong> window</td>
</tr>
<tr>
<td></td>
<td>appears.</td>
</tr>
</tbody>
</table>
### Field Description Tables

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Group</td>
<td>Select the group to which this link belongs from the pop-up menu. For more information, see <strong>Content Groups dialog</strong>.</td>
</tr>
<tr>
<td>Description</td>
<td>Enter a brief description of the link.</td>
</tr>
<tr>
<td>Recipients</td>
<td>Displays the recipients of this distributed link.</td>
</tr>
<tr>
<td>Revert</td>
<td>Click to discard any changes you made.</td>
</tr>
<tr>
<td>Save</td>
<td>Click to save any changes you made.</td>
</tr>
</tbody>
</table>

**Note:** This field is visible in School Content mode only.

#### Missing Assignment Report Detail Window

The following tables describe the fields that are visible on this window when performing certain functions.

### Criteria

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The name of the report</td>
</tr>
<tr>
<td>Description</td>
<td>A description of the report.</td>
</tr>
<tr>
<td>Output Type</td>
<td>Select the option indicating the format in which you want to receive the report:</td>
</tr>
<tr>
<td>Report Layout</td>
<td>Select the option indicating how you want to group report output:</td>
</tr>
<tr>
<td>Marked Missing</td>
<td>Select the option indicating the assignments for which you want to run the report:</td>
</tr>
</tbody>
</table>

**Note:** This button appears shaded until information is entered.

- **PDF**
- **HTML**
- **Export (CSV)**

- **By Student**
- **By Assignment**

- **Unrecorded Scores** to generate a report for unscored assignments.
- **Missing Indicator** to generate a report for assignments marked as missing.
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| run the report: | - Select **Selected Class** to generate a report for a class.  
- Select **Active Classes** to generate a report for all classes.  

If **Active Classes** is selected, use the **Order By** pop-up menu to indicate the report sort order:  
- Select **Student Name** to sort alphabetically by students' name (last, first) across all sections.  
- Select **Section, Student** to sort by section and then alphabetically by students' name (last, first) for each section.  

**Note:** If running this report for multiple sections, courses are identified by course name and section number, instead of course name and expression. |
| Students       | Select the option indicating the students for which you want to run the report:  
- Select **Enrolled Students** to generate a report for all students who are enrolled.  
- Select **Selected Groups and/or Students** and then select a set, group, individual student, selection of students, or any combination from the Students Group pane.  

**Note:** To generate a report for a set, group, individual student, selection of students, or any combination, use **student groups**. |
| Student Field  | Select the option indicating which student field you want to include in the report:  
- **Student Name**  
- **Student Number**  

If **Student Number** is selected, use the **Sort By** pop-up menu to indicate the students number order:  
- Select **Number** to sort student numbers sequentially.  
- Select **Random** to sort student numbers arbitrarily.  

**Note:** If **Student Name** is selected, the student's name may appear truncated if it exceeds the width of the report column. |
| Start Date     | Enter the start date for the date range using the format mm/dd/yyyy or click the **Calendar** icon to select a date. |
| End Date       | Enter the end date for the date range using the format mm/dd/yyyy or click the **Calendar** icon to select a date. |
## Layout

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Report Title</strong></td>
<td>To change the report title, enter a different report title.</td>
</tr>
</tbody>
</table>
| **Page Breaks** | Select the **On Sections** checkbox to insert a page break between each section within the report. This option is available when generating a report for all classes.  
Select the **On Students** checkbox to insert a page break between each student within the report. This option is available when generating a report where the report is able to report one page per student.  
**Note:** Options vary from report to report and appear enabled/disabled based on the selected report criteria. To view a checkbox's report criteria, place your cursor on the checkbox. |
| **Top Note**   | To add a header row to the report, select the **include** checkbox. When included, the header row appears at the top of each page of the report.  
Select the **bold** checkbox if you want the header row to appear in bold formatting.  
Enter up to five lines of header text in the text field.  
**Note:** If you enter header text and run the report, the text is available the next time you run the report. |
| **Bottom Note**| To add a footer row to the report, select the **include** checkbox. When included, the footer row appears at the bottom of each page of the report.  
Select the **bold** checkbox if you want the footer row to appear in bold formatting.  
Enter up to five lines of footer text in the text field.  
**Note:** If you enter footer text and run the report, the text is available the next time you run the report. |
| **Signature Line** | To add a signature line, select the **include** checkbox. When included, the parent signature line appears at the bottom of each page of the report.  
**Note:** If the report includes a bottom note, the signature line appears above it. |
| **Run Report** | Click to open the report or save the report. The **Report Complete** window appears.                                                            |

---

### Points Possible Has Changed Dialog

The following tables describe the fields that are visible on this dialog when performing certain functions.
Preferences Dialog
The following tables describe the fields that are visible on this dialog when performing certain functions.

Grading Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| When calculating a grade the value should be | Indicate how you want final grades to be calculated by selecting one of the following options:  
  - Select **Rounded** to round the number up or down to the nearest decimal point specified.  
  - Select **Truncated** to cutoff the number at the specified number of places after the decimal. |
| Store calculated grades with up to [ ] decimal places | Choose the number of digits to appear after the decimal point from the pop-up menu. |
| Final Grade Display | Indicate how you want final grades to display on the Scoresheet by selecting none, one, or more of the following:  
  - **Letter Grade**  
  - **Percent**  
  - **Points Earned**  
  Final grades appear on the Scoresheet based on your selection. |
| Cancel | Click to discard any changes you made and close the window. |
| OK | Click to save your changes. |

Section Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Choose the Identifier used to distinguish sections in the | Indicate how you want sections within the class list to appear by selecting one of the following options:  
  - **Section Period Day** |
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>class list</td>
<td>• Section Number</td>
</tr>
</tbody>
</table>

Choose the Name used to distinguish sections in the class list

Indicate how you want section names within the class list to appear by selecting one of the following options:

• Course Name
• Custom Display Name

If Custom Display Name is selected, the text you enter in the Custom Display Name field on the Class Information window appears in the class list.

Sort By

Choose the order by which you want to sort the class list from the pop-up menu:

• Period/Day
• Section Number
• Course Name

Cancel

Click to discard any changes you made and close the window.

OK

Click to save your changes.

---

**Student Tab**

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hide Students Not Yet Enrolled</td>
<td>Select the checkbox to remove the display of pre-enrolled students in the gradebook.</td>
</tr>
</tbody>
</table>

---

**Spell Check Tab**

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Enabled background checking | Do one of the following:  
• Select the checkbox to turn automatic spell check on.  
• Deselect the checkbox to turn automatic spell check off. |
| New Word | Enter the word you want to add to the spell check dictionary. |
| Dictionary | Words that have been added to the spell check dictionary appear. |
| Add Word | Once you have entered the word in the New Word field, click to add the word to the spell check dictionary. |
| Remove Word(s) | Once you have selected the word you want to remove from the Dictionary list, click to remove from the spell check dictionary. |

**Note:** To select multiple words, press and hold COMMAND
### Appendix: Field Description Tables

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>(Mac) or CONTROL (Windows) as you click each of the words you want to remove.</td>
<td></td>
</tr>
<tr>
<td>Clear Word List</td>
<td>Click to remove all words from spell check dictionary.</td>
</tr>
<tr>
<td>Reset Word List</td>
<td>Click to discard any changes you made to the spell check dictionary.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Click to discard any changes you made and close the window.</td>
</tr>
<tr>
<td>OK</td>
<td>Click to save your changes.</td>
</tr>
</tbody>
</table>

### Standards Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display Standards and Other Measurers in Final Grade Mode</td>
<td>Select the checkbox to display standards and other measures in the gradebook in Final Grade mode on the Scoresheet.</td>
</tr>
<tr>
<td>Enable Standards Based Grading with Assignments</td>
<td>Select the checkbox to enable standards based grading for assignments on the Scoresheet.</td>
</tr>
<tr>
<td>Default Standard Final Grade</td>
<td>Use the pop-up menu to select the default calculation method for the standard final grade:</td>
</tr>
<tr>
<td></td>
<td>- <strong>Mean (Average):</strong> An average of all the student's assignment scores for the standard.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Median:</strong> The middle value across all of the student's assignment scores.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Mode:</strong> The most frequently occurring assignment score for the student on that standard.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Highest:</strong> The highest assignment score for the student on that standard.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Most Recent:</strong> A calculation based on the most recent assignment scores.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If this option is selected, edit the Most Recent Score Calculation. For more information, see <strong>Edit Most Recent Score Calculation</strong> in the <strong>Standards</strong> section.</td>
</tr>
<tr>
<td></td>
<td>- <strong>None:</strong> Does not pre-populate the student's final standards grade with a value.</td>
</tr>
<tr>
<td>Most Recent Score Calculation</td>
<td>Click <strong>Edit</strong> to change the calculation formula for the most recent assignment scores.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Click to discard any changes you made and close the window.</td>
</tr>
<tr>
<td>OK</td>
<td>Click to save your changes.</td>
</tr>
</tbody>
</table>
Report Complete Dialog
The following tables describe the fields that are visible on this dialog when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Report: [Name of report] has been generated. Would you like to open the report or save it to a file? | Do one of the following:  
- Select the **Open report** option to open the report.  
- Select the **Save Report** option to save the report to a file. |
| Cancel | Click to discard any changes you made and close the window. |
| OK | Click to save your changes. |

Reports Window
The following tables describe the fields that are visible on this window when performing certain functions.

Layout

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The name of the report appears. Click the report you want to run.</td>
</tr>
<tr>
<td>Description</td>
<td>A brief description of the report summarizing its purpose.</td>
</tr>
</tbody>
</table>

Scoresheet Assignments Window
The following tables describe the fields that are visible on this window when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Filter By Reporting Term | To view assignments and scores with a due date that falls within a specific reporting term, week, or month, choose a reporting term, week, or month from the pop-up menu. The Scoresheet window refreshes and displays only those assignments and scores with a due date that falls within that selected reporting term, week, or month.  
**Note:** The selected reporting term becomes the new default setting. |
<p>| [Section Readiness Summary] | Displays the selected reporting term and the status for that reporting period. |</p>
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Future terms display as</td>
<td>Future terms display as [Term] Not Started.</td>
</tr>
<tr>
<td>[Term] Not Started.</td>
<td></td>
</tr>
<tr>
<td>Current terms display</td>
<td>Current terms display as [Term] in Progress.</td>
</tr>
<tr>
<td>as [Term] in Progress.</td>
<td></td>
</tr>
<tr>
<td>Terms for which final</td>
<td>Terms for which final grades have been completed display as [Term] Grades Complete.</td>
</tr>
<tr>
<td>grades have been</td>
<td></td>
</tr>
<tr>
<td>completed</td>
<td></td>
</tr>
<tr>
<td>display as [Term]</td>
<td></td>
</tr>
<tr>
<td>Grades Complete.</td>
<td></td>
</tr>
<tr>
<td>See Final Grade</td>
<td></td>
</tr>
<tr>
<td>Completion.</td>
<td></td>
</tr>
<tr>
<td>Note: A yellow bar</td>
<td>Note: A yellow bar appears at the top of the page if the reporting term has ended.</td>
</tr>
<tr>
<td>appears at the top of</td>
<td></td>
</tr>
<tr>
<td>the report</td>
<td></td>
</tr>
<tr>
<td>Field</td>
<td></td>
</tr>
<tr>
<td>Plus (+)</td>
<td>Click to create a new assignment. The New Assignment window appears. See Assignment Details: Assignment Tab and Assignment Details: Publish Tab.</td>
</tr>
<tr>
<td>Minus (-)</td>
<td>Select an assignment and click to delete. The Delete Assignment window appears.</td>
</tr>
</tbody>
</table>
| Note: If an assignment  | Note: If an assignment does not have scores, the Delete Assignment window states, "Are you sure you want to delete assignment [name]?
| does not have scores,  |                                                                                                                                           |
| the Delete              |                                                                                                                                           |
| Assignment window       |                                                                                                                                           |
| states, "Are you sure  |                                                                                                                                           |
| you want to delete      |                                                                                                                                           |
| assignment [name]?"     |                                                                                                                                           |
| If an assignment has    |                                                                                                                                           |
| scores, the Delete      |                                                                                                                                           |
| Assignment window       |                                                                                                                                           |
| states, "This assignment |                                                                                                                                           |
| has scores. Are you     |                                                                                                                                           |
| sure you want to delete |                                                                                                                                           |
| assignment [name] and   |                                                                                                                                           |
| all associated scores?" |                                                                                                                                           |
| Click Yes. The         |                                                                                                                                           |
| assignment no longer   |                                                                                                                                           |
| appears on the          |                                                                                                                                           |
| Assignment window.      |                                                                                                                                           |
| Students ([number of    | Student’s name, including last name and first name. Click the arrow next to the student's name to view student details.                |
| students in filter])    |                                                                                                                                           |
| Grade Scale             |                                                                                                                                           |
| If a custom grade scale | Grade Scale                                                                                                                               |
| has been assigned to     |                                                                                                                                           |
| the student, a blue     |                                                                                                                                           |
| circular “G” appears.   |                                                                                                                                           |
| To view the grade scale |                                                                                                                                           |
| name, hover the mouse   |                                                                                                                                           |
| over the grade scale    |                                                                                                                                           |
| icon. Click the icon to  |                                                                                                                                           |
| open the Student Detail |                                                                                                                                           |
| window (in the lower    |                                                                                                                                           |
| portion of the Scoresheet window). For more information, see Students Window.                                                                |
| window). For more       |                                                                                                                                           |
| information, see Students Window. |
| ([Reporting Term]) Final Grade | Student’s final grade, including letter grade and percentage. If there are no scores, the final grade percentage appears as a double hyphen (--). |
| Final Grade Comment     | Final Grade Comment                                                                                                                      |
| If a final grade        |                                                                                                                                           |
| comment has been       |                                                                                                                                           |
| entered, a blue circular |                                                                                                                                           |
| “C” appears. For more   |                                                                                                                                           |
| information, see Final |                                                                                                                                           |
| Score Inspector Window. |                                                                                                                                           |

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appendix: Field</td>
<td>Appendix: Field Description Tables</td>
</tr>
<tr>
<td>Description Tables</td>
<td>168</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>[Assignments]</td>
<td>Assignments for this class.</td>
</tr>
</tbody>
</table>

**Assignment Column Heading**

Assignment column heading includes the assignment name, due date, and points possible. If you roll your mouse pointer over an assignment column heading, a pop-up window displays the assignment name, category, due date, points possible, and weight.

Click the arrow next to the assignment to view assignment details.

Right-click on the assignment header to view the Assignments Shortcut Menu. On standards assignments, the Standards Assignment Shortcut Menu appears.

**Publish/Hide Assignment**

One of the following icons may appear in the assignment column heading based on the Publish Assignment pop-up menu and Publish Scores checkbox settings:

- If Immediately is selected, no icon appears, indicating the assignment and scores are published.
- If On Specific Date, Days Before Due, and On Due Date are selected, a blue hourglass appears, indicating the assignment is waiting to be published.
- If Never is selected, a blue circle with a slash through it appears, indicating the assignment and scores are not to be published.
- If the Publish Scores checkbox is not selected, a red circle with an exclamation point appears, indicating scores are not to be published.

For more information, see Publish Assignments.

**Assignment Field**

Assignment field can include the grade the student received for the assignment, as well as assignment status and comment.

**Assignment Status**

One of the following assignment statuses may appear in the assignment field based on how the assignment was marked:

- If the assignment was marked as Collected and no score is entered, a green checkmark appears.
- If the assignment was marked as Late, a red circular “L” appears.
- If the assignment is marked as Exempt and no score is entered, an italicized “Ex” appears.
- If the assignment is marked as Exempt and a score is
entered, the score appears italicized and shaded.

- If the assignment is marked as Missing and no score is entered, an orange circular "M" appears.

**Assignment Score Comment**

If a score comment has been entered, a blue circular “C” appears. To view the comment, hover the mouse over the comment icon. For more information, see *Assignment Score Inspector dialog*.

---

**Summary**

The mean, median, and mode appears for each assignment. Click the down arrow to view summary information. Alternately, click the up arrow to hide the summary information.

The mean is the mathematical average of the scores you entered. The median represents the middle of all values: one-half of the scores will be above this number and one-half will be below it. The mode indicates the most common value.

All of these values are indicators of how well students do on assignments. If any one of them is unexpectedly low, it may be that students need additional practice on the skills and concepts being assessed, or the assessment needs to be revised.

---

**Revert**

Click to discard any changes you made.

**Note:** This button appears shaded until information is entered.

**Save**

Click to save your changes.

**Note:** This button appears shaded until information is entered.

---

**Assignments Shortcut Menu**

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Details</td>
<td>Select the option to view to view <em>assignment details</em>.</td>
</tr>
<tr>
<td>Copy Assignment</td>
<td>Select the option to <em>copy the assignment</em>.</td>
</tr>
<tr>
<td>Delete Assignment</td>
<td>Select the option to delete the assignment.</td>
</tr>
<tr>
<td>Fill Scores</td>
<td>Select the option to open the <em>Fill Scores dialog</em>.</td>
</tr>
<tr>
<td>Import Scores</td>
<td>Select the option to import scores from a separate file.</td>
</tr>
<tr>
<td>Clear Scores</td>
<td>Select the option to clear all scores.</td>
</tr>
<tr>
<td>Export Scores Template</td>
<td>Select the option to save the assignment data in a comma delimited file.</td>
</tr>
</tbody>
</table>
Standards Assignment Shortcut Menu

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Details</td>
<td>Select the option to view to view standards assignment details.</td>
</tr>
<tr>
<td>Fill Scores</td>
<td>Select the option to open the Fill Scores dialog.</td>
</tr>
<tr>
<td>Quick Fill</td>
<td>Select the option to view a list of applicable scores to fill in each empty score field. For more information, see Quick Fill Scores.</td>
</tr>
<tr>
<td>Clear Scores</td>
<td>Select the option to clear all scores.</td>
</tr>
</tbody>
</table>

Score Field Shortcut Menu

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Collected</td>
<td>Select the option to indicate whether an assignment for a student was collected.</td>
</tr>
<tr>
<td>Late</td>
<td>Select the option to indicate whether an assignment for a student was turned in late.</td>
</tr>
<tr>
<td>Exempt</td>
<td>Select the option to indicate whether an assignment for a student is exempt.</td>
</tr>
<tr>
<td>Missing</td>
<td>Select the option to indicate whether an assignment for a student is missing.</td>
</tr>
<tr>
<td>Clear Scores</td>
<td>Select the option to clear a score for the student.</td>
</tr>
<tr>
<td>Fill Scores</td>
<td>Select the option to invoke the Fill Scores utility.</td>
</tr>
<tr>
<td>Show Score Inspector</td>
<td>Select the option to invoke the Score Inspector.</td>
</tr>
</tbody>
</table>

Scoresheet Final Grades Window

The following tables describe the fields that are visible on this window when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[Section Readiness Summary]</td>
<td>Displays the selected reporting term and the status for that reporting period.</td>
</tr>
<tr>
<td></td>
<td>- Future terms display as [Term] Not Started.</td>
</tr>
<tr>
<td></td>
<td>- Current terms display as [Term] in Progress.</td>
</tr>
<tr>
<td></td>
<td>- Terms for which final grades have been completed display as [Term] Grades Complete.</td>
</tr>
<tr>
<td></td>
<td>See Final Grade Completion.</td>
</tr>
</tbody>
</table>
### Field Description Tables

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Note:</td>
<td>A yellow bar appears at the top of the page if the reporting term has ended.</td>
</tr>
<tr>
<td>Students ([number of students in filter])</td>
<td>Student’s name, including last name and first name. Click the arrow next to the student’s name to view student details.</td>
</tr>
<tr>
<td>Grade Scale</td>
<td>If a custom grade scale has been assigned to the student, a blue circular “G” appears. To view the grade scale name, hover the mouse over the grade scale icon. Click the icon to open the Student Detail window (in the lower portion of the Scoresheet window). For more information, see Students Window.</td>
</tr>
<tr>
<td>([Reporting Term]) Final Grade</td>
<td>Student’s calculated final grade, including letter grade and percentage. If there are no scores, the final grade percentage appears as a double hyphen (--) .</td>
</tr>
<tr>
<td>Final Grade Comment</td>
<td>If a final grade comment has been entered, a blue circular “C” appears. For more information, see Final Score Inspector dialog.</td>
</tr>
<tr>
<td>[Categories and Additional Grades]</td>
<td>Categories and additional final grade columns for this class.</td>
</tr>
<tr>
<td>Additional Grades Columns</td>
<td>Columns include additional grade items that will appear on the report card. These additional grades are distributed to teachers through the SIS. For more information, see Final Grades Detail Window.</td>
</tr>
<tr>
<td>Note:</td>
<td>To view standard items, you must set the standards preference on the Preferences dialog.</td>
</tr>
<tr>
<td>Right-click on the column to view the Additional Grades Shortcut Menu.</td>
<td></td>
</tr>
<tr>
<td>Categories Total Column Heading</td>
<td>Categories column heading includes the category name, number of assignments in the category for the selected reporting period, and weighting (if applicable). Category totals are calculated fields from the assignments in that category.</td>
</tr>
<tr>
<td>The categories that display are those that have been marked for including in final grades.</td>
<td></td>
</tr>
<tr>
<td>Categories columns are separated from additional final grade columns by a divider and appear slightly shaded.</td>
<td></td>
</tr>
<tr>
<td>Right-click on the category to view the Categories Shortcut Menu.</td>
<td></td>
</tr>
</tbody>
</table>
### Field Description Tables

#### Summary

The mean, median, and mode appear for each final grade. Click the down arrow to view summary information. Alternately, click the up arrow to hide the summary information.

The mean is the mathematical average of the scores you entered. The median represents the middle of all values: one-half of the scores will be above this number and one-half will be below it. The mode indicates the most common value.

All of these values are indicators of how well students do on assignments. If any one of them is unexpectedly low, it may be that students need additional practice on the skills and concepts being assessed, or the assessment needs to be revised.

#### Revert

Click to discard any changes you made.

**Note:** This button appears shaded until information is entered.

#### Save

Click to save your changes.

**Note:** This button appears shaded until information is entered.

### Additional Grades Shortcut Menu

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Details</td>
<td>Select the option to display category points.</td>
</tr>
<tr>
<td>Percentage</td>
<td>Select the option to display category percentage.</td>
</tr>
<tr>
<td>Letter Grade</td>
<td>Select the option to display category grade.</td>
</tr>
<tr>
<td>Category Definitions</td>
<td>Select the option to open the Categories Window.</td>
</tr>
</tbody>
</table>

### Categories Shortcut Menu

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Points</td>
<td>Select the option to display category points.</td>
</tr>
<tr>
<td>Percentage</td>
<td>Select the option to display category percentage.</td>
</tr>
<tr>
<td>Letter Grade</td>
<td>Select the option to display category grade.</td>
</tr>
<tr>
<td>Category Definitions</td>
<td>Select the option to open the Categories Window.</td>
</tr>
</tbody>
</table>
Final Grade Shortcut Menu

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Score Inspector</td>
<td>Select the option to invoke the Score Inspector.</td>
</tr>
</tbody>
</table>

Scoresheet Report Detail Window

The following tables describe the fields that are visible on this window when performing certain functions.

Criteria

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The name of the report</td>
</tr>
<tr>
<td>Description</td>
<td>A description of the report.</td>
</tr>
<tr>
<td>Output Type</td>
<td>Select the option indicating the format in which you want to receive the report:</td>
</tr>
<tr>
<td></td>
<td>• PDF</td>
</tr>
<tr>
<td></td>
<td>• Export (CSV)</td>
</tr>
<tr>
<td>Sections</td>
<td>Select the option indicating the sections for which you want to run the report:</td>
</tr>
<tr>
<td></td>
<td>• Select Selected Class to generate a report for a class.</td>
</tr>
<tr>
<td></td>
<td>• Select Active Classes to generate a report for all classes.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If running this report for multiple sections, courses are identified by course name and section number, instead of course name and expression.</td>
</tr>
<tr>
<td>Students</td>
<td>Select the option indicating the students for which you want to run the report:</td>
</tr>
<tr>
<td></td>
<td>• Select Enrolled Students to generate a report for all students who are enrolled.</td>
</tr>
<tr>
<td></td>
<td>• Select Selected Groups and/or Students and then select a set, group, individual student, selection of students, or any combination from the Students Group pane.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> To generate a report for a set, group, individual student, selection of students, or any combination, use student groups.</td>
</tr>
<tr>
<td>Student Field</td>
<td>Select the option indicating which student field you want to include in the report:</td>
</tr>
<tr>
<td></td>
<td>• Student Name</td>
</tr>
</tbody>
</table>
### Field Description Tables

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Student Number</strong></td>
<td>If <strong>Student Number</strong> is selected, use the <strong>Sort By</strong> pop-up menu to indicate the students number order:</td>
</tr>
<tr>
<td></td>
<td>- Select <strong>Number</strong> to sort student numbers sequentially.</td>
</tr>
<tr>
<td></td>
<td>- Select <strong>Random</strong> to sort student numbers arbitrarily.</td>
</tr>
<tr>
<td><strong>Note:</strong> If <strong>Student Name</strong> is selected, the student's name may appear truncated if it exceeds the width of the report column.</td>
<td></td>
</tr>
<tr>
<td><strong>Category</strong></td>
<td>Choose <strong>ALL</strong> or a specific category for which you want to run this report from the pop-up menu.</td>
</tr>
<tr>
<td><strong>Assignment Display</strong></td>
<td>Select the option indicating how you want assignments to appear in the report:</td>
</tr>
<tr>
<td></td>
<td>- <strong>Assignment Name</strong></td>
</tr>
<tr>
<td></td>
<td>- <strong>Assignment Abbreviation</strong></td>
</tr>
<tr>
<td><strong>Items To Include</strong></td>
<td>Select the checkboxes indicating which scores you want included in the report:</td>
</tr>
<tr>
<td></td>
<td>- <strong>Final Grades</strong></td>
</tr>
<tr>
<td></td>
<td>- <strong>Assignments</strong></td>
</tr>
<tr>
<td></td>
<td>If the <strong>Final Grade</strong> checkbox is selected, choose a final grade term from the pop-up menu. Only final grades for that selected term and any lower level terms within that term appear on the report. For example, if you choose S1, Q1 and Q2 will also be included in the report.</td>
</tr>
<tr>
<td><strong>Date Range</strong></td>
<td>Choose the date range for which you want to run this report from the pop-up menu:</td>
</tr>
<tr>
<td></td>
<td>- <strong>Manual</strong></td>
</tr>
<tr>
<td></td>
<td>- [Reporting term]</td>
</tr>
<tr>
<td></td>
<td>- <strong>This Week</strong></td>
</tr>
<tr>
<td></td>
<td>- <strong>This Month</strong></td>
</tr>
<tr>
<td></td>
<td>- <strong>Last Week</strong></td>
</tr>
<tr>
<td></td>
<td>- <strong>Last Month</strong></td>
</tr>
<tr>
<td><strong>Start Date</strong></td>
<td>If you chose <strong>Manual</strong> for <strong>Date Range</strong>, enter the start date for the date range using the format mm/dd/yyyy.</td>
</tr>
<tr>
<td><strong>End Date</strong></td>
<td>If you chose <strong>Manual</strong> for <strong>Date Range</strong>, enter the end date for the date range using the format mm/dd/yyyy.</td>
</tr>
</tbody>
</table>
## Layout

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Report Title</td>
<td>To change the report title, enter a different report title.</td>
</tr>
<tr>
<td>Page Breaks</td>
<td>Select the <strong>On Sections</strong> checkbox to insert a page break between each section within the report. This option is available when generating a report for all classes. <strong>Note:</strong> Options vary from report to report and appear enabled/disabled based on the selected report criteria. To view a checkbox's report criteria, place your cursor on the checkbox.</td>
</tr>
<tr>
<td>Top Note</td>
<td>To add a header row to the report, select the <strong>include</strong> checkbox. When included, the header row appears at the top of each page of the report. Select the <strong>bold</strong> checkbox if you want the header row to appear in bold formatting. Enter up to five lines of header text in the text field. <strong>Note:</strong> If you enter header text and run the report, the text is available the next time you run the report.</td>
</tr>
<tr>
<td>Bottom Note</td>
<td>To add a footer row to the report, select the <strong>include</strong> checkbox. When included, the footer row appears at the bottom of each page of the report. Select the <strong>bold</strong> checkbox if you want the footer row to appear in bold formatting. Enter up to five lines of footer text in the text field. <strong>Note:</strong> If you enter footer text and run the report, the text is available the next time you run the report.</td>
</tr>
<tr>
<td>Signature Line</td>
<td>To add a signature line, select the <strong>include</strong> checkbox. When included, the parent signature line appears at the bottom of each page of the report. <strong>Note:</strong> If the report includes a bottom note, the signature line appears above it.</td>
</tr>
<tr>
<td>Run Report</td>
<td>Click to open the report or save the report. The <strong>Report Complete</strong> window appears.</td>
</tr>
</tbody>
</table>
# Scoresheet Student View Window

The following tables describe the fields that are visible on this window when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Student/Term Filter Panel</td>
<td>To view assignments and scores with a due date that falls within a specific reporting term, choose a reporting term from the <strong>Report Term</strong> pop-up menu. The Scoresheet window refreshes and displays only those assignments and scores with a due date that falls within that selected reporting term, week, or month. The Student/Term Filter displays the selected term in a small gray box. When you select a student from the Student Groups panel, the selected student's name appears in the Student/Term Filter panel. Use the arrow buttons to navigate to the next or previous student in the active sort list selected from the Classes pane. <strong>Note:</strong> If you select a student group or the entire class instead of an individual student, the Scoresheet Student window displays the average standards scores for the selected student group.</td>
</tr>
</tbody>
</table>
| Display Buttons            | The following buttons display on the Student/Term Filter Panel:  
  - **Asmts** - Select to view all assignments for the selected student for the selected reporting term. Deselect to hide all assignments for this student. **Note:** If viewing for a student group, the average standards scores for the selected group displays.  
  - **Terms** - Select to view scores for the previous reporting terms for the selected student. Deselect to hide previous reporting term scores for this student. **Note:** If viewing for a student group, the average standards scores for the selected group displays.  
  - **Cmnts** - Select to view comments associated with a standard. The blue "c" icon appears in the Final Score field if a comment is assigned to the selected student. Deselect to hide the standard comment columns and the associated icons. |
| Assignments                | Displays all assignments for the selected term. To view assignment details, click the arrow next to the assignment name. For more information, see Assignment Detail Window.                                                                                                                                                                                                                                                                                                                                                   |
| Scores                     | Displays the score entered for the assignment. **Note:** This value is entered or edited on the Scoresheet in Assignment mode, or via the Score Inspector.                                                                                                                                                                                                                                                                                                                                                                                                       |
### Field Description Tables

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| [Standards]  | Standards associated with the assignment display.  
Standards column heading includes the standards name, due date, and points possible. If you roll your mouse pointer over a standards column heading, a tool tip displays the standards name, ID, and grade scale.  
Click on the arrow on the column heading to view the Standards Detail pane.  
A blue "c" on the column heading indicates that a comment can be entered for this standard. |
| Final Score  | Displays the calculated final score for each standard, as well as the grading metric selected on the Standards tab of the Preference dialog.  
The calculated final grade appears beneath each standards column. The calculated final grade appears by default. If you manually change the grade, a orange shaded area appears in the top left corner of the final grade field, and the color of the grade turns from orange to black.  
If you roll your mouse pointer over a final grade field, a tool tip displays the entered grade (if applicable) and the calculated grade. |
| Summary      | Click to display the following summary information for the selected student. Click again to close the summary view. If you change a score or mark an assignment score as Exempt, the corresponding summary value is updated to reflect the change.  
The following values are read-only:  
- Mean (Average): An average of all the student's assignment scores for the standard. Each assignment is weighted equally.  
- Weighted Mean: An average of the student's assignment scores based on the average of the total weighted points.  
- Median: The middle value across all of the student's assignment scores.  
- Mode: The most frequently occurring assignment score for the student on that standard.  
- Highest: The highest assignment score for the student on that standard.  
- Most Recent: A calculation based on the most recent assignment scores. The number of assignments to use is defined on the Standards tab of the Preferences dialog.  
- Times Assessed: The number of previous assignment scores to use in the calculation. |
### Standards Details Dialog

The following tables describe the fields that are visible on this window when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>ID</td>
<td>District assigned identification number for the standard.</td>
</tr>
<tr>
<td>Description</td>
<td>Description of the standard.</td>
</tr>
<tr>
<td>Grade Scale Name</td>
<td>The name of the grade scale assigned to this standard.</td>
</tr>
<tr>
<td>Grade Scale Type</td>
<td>Displays <strong>Numeric</strong> or <strong>Letter</strong>.</td>
</tr>
<tr>
<td>OK</td>
<td>Click to close the dialog.</td>
</tr>
<tr>
<td></td>
<td>If Numeric, the scale range appears in parentheses.</td>
</tr>
<tr>
<td></td>
<td>If Letter, the Grade, Cut Off, and Value appears at the bottom of the dialog.</td>
</tr>
</tbody>
</table>

### Standards Detail Window

The following tables describe the fields that are visible on this window when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Enter the assignment name. <strong>Note:</strong> Spell check enabled field.</td>
</tr>
<tr>
<td>Abbreviation</td>
<td>Enter the assignment abbreviation. <strong>Note:</strong> After you have entered an assignment Name and advanced to another field, the Abbreviation field automatically populates with the name of the assignment (up to 30 characters).</td>
</tr>
<tr>
<td>Category</td>
<td>Use the pop-up menu to choose the category by which the assignment should be grouped.</td>
</tr>
<tr>
<td>Score Type</td>
<td>If a category is selected, the score type defaults to the category score type.</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>---------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Use the pop-up menu to choose the method by which the assignment should be recorded: <strong>Points, Percentage</strong>, or <strong>Letter Grade</strong>.</td>
<td></td>
</tr>
<tr>
<td>Points Possible</td>
<td>If a category is selected, the points possible defaults to the category points possible. Enter the number of points possible for the assignment.</td>
</tr>
<tr>
<td>Extra Points</td>
<td>Enter the number of extra credit points possible for the assignment.</td>
</tr>
<tr>
<td>Max</td>
<td>The sum of Points Possible and Extra Points appears.</td>
</tr>
<tr>
<td>Weight</td>
<td>Enter the weight of the assignment. The system multiplies both the assignment's points possible and the students' scores by this weight when calculating final grades.</td>
</tr>
</tbody>
</table>
| Date Due | Enter the date the assignment is due by doing one of the following:  
- Leave the default date.  
- Enter a different date using the format mm/dd/yyyy.  
- Click the **Calendar** icon and select the date.  
- Clear the field.  
**Note:** This field auto-populates with a date based on the date of entry. If the date of entry is before the section start date, the field populates with the section start date. If the date of entry is after the section end date, the field populates with the section end date. If the date of entry falls between the section's start and end dates, the field populates with today's date. |
| Include in Final Grade | If a category is selected, the checkbox defaults based on the category. Select the checkbox to include this assignment in final grade calculation. |
| Description | Detailed information about the assignment. This information may be shared with administrators, parents, and students. Enter the description of the assignment using plain text, HTML, or a combination of both.  
**Note:** **Spell check** enabled field.  
For example: [Plain text] Analyze and write 500-word essay on Herman Melville’s Billy Bud. What point is the author trying to make? Support your idea with several aspects of the story - plot, characterization, setting, irony, symbolism, imagery, etc. Show how these different aspects work together to convey the message. Please refer to the following resources: [HTML describing the resources, showing pictures, and links to these sites.] |
### Standards Tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select</td>
<td>Click the checkbox next to the standard to be associated to this assignment.</td>
</tr>
<tr>
<td>ID</td>
<td>Displays the district assigned standard ID.</td>
</tr>
<tr>
<td>Standard Name</td>
<td>Displays the name of the district assigned standard. Associated standards display in a hierarchial list.</td>
</tr>
</tbody>
</table>

### Standard Comment Inspector Dialog

The following tables describe the fields that are visible on this dialog when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Student</td>
<td>Name of the selected student. Note the arrows next to the student name. Click the Next arrow to move to the next student (within the Scoresheet). Click the Previous arrow to move to the previous student (within the Scoresheet). Note: Arrows do not display when the Standard Comment Inspector is opened via the Scoresheet Student View mode.</td>
</tr>
<tr>
<td>Final Grade Item</td>
<td>Reporting term for the selected final grade. Note: This field displays when the Standard Comment Inspector is opened via the Scoresheet Final Grade mode.</td>
</tr>
<tr>
<td>Standard</td>
<td>Displays the selected standard name. Note: This field displays when the Standard Comment Inspector is opened via the Scoresheet Student View mode.</td>
</tr>
<tr>
<td>Reporting Term</td>
<td>Displays the selected reporting term.</td>
</tr>
<tr>
<td>Narrative Comment</td>
<td>Enter up to the defined number of characters in the field.</td>
</tr>
</tbody>
</table>
### Appendix: Field Description Tables

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Character Counter</td>
<td>Displays the number of characters contained in the comment.</td>
</tr>
<tr>
<td>Clear</td>
<td>Click to discard any changes you made.</td>
</tr>
<tr>
<td>Close</td>
<td>Click to save your changes.</td>
</tr>
<tr>
<td>Resize Control</td>
<td>Click the bottom right corner of the window to resize the Standards Comment Inspector dialog.</td>
</tr>
</tbody>
</table>

### Standard Final Grade Score Inspector Dialog

The following tables describe the fields that are visible on this dialog when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Student</td>
<td>Name of the selected student.</td>
</tr>
<tr>
<td></td>
<td>Note the arrows next to the student name. Click the Next arrow to move to the next student (within the Scoresheet). Click the Previous arrow to move to the previous student (within the Scoresheet).</td>
</tr>
<tr>
<td>Final Grade Item</td>
<td>Name of the selected final grade item.</td>
</tr>
<tr>
<td></td>
<td>Note the arrows next to the final grade item. Click the Next arrow to move to the next final grade item (within the Scoresheet). Click the Previous arrow to move to the previous final grade item (within the Scoresheet).</td>
</tr>
<tr>
<td>Reporting Term</td>
<td>Displays the selected reporting term.</td>
</tr>
<tr>
<td>Scoring Type</td>
<td>Displays how the assignment is recorded: Grade or Numeric.</td>
</tr>
<tr>
<td></td>
<td>If the scoring type is numeric, the numeric range displays in parentheses.</td>
</tr>
<tr>
<td></td>
<td>• If Scoring Type is Grade, select the grade from the pop-up menu, or use the arrows to navigate through the available list. The Grade, Cut Off, and Value of the assigned grade scale display on the dialog.</td>
</tr>
<tr>
<td></td>
<td>• If Scoring Type is Numeric, enter the grade in the field.</td>
</tr>
<tr>
<td>Calculated Grade</td>
<td>Displays the calculated final grade for the selected standard.</td>
</tr>
<tr>
<td>Grade Scale</td>
<td>Displays the grade scale assigned to the selected standard.</td>
</tr>
<tr>
<td>Clear</td>
<td>Click to discard any changes you made.</td>
</tr>
<tr>
<td>Close</td>
<td>Click to save your changes and close the window.</td>
</tr>
</tbody>
</table>
Standards Report Detail Window
The following tables describe the fields that are visible on this window when performing certain functions.

Criteria

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The name of the report</td>
</tr>
<tr>
<td>Description</td>
<td>A description of the report.</td>
</tr>
<tr>
<td>Report Layout</td>
<td>Select the applicable layout:</td>
</tr>
<tr>
<td></td>
<td>• Class Spreadsheet</td>
</tr>
<tr>
<td></td>
<td>• By Student - Assignment Scores</td>
</tr>
<tr>
<td></td>
<td>• By Student - Final Grades</td>
</tr>
<tr>
<td>Output Type</td>
<td>Select the option indicating the format in which you want to receive the report:</td>
</tr>
<tr>
<td></td>
<td>• PDF</td>
</tr>
<tr>
<td></td>
<td>• Export (CSV)</td>
</tr>
<tr>
<td>Sections</td>
<td>Select the option indicating the sections for which you want to run the report:</td>
</tr>
<tr>
<td></td>
<td>• Select <strong>Selected Class</strong> to generate a report for a class.</td>
</tr>
<tr>
<td></td>
<td>• Select <strong>Active Classes</strong> to generate a report for all classes.</td>
</tr>
<tr>
<td>Note:</td>
<td>If running this report for multiple sections, courses are identified by course name and section number, instead of course name and expression.</td>
</tr>
<tr>
<td>Students</td>
<td>Select the option indicating the students for which you want to run the report:</td>
</tr>
<tr>
<td></td>
<td>• Select <strong>Enrolled Students</strong> to generate a report for all students who are enrolled.</td>
</tr>
<tr>
<td></td>
<td>• Select <strong>Selected Groups and/or Students</strong> and then select a set, group, individual student, selection of students, or any combination from the Students Group pane.</td>
</tr>
<tr>
<td>Note:</td>
<td>To generate a report for a set, group, individual student, selection of students, or any combination, use <strong>student groups</strong>.</td>
</tr>
<tr>
<td>Student Field</td>
<td>Select the option indicating which student field you want to include in the report:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Student Name</strong></td>
</tr>
<tr>
<td></td>
<td>• <strong>Student Number</strong></td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Field Description</strong></td>
<td>If <strong>Student Number</strong> is selected, use the <strong>Sort By</strong> pop-up menu to indicate the students number order:</td>
</tr>
<tr>
<td></td>
<td>- Select <strong>Number</strong> to sort student numbers sequentially.</td>
</tr>
<tr>
<td></td>
<td>- Select <strong>Random</strong> to sort student numbers arbitrarily.</td>
</tr>
<tr>
<td><strong>Note:</strong></td>
<td>If <strong>Student Name</strong> is selected, the student's name may appear truncated if it exceeds the width of the report column.</td>
</tr>
<tr>
<td><strong>Include</strong></td>
<td><strong>Select Standard Name</strong> to include the name of the standards on the report.</td>
</tr>
<tr>
<td></td>
<td><strong>Select Standard Number</strong> to include the standard number on the report.</td>
</tr>
<tr>
<td></td>
<td>**Select the Citizenship checkbox to include citizenship scores in the report.</td>
</tr>
<tr>
<td></td>
<td><strong>Select Overall Section Grade</strong> to include the student's class grade in the report.</td>
</tr>
<tr>
<td><strong>Reporting Term</strong></td>
<td>**Select the applicable reporting term from the menu. Select multiple terms by holding down Shift while clicking on the term.</td>
</tr>
<tr>
<td></td>
<td><strong>Select the Include reporting terms with no standards grades checkbox to include those terms that have no standards grades in the report.</strong></td>
</tr>
</tbody>
</table>

| **Layout**            |                                                                                                                                                                                                              |
| Field                 | Description                                                                                                                                                                                                 |
| Report Title          | To change the report title, enter a different report title.                                                                                                                                                 |
| Page Breaks           | **Select the On Sections checkbox to insert a page break between each section within the report. This option is available when generating a report for all classes.**                                            |
|                       | **Note:** Options vary from report to report and appear enabled/disabled based on the selected report criteria. To view a checkbox's report criteria, place your cursor on the checkbox. |
| Top Note              | To add a header row to the report, select the include checkbox. When included, the header row appears at the top of each page of the report.                                                                  |
|                       | **Select the bold checkbox if you want the header row to appear in bold formatting.**                                                                                                                      |
|                       | Enter up to five lines of header text in the text field.                                                                                                                                                   |
|                       | **Note:** If you enter header text and run the report, the text is available the next time you run the report.                                                                                              |
| Bottom Note           | To add a footer row to the report, select the include                                                                                                                                                      |
Field Description

Checkbox. When included, the footer row appears at the bottom of each page of the report.
Select the bold checkbox if you want the footer row to appear in bold formatting.
Enter up to five lines of footer text in the text field.
*Note:* If you enter footer text and run the report, the text is available the next time you run the report.

**Signature Line**
To add a signature line, select the include checkbox. When included, the parent signature line appears at the bottom of each page of the report.
*Note:* If the report includes a bottom note, the signature line appears above it.

**Run Report**
Click to open the report or save the report. The Report Complete window appears.

---

**Standard Score Inspector Dialog**
The following tables describe the fields that are visible on this dialog when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Student</td>
<td>Name of the selected student.</td>
</tr>
<tr>
<td></td>
<td>Note the arrows next to the student name. Click the <strong>Next</strong> arrow to move to the next student (within the Scoresheet). Click the <strong>Previous</strong> arrow to move to the previous student (within the Scoresheet).</td>
</tr>
<tr>
<td>Assignment</td>
<td>Name of the selected assignment.</td>
</tr>
<tr>
<td></td>
<td>Note the arrows next to the assignment name. Click the <strong>Next</strong> arrow to move to the next assignment (within the Scoresheet). Click the <strong>Previous</strong> arrow to move to the previous assignment (within the Scoresheet).</td>
</tr>
<tr>
<td>Standard</td>
<td>Name of the currently selected standard.</td>
</tr>
<tr>
<td></td>
<td>Note the arrows next to the standard name. Click the <strong>Next</strong> arrow to move to the next standard (within the Scoresheet). Click the <strong>Previous</strong> arrow to move to the previous standard (within the Scoresheet).</td>
</tr>
<tr>
<td>Score</td>
<td>Displays how the standard is recorded: Grade or Numeric.</td>
</tr>
<tr>
<td>Collected</td>
<td>Select the checkbox to mark the assignment as collected.</td>
</tr>
<tr>
<td>Late</td>
<td>Select the checkbox to mark the assignment late.</td>
</tr>
</tbody>
</table>
### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exempt Score</td>
<td>Select the checkbox to mark the assignment exempt.</td>
</tr>
<tr>
<td>Missing</td>
<td>Select the checkbox to mark the assignment missing.</td>
</tr>
</tbody>
</table>
| Score     | - If Scoring Type is **Grade**, select the grade from the pop-up menu, or use the arrows to navigate through the available list. The Grade, Cut Off, and Value of the assigned grade scale display on the dialog.  
- If Scoring Type is **Numeric**, enter the grade in the field. |
| Clear     | Click to discard any changes you made. |
| Close     | Click to save your changes and close the window. |

### Student Groups Pane

The following tables describe the fields that are visible on this window when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Plus (+)</td>
<td>Click to create a new a student group. The new group appears on the left side of the window.</td>
</tr>
<tr>
<td>Minus (-)</td>
<td>Select a student group and click to delete.</td>
</tr>
<tr>
<td>[Filter Selector]</td>
<td>Select a filter to customize the student groups appearance on the Scoresheet and Students windows.</td>
</tr>
<tr>
<td>Active</td>
<td>Student group for students who are currently enrolled in the class.</td>
</tr>
<tr>
<td>Dropped</td>
<td>Student group for students who are no longer enrolled in the class.</td>
</tr>
</tbody>
</table>
| [Set]     | Name of the first tier in the hierarchical structure of student grouping.  
Use the contextual pop-up menu to **Edit**, **Delete**, **Add Group Set**, or **Add Group**. |
| [Group]   | Name of group within a set.  
Use the contextual pop-up menu to **Edit**, **Delete**, **Add Group Set**, or **Add Group**. |
| [Students] | Students within a selected group.  
Use the contextual pop-up menu to **Show Details**, **Delete**, **Add Group Set**, or **Add Group**. |
Student Detail Window

The following tables describe the fields that are visible on this window when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[Photo]</td>
<td>The student's school picture appears.</td>
</tr>
<tr>
<td>[Alert]</td>
<td>Discipline, Guardian, Medical or Other icons appear if an alert exists for student. Click an icon to view the alert text.</td>
</tr>
<tr>
<td>Name</td>
<td>The student’s first and last name appears.</td>
</tr>
<tr>
<td>Gender</td>
<td>The student’s gender appears.</td>
</tr>
<tr>
<td>Birthday</td>
<td>The student's date of birth appears.</td>
</tr>
<tr>
<td>Father's Name</td>
<td>The student's father's name appears.</td>
</tr>
<tr>
<td>Mother's Name</td>
<td>The student's mother's name appears.</td>
</tr>
<tr>
<td>Emergency Contacts</td>
<td>The student’s emergency contact information appears. Click to view the telephone number in large print.</td>
</tr>
<tr>
<td>Student Number</td>
<td>The student’s identification number appears.</td>
</tr>
<tr>
<td>Grade Level</td>
<td>The student’s grade level appears.</td>
</tr>
<tr>
<td>Grade Scale</td>
<td>The grade scale associated to the student appears. Use the pop-up menu to select a different grade scale.</td>
</tr>
<tr>
<td>Home Phone</td>
<td>The student’s home phone number appears. Click to view the telephone number in large print.</td>
</tr>
<tr>
<td>Guardian E-mail</td>
<td>The student's guardian's e-mail address appears. Click to copy the e-mail address to your clipboard.</td>
</tr>
</tbody>
</table>

Student Multi-Section Report Detail Window

The following tables describe the fields that are visible on this window when performing certain functions.

Criteria

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The name of the report</td>
</tr>
<tr>
<td>Description</td>
<td>A description of the report.</td>
</tr>
<tr>
<td>Output Type</td>
<td>Select the option indicating the format in which you want to receive the report:</td>
</tr>
<tr>
<td></td>
<td>• PDF</td>
</tr>
</tbody>
</table>
### Field Description Tables

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Sections</strong></td>
<td>Select the option indicating the sections for which you want to run the report:</td>
</tr>
<tr>
<td></td>
<td>- Select <strong>Selected Class</strong> to generate a report for a class.</td>
</tr>
<tr>
<td></td>
<td>- Select <strong>Active Classes</strong> to generate a report for all classes.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If running this report for multiple sections, courses are identified by course name and section number, instead of course name and expression.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Student Schedule</strong></th>
<th>Select the option indicating the sections for which you want to run the report:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>- Select <strong>My Classes</strong> to generate a report for all my classes.</td>
</tr>
<tr>
<td></td>
<td>- Select <strong>Total student schedule</strong> to generate a report for the student's entire schedule.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If running this report for multiple sections, courses are identified by course name and section number, instead of course name and expression.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Students</strong></th>
<th>Select the option indicating the students for which you want to run the report:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>- Select <strong>Enrolled Students</strong> to generate a report for all students who are enrolled.</td>
</tr>
<tr>
<td></td>
<td>- Select <strong>Selected Groups and/or Students</strong> and then select a set, group, individual student, selection of students, or any combination from the Students Group pane.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> To generate a report for a set, group, individual student, selection of students, or any combination, use <strong>student groups</strong>.</td>
</tr>
</tbody>
</table>

| **Abbreviate** | Select the **Assignment** checkbox to include assignment abbreviations instead of assignment names. |
|               | Select the **Categories** checkbox to include category abbreviations instead of category names. |

| **Include** | Select the **Final Grades** checkbox to include all final grades for a student in the report. |
|            | Select the **Assignment** checkbox to include all assignment scores for a student in the report. |
|            | **If Assignment Scores** is selected, select the **Comments** checkbox to include all assignment score comments for a student in the report. |
|            | Select the **Categories** checkbox to include a summary of assignment categories in the report. |
### Field Description Tables

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Note:</td>
<td>If <strong>Total student schedule</strong> is selected, the <strong>Score Comments</strong> checkbox appears disabled.</td>
</tr>
<tr>
<td>Reporting Term</td>
<td>Choose <strong>ALL</strong> or the specific term for which you want to run this report from the pop-up menu.</td>
</tr>
<tr>
<td></td>
<td>If you chose a specific reporting term, use the second pop-up menu to indicate if you want to run the report for <strong>This term only</strong> or for <strong>This term and lower terms</strong>.</td>
</tr>
<tr>
<td></td>
<td>Select the <strong>Include terms with no grades</strong> checkbox to include terms where scores have not yet been recorded in the report.</td>
</tr>
</tbody>
</table>

### Layout

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Report Title</td>
<td>To change the report title, enter a different report title.</td>
</tr>
<tr>
<td>Page Breaks</td>
<td>Select the <strong>On Students</strong> checkbox to insert a page break between each student within the report. This option is available when generating a report where the report is able to report one page per student.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> Options vary from report to report and appear enabled/disabled based on the selected report criteria. To view a checkbox’s report criteria, place your cursor on the checkbox.</td>
</tr>
<tr>
<td>Top Note</td>
<td>To add a header row to the report, select the <strong>include</strong> checkbox. When included, the header row appears at the top of each page of the report.</td>
</tr>
<tr>
<td></td>
<td>Select the <strong>bold</strong> checkbox if you want the header row to appear in bold formatting.</td>
</tr>
<tr>
<td></td>
<td>Enter up to five lines of header text in the text field. <strong>Note:</strong> If you enter header text and run the report, the text is available the next time you run the report.</td>
</tr>
<tr>
<td>Bottom Note</td>
<td>To add a footer row to the report, select the <strong>include</strong> checkbox. When included, the footer row appears at the bottom of each page of the report.</td>
</tr>
<tr>
<td></td>
<td>Select the <strong>bold</strong> checkbox if you want the footer row to appear in bold formatting.</td>
</tr>
<tr>
<td></td>
<td>Enter up to five lines of footer text in the text field. <strong>Note:</strong> If you enter footer text and run the report, the text is available the next time you run the report.</td>
</tr>
<tr>
<td>Signature Line</td>
<td>To add a signature line, select the <strong>include</strong> checkbox. When included, the parent signature line appears at the bottom of each page of the report.</td>
</tr>
</tbody>
</table>
**Field** | **Description**  
--- | ---  
Note: | If the report includes a bottom note, the signature line appears above it.  
Run Report | Click to open the report or save the report. The Report Complete window appears.  

**Student Roster Report Detail Window**

The following tables describe the fields that are visible on this window when performing certain functions.

**Criteria**

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The name of the report</td>
</tr>
<tr>
<td>Description</td>
<td>A description of the report.</td>
</tr>
</tbody>
</table>
| Output Type | Select the option indicating the format in which you want to receive the report:  
  - PDF  
  - Export (CSV) |
| Sections | Select the option indicating the sections for which you want to run the report:  
  - Select Selected Class to generate a report for a class.  
  - Select Active Classes to generate a report for all classes.  
  **Note:** If running this report for multiple sections, courses are identified by course name and section number, instead of course name and expression. |
| Students | Select the option indicating the students for which you want to run the report:  
  - Select Enrolled Students to generate a report for all students who are enrolled.  
  - Select Selected Groups and/or Students and then select a set, group, individual student, selection of students, or any combination from the Students Group pane.  
  **Note:** To generate a report for a set, group, individual student, selection of students, or any combination, use student groups. |
| Student Info | Select the checkboxes indicating the student information you want included in the report: |
Field Description Tables

### Field

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Student Name</td>
<td></td>
</tr>
<tr>
<td>Student Number</td>
<td></td>
</tr>
<tr>
<td>Birthday</td>
<td></td>
</tr>
<tr>
<td>Gender</td>
<td></td>
</tr>
<tr>
<td>Grade Level</td>
<td></td>
</tr>
</tbody>
</table>

### Parent Info

Select the checkboxes indicating the parent information you want included in the report:

- Mother's Name
- Father's Name
- Home Phone
- Guardian Email
- Emergency Contacts
- [Blank Field]

If [Blank Field] is selected, enter the column heading in the text field.

**Note:** If you enter column heading text and run the report, the text is available the next time you run the report.

### Sort

Select the option indicating how you want to sort report output:

- Student Last Name
- Student First Name
- Student Number
- Birthday

### Report Preview

As you make the above selections, this area displays how the report appears prior to actually running the report, giving you an opportunity to make adjustments.

### Layout

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Report Title</td>
<td>To change the report title, enter a different report title.</td>
</tr>
</tbody>
</table>
| Page Breaks | Select the **On Sections** checkbox to insert a page break between each section within the report. This option is available when generating a report for all classes.  
**Note:** Options vary from report to report and appear enabled/disabled based on the selected report criteria. To view a checkbox's report criteria, place your cursor on the checkbox. |
### Gradebook User Guide

**Appendix: Field Description Tables**

#### Field Description

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Top Note    | To add a header row to the report, select the **include** checkbox. When included, the header row appears at the top of each page of the report.  
Select the **bold** checkbox if you want the header row to appear in bold formatting.  
Enter up to five lines of header text in the text field.  
**Note:** If you enter header text and run the report, the text is available the next time you run the report. |
| Bottom Note | To add a footer row to the report, select the **include** checkbox. When included, the footer row appears at the bottom of each page of the report.  
Select the **bold** checkbox if you want the footer row to appear in bold formatting.  
Enter up to five lines of footer text in the text field.  
**Note:** If you enter footer text and run the report, the text is available the next time you run the report. |
| Signature Line | To add a signature line, select the **include** checkbox. When included, the parent signature line appears at the bottom of each page of the report.  
**Note:** If the report includes a bottom note, the signature line appears above it. |
| Run Report  | Click to open the report or save the report. The **Report Complete** window appears. |

---

**Student Info Window**

The following tables describe the fields that are visible on this window when performing certain functions.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| Students | The student’s name appears, including last name and first name. Double-click the student's name or click the arrow next to the student's name to view **student details**.  
The current count of students appears in the column heading. The count updates automatically as students are added or dropped from the section.  
**Note:** Click the column heading to sort the Students window by students' last names. When sorted in ascending order, an upward pointing arrow appears in the column heading. When sorted in descending order, a downward pointing arrow appears in the column heading. |
<p>| Student Number | The student’s identification number appears. |</p>
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Birthday</strong></td>
<td>The student's date of birth appears. &lt;br&gt;<strong>Note:</strong> Click the column heading to sort the Students window by students' birthdays. When sorted in ascending order, an upward pointing arrow appears in the column heading. When sorted in descending order, a downward pointing arrow appears in the column heading.</td>
</tr>
<tr>
<td><strong>Gender</strong></td>
<td>The student’s gender appears. &lt;br&gt;<strong>Note:</strong> Click the column heading to sort the Students window by students' gender. When sorted in ascending order, an upward pointing arrow appears in the column heading. When sorted in descending order, a downward pointing arrow appears in the column heading.</td>
</tr>
<tr>
<td><strong>Grade Level</strong></td>
<td>The student’s grade level appears. &lt;br&gt;<strong>Note:</strong> Click the column heading to sort the Students window by students' grade levels. When sorted in ascending order, an upward pointing arrow appears in the column heading. When sorted in descending order, a downward pointing arrow appears in the column heading.</td>
</tr>
<tr>
<td><strong>Home Phone</strong></td>
<td>The student’s home phone number appears. &lt;br&gt;<strong>Note:</strong> Click the column heading to sort the Students window by students' home phone numbers. When sorted in ascending order, an upward pointing arrow appears in the column heading. When sorted in descending order, a downward pointing arrow appears in the column heading.</td>
</tr>
<tr>
<td><strong>Grade Scale</strong></td>
<td>The grade scale associated to the student appears. &lt;br&gt;Click to choose another grade scale from the pop-up menu. &lt;br&gt;Click the column heading to set the grade scale for multiple students. The Fill Grade Scale window appears.</td>
</tr>
</tbody>
</table>